Netzwerkprobleme WLAN

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Netzwerkprobleme WLAN

      Hallo,

      ich habe seit gestern ein Problem mit meiner Uno 4k SE. Ich nutze den originalen Vu WLAN Stick

      Laut dem Netzwerkassistenten und auch laut der VU ist sie mit dem Netzwerk verbunden und auch die Freigaben sind alle erreichbar... Ich kann an der Uno alles machen und habe auch verbindung nach außen.

      Aber, jeder zugriff von außen (internes Netzwerk) geht nicht. Ich kann die WebOF nicht aufrufen, ich habe keine FTP zugriff, ich kann nichts machen...

      Ich habe unter Windows auch versucht, mit dem "ping" befehl, die Vu zu suchen, kein erfolg ?( (Zeitüberschreitung).
      Laut vu ist sie aber Verbunden, hat eine feste IP von mir bekommen und diese ist, laut Netzwerktest, auch aktiv. Und auch in meinem AccesPoint kann ich sehen, dass die VU aktiv und verbunden ist.

      Warum kann ich dann nicht darauf zu greifen? Ich weiß nicht was ich noch machen soll^^...

      Habe mehrfach das Netzwerk neu gestartet, Stick abgezogen usw... aber er geht nicht. Verbindung nach außen ok, vom pc zur vu geht nix. :S


      Jemand eine Idee was ich machen kann bzw. was das sein kann???
    • Es gibt bei den meisten Routern eine Option, die bestimmt ob es den WLAN-Geräten erlaubt ist miteinander zu kommunizieren. Bei der Fritz-Box z.B. heißt diese Option "Die unten angezeigten aktiven WLAN-Geräte dürfen untereinander kommunizieren" und ist auf der Seite "Sicherheit" unter WLAN zu finden. Bei einem anderen Router heißt sie möglicherweise sinngemäß.

      Diese muss eingeschaltet sein.

      Gruß,
      Stefan
    • Danke für deinen Tipp, aber die funktion ist aktiv.

      Ich habe vergessen zu sagen, dass die Vu seit ca 2 Wochen ohne Probleme mit dem WLAN funktioniert hat und jetzt plötzlich kommt dieser Fehler..

      Ich habe das gefühl, dass die FritzBox es nicht leiden kann, wenn man feste IP Adressen vergibt.. Ich werde das aber auch mal prüfen.
    • Die FritzBox hat keine Probleme mit festen IP-Adressen. Diese sollten sich dann aber ausserhalb des DHCP-Bereichs befinden.

      Ich lasse die IP Adressen aber immer durch den DHCP Server fest vergeben. Das funktioniert mit den FritzBoxen definitiv auch sehr gut.
    • SchAndy wrote:



      Ich habe das gefühl, dass die FritzBox es nicht leiden kann, wenn man feste IP Adressen vergibt.. Ich werde das aber auch mal prüfen.
      Wie genau hast du die feste IP festgelegt? Via Häkchen in den Fritz-Einstellungen, nachdem die VU eine IP von DHCP bekommen hatte, oder händisch? Im letzeren Fall sollte die IP außerhalb des vin DHCP vergebenen IP-Bereichs liegen…

      @Knifte war schneller...
    • Ich hatte die Box vorher kurz per LAN angeschlossen. Das Kabel liegt dann aber quer durch den Raum und das sollte nicht so bleiben.
      Da war dann DHCP aktiv und sie hat die Adresse xxx.26 bekommen.
      Dann habe ich das lan abgezogen und WLAN aktiviert und die feste IP in der VU auf xxx.26 gestellt.
      Ging bis gestern ohne Probleme...
    • Dann stell die Vu mal auf dynamische IP und vergib in der FritzBox die 26 als feste Adresse für das Gerät.

      Kann sein, dass die 26 aber schon blockiert ist, da ja ein anderer LAN-Adapter mit dieser Adresse verbunden war.
    • Wie gesagt: Wenn du unbedingt feste IP-Adressen vergeben willst (was m.E. nicht nötig ist und viel eleganter über die Oberfläche der FB gelöst werden kann), dann achte darauf, dass die Adressen ausserhalb des DHCP-Adressbereiches liegen.

      Das tut deine Adresse aktuell nicht.
    • Hat vielleicht ein anderes Gerät bei dir nun die .26 bekommen? Du hat ja letztendlich der VU eine Adresse fest konfiguriert, die in dem Bereiche liegt, den den Router als DHCP Bereich nutzt. Wenn dann mal ein andere Gerät die .26 bekommt, gibt es Ärger.

      Wenn du unbedingt eine fest IP vergeben möchtest, dann entweder von Hand ausßerhalb des DHCP Bereichs deines Routers oder du stellt im Router ein, dass er immer der MAC Adresse deiner VU eine gleiche IP geben soll.
    • So,
      habe jetzt die VU auf DHCP gestellt und WLAN neu eingerichtet. Sie hat jetzt die xxx.107 bekommen.

      hab dann meine Freigaben auch neu eingrichtet und zack, gleiche fehler. Ich kann auf die Freigaben zugreifen, aber nichts auf die VU....

      Interessanterweise, habe ich mit meiner NAS mal eine RTRR Sicherung gemacht. Diese greift auf Port 21 zu also ftp. Dort gibt es den Punkt "Verbindung testen" klicke ich da drauf, habe ich eine Geschwindigkeit von knapp 10 MB/s.
      Aber warum kann die NAS über Port 21 zugreifen, ich am PC mit FileZilla aber nicht??? Ich verstehe die Welt nicht mehr ?( :wall1:

      Edit 1:
      Neue erkenntniss, Wenn ich per LAN verbinde, geht alles wie es soll...
      Hat der WLAN Stick evtl ein Problem? Kann man den VU WLAN Stick am pc Testen?

      Edit 2:
      Habe jetzt den Stick am PC getestet. Funktioniert.
      Habe den Stick dann wieder an die VU gemacht. LAN Kabel entfernt, Stick verbunden, alles geht ???????????

      Einziger unterschied der mir aufgefallen ist, der stick hat sich nun mit dem 5Ghz netz verbunden vorher war es 2,4 Ghz wo es nicht funktionierte...????
      Mein AccesPoint hat BandSteering und Mesh. Kann es sein das das Probleme bereitet?

      The post was edited 1 time, last by hgdo: 3 Beiträge zusammengefasst ().

    • Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.
    • ich hatte auch Probleme mit "Fremdprodukten". Seit ich AVM 7590 und 1750 verwende ( 7.x ) läuft alles wie es soll.
      :)
      :)
    • AVM hat dazu auch bereits einen "Workaround" kommuniziert, den ich jedoch nicht als Workaround, sondern eher als Verbesserung der Sicherheit sehen würde:

      Die D-Link Geräte haben anscheinend ein Problem damit, wenn die Verschlüsselungsmethode auf "WPA + WPA2" gestellt ist. Wenn man die Methode auf nur "WPA2" stellt, was nebenbei noch einen Sicherheitsgewinn darstellt, dann soll alles einwandfrei funktionieren.
      Da WPA eh nicht mehr als sicher anzusehen ist, habe ich mein Netzwerk schon seit Ewigkeiten auf WPA2 umgestellt und empfehle das auch jedem anderen spätestens jetzt zu tun.

      Gruß,
      Stefan