[Erledigt] Dead Vu+ Uno 4K won't boot

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [Erledigt] Dead Vu+ Uno 4K won't boot

    Today I installed youtube plugin from menu and after restart my Uno 4K died. It stuck on boot screen. I cannot flash it, it stays on boot screen, LED glows dimly and not blinks like when it flashing firmware.

    I red elsewheree that it is a problematic model and it was discontinued. It is true?
  • Cool, then it was a false information.

    I have progress here, I was able to restore image. For first, I tried my full backup (vti-image-backup) created in December. This failed.

    Then as last chance I tried my first backup from April and that's worked!

    So something was broken by an update. Weird, but for sure I newer upgrade/install any packages again.


    Isn't there an option to show log on the screen if something goes wrong? Without any help I can't debug.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von adriankoooo ()