[Erledigt] neue Ultimo 4K Box - keine Sender nach Aufspielen des VTI-Images

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] neue Ultimo 4K Box - keine Sender nach Aufspielen des VTI-Images

    Hallo, da ich gelesen hatte, daß ich meine alte Sender- und Favoritenliste von der normalen Ultimo verwenden kann, habe ich diese nach Installation und anschließendem Update des VTI-Images (neueste Version) versucht, mit Dreambox-Edit einzuspielen. Verbindungstest war über Lan positiv, Übertragung auch positiv, jedoch nach einem Meustart kamen keine Sender. Das VTI-Logo wurde angezeigt und unten stand: userbouquet.favourites.tv (0). Ich habe im Wiki über Dreamboxedit nachgelesen und ich fand dort andere Pfade zur Box wo die Dateien gespeichert werden sollen. Alt war bei mir: /etc/enigma2/ und satellites.xml in /etc/tuxbox und im Wiki zu Dreambox-Edit steht jetzt: var/tuxbox/config/enigma und die satellites.xml ist jetzt in var/etc.
    Ich habe jetzt die Sender gescannt, aber nach Abschluß sehe ich auch keinen Sender. Wahrscheinlich habe ich mir eine Datei zerschossen. Ich würde mich sehr freuen, wenn hier mal jemand diese Sache auflösen kann.
    Danke
  • warum hast Du denn nicht mit der Backupsuite die Settings gesichert, dann umbenannt und dann auf das neue Geräte mit Backupsuite wieder eingespielt
    Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.
  • Muss schon (DreamBoxEdit) Enigma2 dort eingestellt sein.
    Wundert mich, dass keine Fehlermeldung gekommen ist
    bzw., dass die Senderliste so überhaupt aus der alten Ultimo auslesen konntest.
    Würde nicht lange rumfuhrwerken, flash die Box neu.
    Ohne zu wissen ob die Tuner der neuen Box auch konfiguriert hast.
    Die Einstellungen (Einspielen der Sicherung Einstellungen) der alten Ultimo
    passen diesbezüglich eher nicht.
  • weil jemand geschrieben hatte, daß man die Einstellungen in der neuen Box lieber "mit Hand" machen sollte als die alte Datei zu nehmen. Die hätte ich ja noch da...

    @radar: habe schon neu geflasht, keine Änderung! Die Tuner waren eingestellt.

    The post was edited 2 times, last by mecking ().

  • #mecking
    das ist richtig. Damit waren aber die Einstellungen der Plugins gemeint.
    Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.

    The post was edited 2 times, last by starloewe ().

  • ja, Empfang war mit orig. Image vorhanden. Alles lief damit bestens. Soll ich nun meine gesicherten Dateien umbenennen und neu einspielen?
    Das Tohuwabohu ging erst mit der Senderliste im neuen VU-Image los.
    Gruß

    The post was edited 1 time, last by mecking ().

  • da Du ja schon einige Dateien kopiert hast und sonst nichts auf dem neuen Gerät ist, wäre mein persönlicher Vorschlag ein Neu-Flash, und dann ein Update mit blau/grün/grün.
    Nun kannst Du die gesicherten Dateien von Deinem Altgerät auf einen Stick kopieren, umbenennen und den Stick auf dem neuen Gerät anmelden.
    Jetzt ist der Weg frei, die Daten mit der Backupsuite neu einzuspielen.
    Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.
  • Okay, umbenennen heißt aus dem Namen ultimo muß jetzt ultimo4k machen. Jetzt nochmal zu den Pfaden: was ist denn nun für unsere Box richtig?
    Danke
  • Zeigt DreamBoxEdit an.
    Musst aber Enigma2 & nicht Enigma (für z. B. die alten DreamBoxen oder DBoxen2)
    auswählen/konfigurieren.
    Settings kann man bedenkenlos übernehmen. Einstellungen, sofern es sich
    nicht um identische Hardware handelt, hab ich nie von einer Box auf die Andere übernommen.
    Komisch, dass DreamBoxEdit bei Dir keinen Fehler gemeldet hat.
    Für mich vorstellbar wäre, dass die Senderliste letztendlich gar nicht auf die neue Box
    übertragen wurde & deshalb die Senderliste bei Dir leer war.
    Oder, Du hast nach der Übertragung der Daten keinen kompletten Neustart der Box gemacht.
    DreamBoxEdit kann es vorkommen, dass im Tunermenue Astra erst nach
    einen Neustart auswählbar/vorhanden ist.

    The post was edited 2 times, last by Radar ().

  • Heute mal alles in Ruhe gemacht: gestartet - Werksreset - VTIStart-Wizzard. Eine Senderliste zum Abschluß gewählt (Free HD) und alles war da so wie es sein sollte. Danach mit DreamboxEdit die Liste von der Box geholt. Dabei gab es eine Fehlermeldung, daß meine zuvor geladene Favoritenliste (aus der alten Ultimo) fehlerhaft sei. Ich habe gesehen, daß da 2 Dateien fehlen. Deshalb funktionierte das mit der alten Liste nicht. Ich werde also keine Einstellungen der alten Box mehr verwenden.
    Danke für Eure Hilfe.
    Gruß