Vu Duo Startprobleme

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Vu Duo Startprobleme

      Hallo.
      Ich habe mal eine Frage zu meiner etwas betagten..duo.
      All meine Geräte werdem Nachts komplett vom Strom getrennt.
      Also TV- Duo -AV Receiver
      Seit einiger Zeit, bleibt die vu beim starten hängen
      Im Display steht starting, manchmal deutlich, manchmal fehlen 2 -3 Buchstaben und das rote LED rechts leuchtet. Der startkanal ist zu sehen und zu hören. Nur umschalten geht nicht.
      Folglich..hinten das Teil ausschalten.
      Manchmal wiederholt sich das. Manchmal klappt dann alles und es geht wieder unbestimmte Zeit.
      Mainboard wurde schon mal gewechselt.
      Image ist das letzte mögliche.
      Hat jemand eine idee ?
      LG VuUser

      The post was edited 1 time, last by VuUser: Fehler ().

    • Wegen dem elko wurde das MB damals getauscht. Kann das denn schon wieder los gehen? Nervt
      Ist ja nicht ständig der Fall das sie hängt.
      Hoffe das es noch weitere Ideen gibt.
      LG
    • ja... da drüber habe ich schon ernsthaft nachgedacht.
      Habe noch ein Pay-TV Abo bis Juli.
      Dann schau ich wahrscheinlich keine Buli mehr..
      Deshalb habe ich die Investition aufgeschoben. Ohne die ganzen HD Programme aus dem KOMPLETT Paket, sehe ich wenig Sinn für eine so gute Teure Box.
      Bin am kämpfen mit mir. Und streamen tue och auch nichts...
      LG VuUser
    • @VuUser
      Ich denke du wirst nicht drum rum kommen, die Elkos zu tauschen.
      Es muss nicht das gesamte Board getauscht werden. Das tauschen kostet idR 50€ oder weniger. Es sollten dann die 3 Elkos ( 807...) und auch der C848 getauscht werden.

      Ansonsten kann ich auch für "normales" Fernsehen ohne Sky eine neue VU empfehlen.
      Zur Zeit ist, glaube ich, die Uno 4K SE Preis/Leistungs Sieger. Auch jetzt schon, falls du das Geld für die Reparatur lieber direkt in eine neue Box stecken möchtest.

      Gesendet von meinem Android Handy
      ---------------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:
    • Hallo.
      Haben die 3" Elkos alle den gleichen Wert?
      Tauschen vom Board waren mit Porto damals ca. 100?? € höchstens 110€
      Diesmal würde ich das selber versuchen.
      LG VuUser
    • Moin,

      bei meiner Duo von 2011 habe ich auch vor kurzem öfters dieses Problem gehabt.
      Ich hatte aufgrund der Flashspeichergröße die Picons und EPG ausgelagert auf einen USB Stick.
      Seit dem abziehen vom Stick, ist das Problem weg.

      Denke aber auch das der Grund hierfür fast trockene Elkos sind und ich diese wechselt sollte.

      Ich habe mich aber Sonntag für eine Uno 4K SE entschieden und bestellt, da lese ich mich gerade ein und bereite vor.
    • @VuUser
      Ja, die gleichen Werte und sind auch in direkter Nachbarschaft zueinander.
      Schau mal im Thread dazu " DUO nur Rote LED... sonst tot" oder ähnlich. Dort dann etwas zurück lesen, es sollte mehrfach dort drin stehen.

      Gesendet von meinem Android Handy
      ---------------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:
    • VuUser wrote:

      manchmal fehlen 2 -3 Buchstaben
      Wenn es einen USB-Stick an der Box geben sollte könnte das möglich sein:
      Gerätemanager, Tipp:
      Da es beim Vu+ Duo ab und an vorkommt, das dieser nicht richtig bootet (komische Zeichen im Display bzw. Box zeigt keine Reaktion auf Aktionen der Fernbedienung) wenn USB Sticks mit einem ext2 oder ext3 Dateisystem angesteckt sind, können USB Sticks mit zwei Partitionen versehen werden. Dies geschieht durch die Auswahl des Sticks im Hauptmenü und anschließender Initialisierung mit der gelben Taste. Bei der Auswahl wählt man hier die Partitionierung 1% / 99%. Hier wird dann eine kleine erste Partition und eine große zweite Partition angelegt. Wenn die Initialisierung durchgeführt wurde formatiert man die kleine erste Partition mit dem Dateisystem vfat und die große zweite Partition kann so belassen werden. Für die weitere Verwendung muss dann nur die große zweite Partition als /media/usb gemountet werden. Die erste muss nicht eingebunden werden. Durch diesen kleinen Workaround wird das auftretende Bootproblem verhindert.

      Dies halt aus der Ferne im Rahmen von Fernwartung. Selbst habe ich keine Duo & konnte daher sowas nie beobachten.
      Zusammenfassung Nur rote LED keine Displayanzeige:
      Tipps und Tricks rund um Eure VU+

      The post was edited 5 times, last by Radar ().

    • Sieht so aus bei mir.
      Bin vetwirrt

      The post was edited 1 time, last by VuUser ().

    • Sorry. Fürs verbotene Hochladen. Bei mir sind da keine Elkos so wie in der PDF
      Files
    • Das sind SMD-Keramikkondensatoren verlötet. Lass die, sind OK
      Gab wohl im Laufe der Zeit Änderungen auf den Mainboard.
      Was bei dieser "Mainboard-Revision" genau geändert wurde,
      entzieht sich meiner Kenntnis.
    • Also Elkos hat sich ja dann erledigt.
      Hab stick habe ich jetzt mal getauscht und so eingerichtet wie empfohlen. Jetzt schaue ich mal.
      Bin gespannt.
      Picons liegen auch auf dem stick.
      Flash habe ich noch 7,42
      Besser ist immer wenn man mehr hat. Aber was habt ihr so noch frei?
      LG vuUser