Aufnahme VOX HD Automobil keine Zeitsprünge möglich

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • So, ich habe die Datenbank mal deaktiviert und die DB gelöscht. Das Verhalten konnte ich dann nicht mehr produzieren. Möglicherweise lag es daran, dass die DB einfach einen hau weg hatte. Da ich die DB aber für weitere Funktionalitäten des Images brauche, habe ich sie wieder aktiviert. Zudem bin ich auf OSCAM 11431 umgestiegen (was ja viel, viel einfacher mit meiner HD 03 Karte lief, wie geglaubt ;) )

      Jetzt heißt es erst mal abwarten und schauen, ob die Probleme nochmals auftauchen
    • Nur zur Info, bei mir war das Problem ja bei Shopping Queen auf Vox HD und ich habe und hatte die VTI-DB deaktiviert.
    • @giveme5 Was nutzt Du für eine softcam?

      Am besten wir diskutieren an einer Stelle weiter:
      Aufnahme VOX HD Automobil keine Zeitsprünge möglich

      Evtl. kann ja einer der Mods die beiden Beiträge zusammenfassen und ggf. auch umbenennen, weil es ja mehrere Sender betrifft.

      Danke!
    • Bei mir hat es nichts gebracht. Datenbank gelöscht und neu gestartet.

      Wenn ich eine Aufnahme mit Timer bei RLT HD starte geht es nicht.
      Starte ich die Aufnahme (auch gleichzeitig) mit der roten Aufnahmetaste geht es.
    • Das kling ja noch verworrender. Eigentlich ist ja das Setzen eines Timers und der direkte Start einer Aufnahme fast das gleiche, da wird ja auch ein Timer programmiert, der nur direkt losläuft. Warum sich das auf das Spulen beim zeitversetzen Abspielen auswirkt, ist schon merkwürdig

      Klingt irgendwie nach einem Problem im Image bzw im Enigmacode, was sich bei dem ein oder anderen auswirkt
    • hast du mal auf der HDD geschaut, welche Dateien für die funktionierende und welche für die nicht funktionierende erzeugt werden?
    • Die Dateien haben auch alle eine passende Größe (oder ist eine leer?)

      Sonst fällt mir jetzt nichts mehr ein, außer irgendeinen Zusammenhang in dem Tiefen den Enigma Codes.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von anudanan ()

    • Ich habe eben auch bei RTL HD das Mittagsmagazin per Timer und gleichzeitig per Sofortaufnahme aufgenommen. Bei der Timeraufnahme funktioniert das Spulen und das Springen nicht, bei der Sofortaufnahme hingegen funktioniert alles.

      Die Datenbank wird bei mir, aus welchen Grund auch immer, nach dem Reboot von alleine aktiviert, auch wenn ich sie vorher deaktiviert und dann gelöscht habe. Vermutlich wegen EPGShare, denke ich.

      So ein Mist, meine Family killt mich, wenn das nicht mehr funktionieren sollte.

      Hier mal die Dateien, die erzeugt werden:
      Aufnahme RTLHD.PNG

      Die _001 ist die Sofortaufnahme

      Was kann ich noch probieren?
    • Ich glaube, es nicht mehr an den Dateien selber. Sieht alles plausibel aus
    • Wie kann man denn eine Sendung 2mal aufnehmen?

      Auf die Idee bin ich bisher noch gar nicht gekommen. Vielleicht liegt es ja einfach daran, dass ihr nicht Spulen könnt.
    • @Knifte

      Nein, daran liegt das nicht. Das ging schon immer und hat keine Auswirkungen.

      RTLHD konnte ich jetzt austricksen. Wenn man bei RTLHD bei der Timer Einstellung an EPG anpassen und aufnehmen wenn in Datenbank auf NEIN stellt, scheint es zu funktionieren. Der selbe Trick funktioniert aber bei VOX HD nicht.

      Es werden Aufnahmen angelegt mit 0 kb und 0 min. Diese Daten werden erst nach Beendigung der Aufnahme gefüllt. Natürlich nimmt die Box auf und wenn man z. B. über Fillzilla nachschaut, wächst die Datei, aber in der Movielist bleibt die Aufnahme bei "0", nach Beendigung des Timers füllt sich dann alles und in der Aufnahme kann gespult und gesprungen werden.

      Da stimmt scheinbar irgendetwas mit der Datenbank nicht, ggf. im Zusammenspiel mit EPGShare, das ja die Datenbank braucht.