Vu+ Duo 4k - Probleme mit Display

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Vu+ Duo 4k - Probleme mit Display

      Das Display ist an der Seite sehr hell
      Drücke ich rechts neben den Display drauf ist es für paar Minuten weg.
      Bild einmal ohne das ich auf den Display drücken tue. Und einmal mit.

      Bin nicht gerade begeistert
      Files

      The post was edited 1 time, last by bartsimpsons ().

    • Vu+ Duo 4k - Probleme mit Display

      Ist fast immer ungleichmäßiger und zu starker Druck auf die Displayränder oder Verwindung des Panels. Nen Rahmen zu Aufklipsen gibt es hier nicht wie bei TV und Monitor. Wenn der TFT einfach von hinten ans Frontpanel geschraubt ist, dürfte mit dem Lockern von Schrauben klappen, klappert dann vllt, speziell wenn ne HD eingebaut ist...
    • Habe die Frontblende ausgebaut und die schrauben nachgezogen Display etwas nach hinten gedrückt so mit habe ich es weg bekommen
    • Mein Display sieht genauso aus wie auf dem Foto oben, aber stört micht nicht. Es ist auch irgendwie billig gebaut da man vorne mit dem Finger das Display reindrücken kann. Wenn ich auf der rechten Seite leicht draufdrücke verschwindet es. Muss auch mal aufmachen und die Schrauben nachziehen, stört mich aber nicht und im Betrieb sieht man es nicht.

      The post was edited 1 time, last by Gaspedal ().

    • Aber kann doch nicht sein und Zweck sein.
      Duo 4k muss ich sagen ist billig verbaut vorne.
      Bis jetzt war ich mit allen vu+ Receiver begeistert nur die bin ich unsicher.
      Mal abwarten.

      Das habe ich aus dem Display hinten raus genommen lag Lose hinter.
      Das geht gar nicht!
      Files
    • Was ist das auf dein Bild ?
      Blauer Virus ?
    • Das sieht aus wie eine Sollbruchstelle zwischen den Einheiten einer grösseren Platine.
      Die werden nach der Bestückung dann auseinander gebrochen.
    • Ich habe die auch es helles am Rand allerdings nur richtig sichtbar kurz beim Start, im Betrieb falls kaum auf...lasse es erstmal dabei, stört mich nicht. Ist aber auch nicht so deutlich wie bei dir...wenn man das lösen kann evtl. Mit lockern oder nee Scheibe unter der Schraube wäre es ja kein Problem, wenn die Garantie davon nicht beeinträchtigt werden würde...
    • Na toll. Ich hab das selbe Problem im LCD. Kleiner weißer Schatten im rechtem Rand. Da ich das VFD ziemlich dunkel gehalten hab nervt es ein wenig. Schaue immer hin. Ich glaube auch das die Schrauben oder was auch immer das LCD hält, zu fest angeschraubt worden sind. Aber ich sehe auch nicht ein, zwecks Garantie das Problem selber zu lösen und aufzuschrauben. Der Duo 4K ist seit 1nem Tag erst hier. Sonst funktioniert alles einwandfrei Wlan, Timeshift und der Tuner.

      Hab echt Freude und erst überlegt es einfach hinzunehmen. Jetzt muss ich mein neues Spielzeug nach nur einem Tag wieder abgeben. Aber ich hab für den Receiver 349 Euronen bezahlt.
      Sorry schonmal HM-Sat für die Retoure.
    • Ich hab das Gefühl, dass vor der eigentlichen Anzeige noch eine dünne Plexiglasscheibe ist. Bei mir hat das Problem mit dem "milchigwerden" erst angefangen, als ich die Schutzfolie abgezogen hab. Dabei wurde wohl die Plexiglasscheibe mit bewegt und entfernte sich von der Anzeige. Jedes Mal wenn ich die Folie wieder draufgedrückt hab, war der Fehler weg, aber die Folie hat Blasen geworfen. Ich hab dann die Folie komplett abgezogen und mit einer EC-Karte großflächig leicht aufs Display gedrückt. Dabei hat sich die Plexiglasscheibe wohl wieder in die Endposition bewegt. Der Weisheit letzter Schluss ist das zwar nicht, ich kann aber damit leben und weiss jetzt, wie ich es bei Wiederauftreten beheben kann.