HDMICEC an Yamaha-Reciever RX-677

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • HDMICEC an Yamaha-Reciever RX-677

      Hallo, nach dem Update auf 14.0.1, habe ich festgestellt, dass, wenn ich meinen Reciever Yamaha RX-677 einschalte um Net-Radio
      hören wollte, mein Fernseher und die DUO2 sich mit einschaltete, dieses war beim Image 13x auch so.
      Ich habe damals, als ich von VTI 11x auf 13x updatete, die HDMICEC vom 11er Image ins 13er kopiert. Der Erfolg war, dass sich
      Fernseher und Duo2 sich nicht einschalteten. Auch beim jetzigen Update ist es so.
      Um Abhilfe zu schaffen, kopierte ich die HMCICEC vom 11er wieder auf die 14er.
      Ich habe für diejenigen, die das gleiche Problem habe, meine 11er HDMICEC als RAR Datei reingestellt.
      Einfach entpacken und die Dateien in /usr/lib/enigma2/python/Plugins/SystemPlugins reinkopieren.
      Dann ist das Problem verschwunden. Natürlich Neustart nicht vergessen

      Gruß
      CdH401

      Ach ich vergaß zu schreiben,

      vielleicht klappt die Datei auch mit anderen Recievern, die das gleiche Problem haben.
      Einfach ausprobieren, aber vorher die orginal HDMICEC sichern.....versteht sich

      Gruß
      CdH401
      Files
      • HDMICEC.rar

        (19.26 kB, downloaded 29 times, last: )

      The post was edited 1 time, last by CdH401 ().

    • Hallo CdH401,

      dank deiner HDMICEC-Datei funktioniert alles wieder.
      Beim Hochfahren des Receivers wollte der AV-Verstärker sich nicht mehr einschalten. Manuell eingeschaltet liess er sich mit HDMI-CEC regeln, nur nicht einschalten.

      Gruß
      Excalibur99
    • Das freut mich....das es bei dir klappt, aber wie du hier mitlesen kannst, nicht bei allen.
      Und weil es bei meinem Reciever nicht klappt, habe etwas ausprobiert...was wie du lesen
      kannst bei mir Früchte getragen hat.....Es kann ja sein, dass durch die vielen Updates das Problem
      behoben ist....
    • HDMICEC an Yamaha-Reciever RX-677

      Seit Vti14 ist bei mir die Option "Tv ein => Vu+ Aktivität defekt und musd deaktiviert bleiben. Meist kann man das Einschalten verbundener Geräte nur global einstellen, manchmal auch gar nicht. Ohne den Trick mit dem alten Plugin bzw Daten gibt es also Komfortverlust, aber der TV und auch der AV-Receiver brauchen nicht unnötig zu laufen. Bei der Box wär es mir Wurst, nur 365 Tage- Betrieb muss nicht, und genau das macht sogar die Mehrzahl mit dem "falschen" Standby.