inkorrekte Untertitel-Farb-Einblendung

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • inkorrekte Untertitel-Farb-Einblendung

      Ende November 2018 habe ich eine gebrauchte Set-Top-Box für Test- und Evaluationszwecke erworben. Als ich die Original-Software (Image) des Herstellers auf eure VTi-Software (Image) Version 14.0.01 auf meine gebrauchte Set-Top-Box überschrieben installiert (geflasht) habe, staunte ich, dass es viel besser aussieht als das Original vom Hersteller. Darauf könnt ihr stolz sein! Ein Kompliment!

      Mir ist aufgefallen: im Bereich Untertitelung ist die «Usability» also übersetzt etwa «Benutzerfreundlichkeit» habe ich einen Mangel feststellen müssen: die Untertitel-Farbkodierung ist inkorrekt.

      Genauer: die verschiedene zugeordneten Untertitelfarben sind wichtig, um den gesprochenen Dialogen besser zu verfolgen zu können. Darum muss bei «Untertitel-Einstellungen» auf der Menüwahl die «Untertitel-Schriftfarbe» auf «Standard» festgelegt werden. Bei Teletext (Videotext) erscheint die Untertitelung z.B. bei ARD auf Seite 150 (bei der Fernbedienung die Teletext-Taste drücken und dann die Ziffern 1-5-0 drücken, dann ist die weisse Schrift auf schwarzem Hintergrund zu sehen. Wenn ich für die Untertitelung an der Fernbedienung die Untertitel-Taste drücke, erscheint «Untertitel-Auswahl» und wähle «Ein TTX Seite 150», dann erscheint die Untertitelung in roter statt weisser Schriftfarbe. Die Teletext Quelle verarbeitet andere Untertitelfarben wie gelb, grün, hellblau und lila in diesem Moment fehlerfrei. Dieser Fehler ist nicht nur bei ARD der Erste, sondern auch auf anderen Kanäle wie etwa ZDF (Seite 777) SWR (Seite 150), BR (Seite 150), WDR (Seite 150), MDR (Seite 150), NDR (Seite 150), Pro7 (Seite 149), Kabel1 (Seite 149), SAT.1 (Seite 149), MAXX (Seite 149), SIXX (Seite 149) etc. festzustellen. Als Beispiel füge ich im Anhang eine korrekte (von Teletext) und eine fehlerhafte (von Untertitel-Auswahl) bei.

      Falls ihr auch den gleichen oder ähnliche Fehler bei der «Farbcodierung» der Untertitelung feststellt, bitte hier ergänzend melden. Ich hoffe, der Entwickler bzw. die Entwicklerin dieser VTi-Software (Image) kann diese feststellen und diese bald beheben.

      Für die Behebung der Fehler sind viele Untertitel-Benutzer sowie Benutzerinnen sehr dankbar!

      Teletext_Korrekt.JPGUT-Auswahl_Fehler.JPG

      The post was edited 1 time, last by hgdo ().

    • Es haben sich ja noch nicht Mal die vielen Betroffenen gemeldet. ;)

      Aber Mal im Ernst: Das VTi Image wird von wenigen Leiten in Ihrer Freizeit entwickelt, ohne dass die damit geld verdienen. Vermutlich kann man sich da einfach nicht um alles kümmern. Und solch exotische Probleme, du scheinst ja der einzige zu sein, den das stört, kann man sich dann vermutlich nicht immer kümmern.