Update auf 14.0.0 fehgeschlagen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Update auf 14.0.0 fehgeschlagen

      Hallo, habe heute mal das Update von 13.0.12 auf 14.0.0 versucht! Nachdem Neustart kommt das Update Logo und dann noch der Anfangsbildschirm aber danach passiert nichts
      mehr! Die Box fährt nicht mehr hoch. Somit mal auf der SoloSe probiert, war kein Problem. Somit nochmals bei der Solo2 aber leider das selbe Bild! Was könnte ich beachten so könnte hier das Problem sein?

      LG
    • Snewi schrieb:

      Hallo, habe heute mal das Update von 13.0.12 auf 14.0.0 versucht! Nachdem Neustart kommt das Update Logo und dann noch der Anfangsbildschirm aber danach passiert nichts
      mehr! Die Box fährt nicht mehr hoch. Somit mal auf der SoloSe probiert, war kein Problem. Somit nochmals bei der Solo2 aber leider das selbe Bild! Was könnte ich beachten so könnte hier das Problem sein?

      LG
      Wie nochmals ?
      Hast du die Solo2 jetzt per USB Stick neu versucht zu flashen ?
      Es kann anders sein. Und es ist nie zu spät, etwas zu ändern. Eigentlich wollte ich mich mit Dir geistig duellieren.........aber ich sehe Du bist unbewaffnet.
      >>> TOP Infos hier: <<<
    • per telnet eingeben und jeweils mit Enter bestätigen:
      opkg update
      opkg upgrade
      reboot
    • Meinte mit nochmals, dass ich eine Backup zurückgespielt habe und nochmals versucht habe.
      Werde mal die Updates per Telnet machen und berichten
      LG

      Hab es mit der Telnet Geschichte versucht! Das hat aufjedenfall funktioniert. Danach das Update und er bleibt wieder hängen nach dem Neustart. Kann das ein RAM Problem sein? Bekomme vorher die Meldung das nur noch 17MB frei sind
    • Snewi schrieb:

      Kann das ein RAM Problem sein?
      Kein RAM-, sondern evtl. ein FLASHpeicherproblem.
      Sofern Picons im Flashspeicher hast, die auf einen externen USB-Datenstick
      auslagern. Festplatte ist dazu eher nicht geeignet.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Radar ()

    • Snewi schrieb:

      Bekomme vorher die Meldung das nur noch 17MB frei sind

      Räume im Flashspeicher einfach mal etwas auf:
      Mit VTI Zero nicht benötigte Software wie USB Tuner.- und WLan-Unterstützung oder auch die Sprachpakete deinstallieren.
      Picons nicht im Flash sondern auf USB Stick speichern.
      Nicht beötigte Skins (außer Standard Skin) und Plugins deinstallieren.
      Imagersicherung erstellen und wieder einspielen.
      Ggfs. speicherintensive Plugins auf USB Stick auslagern.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!