Autoresolution

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Autoresolution

      moin .
      Besitze einer vu+ zero. Bin soweit zufrieden damit . Habe nun einen neuen panasonic fzw804 oled tv . Und bin Grad dabei mein Bild einzustellen . Wie sieht es bei der autoresulotion aus ? An oder ausschalten derzeit ist meine aus . Ich möchte damit erreichen das der receiver nur das Signal zum panasonic durch Schaltet und nichts am Bild verändert. Das soll alles der panasonic machen . Was mich auch stutzig macht ist die generelle av Einstellung . Alle Werte Kontrast Farbe usw stehen auf Punkt 128 von 256 . Habe Angst das diese Einstellungen sich auf die Einstellungen von meinem tv auswirken .
    • Wenn du alles ohne Scalierung zum TV leiten wlllst, musst du autoresolution einschalten und dort für jede Auflösung einstellen, wie die zum TV gegeben werden soll.

      Dabei passiert es aber meist, wenn man von einem Sender auf einen anderen umschaltet, der auch eine andere Auflösung hat, dass das etwas dauert, da ja auch die HDMI Neuverhandlung angeworfen werden muss. Ist gerade beim zappen etwas nervig

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von anudanan ()

    • würdest du also empfehlen ohne Autoresolution zu schauen? Wir verhält sich das mit den bildeinstellungen ? Wenn ich an den Grund Bild Einstellungen nichts verändere? Sprich Farbe Helligkeit usw. Übernimmt dann rein der tv die Farben?
    • Und wenn er doch eine 4K Box hat würde ich auch auf 1080p stellen und nur die 4K Sender über Autoresolution in 4K ausgeben lassen.
      So mache es zumindest ich und bin Zufrieden damit.
    • ok mache ich so . Habe noch die normale und nicht die 4k. Wie sieht es bei den av Einstellungen aus bei Helligkeit usw . Steht momentan auf 128 von 256. Ist das die Standart Einstellung? Habe so das Gefühl das die zero mein tv Bild schlecht macht . Sprich das die Box meine eingestellten Werte am tv kaputt macht ... Sorry für die dummen Fragen ....
    • xfire91 schrieb:

      ... Wie sieht es bei den av Einstellungen aus bei Helligkeit usw . Steht momentan auf 128 von 256. Ist das die Standart Einstellung? Habe so das Gefühl das die zero mein tv Bild schlecht macht . Sprich das die Box meine eingestellten Werte am tv kaputt macht ...
      Genau das gleiche habe ich mich auch gefragt und das Problem mit schlechtem Bild hatte ich bis gestern auch. Erst die Deinstallation des System-Plugins für die "erweiterten A/V Einstellungen" hat Wunder vollbracht. Lies Dir mal meinen Beitrag zu dem Thema durch, den ich gestern verfasst habe.

      Zudem werde ich die 14er Version wieder runter schmeissen und die letzte 13er zurückspielen. Ich habe jetzt schon mehrfach hier im Forum gelesen, dass das Bild mit der 14er "angeblich" besser geworden sein soll, gleichermaßen wird aber auch von Soap-Effekten berichtet. Den Soap-Effekt (Weichzeichner), der das Bild nur subjektiv besser macht, kann ich auch bestätigen. Ich bin überhaupt kein Freund von allem, was mit MotionPlus, PerfectPixel, usw. zu tun hat. Macht das Bild meist nur schlechter und unnatürlich...

      Mir ist sowieso vollkommen unverständlich, wieso ein HD-Sat-Receiver Einstellungen für Helligkeit, Kontrast, etc. haben muss? Ich bin mir nicht sicher, ob die VU+ Zero mit dem Original Image sowas überhaupt hat??? Mein Apple TV, Amazon FireTV, Denon BluRay Player haben auch keine Bildverbesserungseinstellungen, auch nicht mein älterer, aber wunderbarer, Eycos S80.12HD Receiver.... Ich finde, sowas sollte man immer dem letzten Glied in der Kette, also dem TV, überlassen.

      Probier's mal aus, kannst ja zuvor Dein Image sichern und wenn es Dir nicht zusagt, wieder zurück spielen.

      PS: Nach dem Entfernen des Plugins Neustart nicht vergessen!
    • Gelesen in dem ellenlagen Thread über die 14er Version. Bin beim durchscrollen einige Male auf Lob und Kritik zur Bildqualität gestossen (z.B. Soap Effekt).

      Dass es in der Vergangenheit Probleme mit der AV-Erweiterung gab, wusste ich nicht, kann aber für mich sagen, dass da dann an meiner Zero noch immer was nicht richtig funktioniert. Zuvor hatte ich vergeblich versucht, mit den Helligkeits- und Kontrast-Schiebereglern in den "Erweiterten AV-Einstellungen" das Bild zu verbessern. Beim anschließenden Klick auf den "blue-Button" (Standard) wurde das Bild grün-lila und liess sich nicht mehr zurück stellen. Nur das zuvor gesicherte Image brachte Hilfe, nochmal probiert, selber Effekt.

      Also AV-Plugin deinstalliert und das Bild wurde insgesamt wesentlich klarer und schärfer, selbst die privaten HD+ Sender sahen bei 1080i Ausgabe sofort insgesamt ausgewogener und klarer aus.

      Seit gestern Abend habe ich wieder 13.0.12, ebenfalls ohne AV-Plugin drauf und gänzlich zufrieden. Am TV kann ich nun Schärfe auf 0 und Kontrast und Helligkeit auf Normalwerte stellen, da war zuvor gar nicht dran zu denken...Never change a running system ;_)
    • Bei deinen gefundenen Diskussionen gehts aber zu hundert Prozent nicht um das 14er Vti! Wie geschrieben: das Problem war schon viel älter...

      Aber wenn du für dich eine Lösung gefunden hast, ist das ja die Hauptsache... ;)
      VU+ UNO 4K SE mit DVB-C FBC-Tuner, VU+ Turbo USB DVB-T2 HD-Tuner & 1TB Samsung 850 EVO SSD
      VF Kabel Deutschland Smartcard G09 mit Vodafone HD Premium Plus Cable & Sky HD Komplett


      „How to": Vodafone Kabel Deutschland mit der VU+