Transcoding VU Duo2 zur VU Duo

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Transcoding VU Duo2 zur VU Duo

      Hallo,
      da jetzt viele Doku Sender auf Skx zu HD Auflösung gewechselt sind, habe ich jetzt Probleme den normalen Stream (HD) auf
      meiner alten VU DUO zu sehen. Funktierte auch ohne Probleme in SD.

      Ausgangslage: VU Duo 2 als Streamserver ( CI-Modul von Skx) an Fritzbox mit 1Gbit Netzwerk (verkabelt)
      soll Stream an VU Duo als Streamclient bereitstellen

      Wenn ich den normalen Remote in HD (ohne Transkodierung) auf meiner VU Duo laufen lasse bekomme ich ein Bild, dass
      aber nicht lange stabil bleibt Bildruckler/ Aussetzer ( klar VU Duo hat "nur" 100 Mbit Schnittstelle).

      Jetzt habe ich mir gedacht, ok nehme ich den transkodierten Stream ( 8002 mit 720p). Leider funktioniert das auf der VU duo gar nicht
      "Zeitüberschreitung ...."

      Schau ich mir den Stream (transkodiert 8002) über openwebif an oder Handy funktioniert das 1A.

      Wo liegt der Fehler ???

      Hier ein paar Bilder von meinen Einstellungen:

      Unbenannt.jpg
      VU Duo2 Einstellung


      VU_Duo_pic1.jpg VU_Duo_pic2.jpg
      VU Duo Einstellung


      Danke schon mal im Voraus
    • Zwischen VU-Boxen brauch es ja kein "Transcoding"
      Entweder Du hast ein Netzwerkproblem, oder die alte
      Duo ist irgendwie "überlastet". Was ich aber nicht vermute.
      Lange gelbe Taste informiert über die "Speicherstände" der alten Duo.
      Bestenfalls dort eine "Auslagerungsdatei" erstellen um den RAM-Speicher zu
      entlasten. Flash sollten auch noch so um die 4-5 Megabyte verfügbar sein.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)
    • Hallo,

      das komische ist ja alle SD Sender ohne "Transcoding über Port 8002" funktionieren. So zb. Skx Cinem. in SD funktioniert.
      Den selben Kanal in HD bekomme ich so nicht über die Netzwerkschnittstelle der VU Duo ( die kann nur 100 Mbit "also bei ca. 10 MByte ist da
      Schluss Freezer).

      VU Duo Sys Info.jpg
      System Info der VU Duo

      P.S. vielleicht ist die Zeit bis die VU Duo2 den transkodierten Stream zu Verfügung stellen kann zu groß und
      die VU Duo schaltet weg und sagt "Zeitüberschreitung ...."
    • laber55 schrieb:

      ( die kann nur 100 Mbit "also bei ca. 10 MByte ist da
      Schluss Freezer)
      Selbst die "guten" ÖR senden bi HD nicht mehr als ca 15-20 mb/s, die privaten von HD+ selten mehr als 10mb/s, das kan nnicht der Grund sein.
      Aber wenn bei dir der originalstream ohne Tanscofing über Port 8002 läuft, hast du etwas verstellt,
      default ist 8001
      8002 ist per default der transcodierte Stream.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Hallo,

      der normale Stream läuft über Port: 8001 in SD und HD, nur wie geschrieben "an den HD Sendern habe ich da keine Freude".

      Wenn ich den Port auf 8002 ändere und "transkodiere" aktiviere bekomme ich auf der VU Duo gar kein Bild mehr.

      mmhhh...
    • Hallo,

      hier mal die Stream Daten als Bsp,

      normaler Stream
      http%3A//192.xxx.xxx.xx%3A8001/1%3A0%3A19%3A82%3A6%3A85%3AC00000%3A0%3A0%3A0 ( Discov. HD) nach 1..2 min Freezer / Tonaussetzer

      transcodierter Stream
      http%3A//192.xxx.xxx.xx%3A8002/1%3A0%3A19%3A82%3A6%3A85%3AC00000%3A0%3A0%3A0 ( Discov. Hd) kein Bild / Ton "Zeitüberschreitung ...."


      Wo liegt der Fehler ???
    • z.B. ZDF-HD funktioniert auch nicht ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • laber55 schrieb:

      VU Duo hat "nur" 100 Mbit Schnittstelle
      Ich hatte eine Verbindung von Österreich nach London (Ultimo4k zu Zero4k) Bandbreiten Österreich LTE ca.25mbit upload, London ca 50mbit download, hatte so gut wie keine Probleme, Freezer, Aussetzer, habe aber auch untranscodiert gestreamt, also Port 8001.
      Ich, wie auch meine Vorredner meinen das es ganz sicher nicht an der 100mbit Lan Schnittstelle der Duo liegt
    • markusw schrieb:

      ZDF-HD funktioniert auch nicht
      Und, schon versucht ? frei empfangbare sender zu streamen

      Edit: das war wohl Zeitgleich.

      PS: lass das Transcoding doch weg, das brauchst du nicht wenn alles via Lan verkabelt ist!!!! Würde die Duo mal neu flashen

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ronaldze ()

    • laber55 schrieb:

      Transcoding
      Du willst es aber auch unbedingt oder :) , ich meine du willst unbedingt deine HD Sender mit schlechterer Qualität im SZ schauen :D
    • laber55 schrieb:

      naja ich finde das mein VU Duo noch ein längers Leben verdient hat
      Ganz deiner Meinung, deshalb hab ich ja gesagt, versuch Sie mal neu zu flashen, ich denke das dies dein Problem lösen wird ;)
    • mmmhh auf das neueste Image ??

      na da ist das Wochenende ja gerettet. ( Glühwein und Receiver wieder neu konfigurieren )

      Schaut mal bitte auf meine Einstellungen von der Vu Duo2 ob da vielleicht igendwo ein Einstellungsfehler ist.

      Bildwiederholrate ?
      Videocodec
      usw.
    • Was soll ich da jetzt noch sagen, wenn in jedem meiner Posts steht das du das Transcoding nicht brauchst :wall1:
    • ok mag sein, wenn ich das aber will ( und wie geschrieben funktiert kein Sender auf meiner VU Duo über Port 8002 transkodiert zur VU Duo)

      Wo liegt der Fehler ? alle HD Sender über Stream von meiner VU Duo2 fangen an zu freezen.

      mit OpenWebif, Handy, Tablet usw. auch über eine VPN funktioniert.

      Fragen über Fragen ?(
    • laber55 schrieb:

      Schau ich mir den Stream (transkodiert 8002) über openwebif an oder Handy funktioniert das 1A.
      Denkst du nicht auch das es dann zu 99% an der Duo im SZ liegt das dein Stream nicht funktioniert, wenn ich meine Zero im SZ via LAN mit meiner Ultimo verbinde (Remotechannelstreamk.) und dann streame, natürlich UNTRANSCODIERT, kann ich keinen Unterschied feststellen, zwischen streamen via LAN oder normalen SAT Empfang, weder bei den Umschaltzeiten noch bei der Bildquallität.