keine Auswahlmöglichkeit für Netzwerkadapter

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • keine Auswahlmöglichkeit für Netzwerkadapter

      Ich habe seit einer Woche eine Ultimo 4K, die bisher nur über LAN mit dem Netzwerk verbunden war.
      Um WoWlan nutzen zu können, möchte ich jetzt auch den WLAN-Adapter aktivieren.

      Ich kenne es von meinen anderen VU-Boxen, dass ich im VTI-Image den Netzwerkadapter auswählen kann, ob LAN oder WLAN aktiviert werden sollen.
      Dieser Menupunkt wird mir aber gar nicht angeboten, so als wäre in der Ultimo 4K gar kein WLAN-Adapter verbaut.
      Unter Adapter-Einstellung wird immer sofort in die Konfiguration für die LAN-Verbindung verzweigt.

      Auch ein Abklemmen des LAN-Kabels und kompletter Neustart der Box hilft nicht weiter.

      Woran kann das liegen ?

      Ich will nicht hoffen, dass der WLAN-Adapter im Gerät defekt ist ?(
    • Versuch mal, unter Erweiterungen /Systemerweiterungen /wirelesslan zu installieren und Box neu starten (nur so eine Vermutung)
    • Schon versucht ? :
      "VTI Panel - Systemwerkzeuge - VTI ZerO - Wlan unterstützung - Wiederherstellen"
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110