DCC-E2 v2.xx

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ja, da kennen die nix ... viele Netzwerkaktivitäten drin = verdächtig.

      Aus einem anderen Forum hat die schon jemand nach dieser Meldung zum "Verhör" eingeschickt.
      Bekam eine "clean" Meldung zurück.

      Die *.exe kommt direkt aus dem Compiler - da ist nichts dran.
      Es gibt diverse Onlinedienste die Dateien auf Viren prüfen - DCC-E2 hat die alle bestanden.
    • War ja klar:


      Greetings,

      Thank you for your submission.

      Our analysis indicated that the file you submitted is clean.

      We have identified the issue as a False Positive, which will be resolved automatically via F-Secure's Security Cloud (otherwise known as ORSP).

      In the meantime, you can allow the application to run by using the following instructions:

      Ist gerade per Mail gekommen. Heute Abend habe ich dann Zeit zum testen... ;)
    • Nochmal zum Thema abweichende Ports...

      Das funktioniert leider nicht wie erwartet! Für HTTP und FTP ist das kein Problem, aber die Portadresse der Telnet-Komponente lässt sich nur zur Designzeit einstellen, aber nicht mehr zur Laufzeit - es bleibt die Portadresse die zum Zeitpunkt der Programmierung eingestellt war. Ich bastle schon seit Tagen ohne Erfolg daran rum, aber es lässt sich nicht austricksen. Es ist halt eine "third party" Komponente und ich ich kann es nicht ändern.

      Falls doch jemand dringend Zugriff von "außen" benötigt, dann empfehle ich eher eine VPN Lösung statt Port-Forwarding zu benutzen. Ist eh sicherer und man kann dabei die lokalen Adressen und Ports benutzen.
    • DCC-E2 v2.12

      Vielen Dank für die neue Version, seit 2012 gab's kein Update und DCC nutze ich immer so gerne.
    • Privatier wrote:

      Ich benutze leider immer noch die Version 1.50
      Die aktuelle Version lässt sich nicht installieren.
      Sehe keinen Fehler.

      Auf der Box ist kein Passwort vergeben.
      Es ist leider nicht ganz klar was du meinst.
      Klappt die Installation auf dem PC nicht oder es ist installiert und DCC-E2 verbindet sich nicht mit der Box?

      Bei Ersterem hat das nichts mit einem Passwort zu tun und bei dem Zweiten nichts mit der Installation.
      Du müsstest schon mal etwas genauer beschreiben was bei dir passiert.

      The post was edited 1 time, last by BernyR ().

    • Wieso änderst du den Port auf 82 (Standard ist 80), es sei denn auf der Box ist auch dieser Port konfiguriert?
      Du schreibst es ist kein Passwort vergeben ... gilt das nur für Telnet oder auch für FTP?
      Im Zweifelsfall lieber ein Passwort (meist "dreambox") eintragen.

      Du kannst dir auch die Protokolle anschauen (FTP, Telnet und HTTP) - vielleicht kann man auch dort eine Ursache erkennen.
      Im FTP Protokoll kann man auch sehen dass z.B. ein Passwort verlangt wird, falls keines eingegeben wurde.
      Steht im HTTP Protokoll nichts drin, dann ist meist der Port falsch oder HTTP ist auf der Box anders konfiguriert als eingetragen.
    • Hi,
      vielen Dank für deine Antwort.

      Ich habe gerade einen neuen Versuch gestartet.
      Verbindung zur Box ist fehlgeschlagen.

      Mein Port ist auf 82 konfiguriert.
      Passwort habe ich auf dreambox gelassen.

      FTP Protokoll:
      Display Spoiler

      FTP1: < 220 (vsFTPd 3.0.2)
      FTP1: > USER root
      FTP1: < 331 Please specify the password.
      FTP1: > PASS dreambox
      FTP1: < 500 OOPS: priv_sock_get_result
      Freundlichkeit ist ein Bumerang.
      Sie kommt zurück.

      The post was edited 1 time, last by Privatier ().

    • Dann gebe der VU doch mal ein Passwort, dann sollte das funktionieren, bzw vergebe der VU mal ein neues und das trägst du dann beim DCC ein.
      Gruß

      Jürgen
      _________

      DUO 4K
      DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
      UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

      VTi 14.0.aktuell
      V13 und HD02 (Oscam) im Stinger


      The post was edited 1 time, last by bandito1966 ().

    • Zitat von BernyR:

      "Steht im HTTP Protokoll nichts drin, dann ist meist der Port falsch oder HTTP ist auf der Box anders konfiguriert als eingetragen".

      Im HTTP Protokoll steht bei mir nichts drin.
      Der Port ist aber 82 und somit richtig.
      Freundlichkeit ist ein Bumerang.
      Sie kommt zurück.
    • Hast du mal auf Port 80 probiert, nur testhalber.
      Gruß

      Jürgen
      _________

      DUO 4K
      DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
      UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

      VTi 14.0.aktuell
      V13 und HD02 (Oscam) im Stinger


    • Geb doch einfach nur die IP der Box ein, Beispiel : 192.168.178.224

      Geht bei mir mit allen VU+ und Dreamboxen.

      Auf den VU+ Boxen habe ich kein Passwort vergeben, aber bei DCC dreambox eingetragen, alles OK

      The post was edited 1 time, last by Petry1 ().

    • Ich habe jetzt das Profil neu erstellt.
      Kein Passwort eingegeben.

      Telnet ist verbunden.
      FTP nicht verbunden. Verlangt Passwort.

      Wenn ich Passwort "dreambox" eingebe, keine Verbindung zur Box (weder Telnet noch FTP).

      FTP verlangt Passwort.
      Ist das nicht dreambox?

      Petry1: hat leider auch nicht funktioniert.
      Freundlichkeit ist ein Bumerang.
      Sie kommt zurück.

      The post was edited 1 time, last by Privatier ().