[Erledigt] VU Zero 4k VTI kein Bild nur Ton bei AVI Video

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] VU Zero 4k VTI kein Bild nur Ton bei AVI Video

    Hallo,


    ich bin von der VU Zero VTI auf die VU Zero 4k VTI Image umgestiegen.
    Wenn ich ein AVI Video mit der Zero 4k über den Media Player abspiele, höre ich nur den Ton aber sehe kein Bild.
    An was kann das liegen?
    Bei meiner VU Duo2 und bei der VU Zero funkt das Abspielen von AVI Videos einwandfrei.
    Bitte um Eure Hilfe!

    The post was edited 2 times, last by underrak ().

  • oder wenn alle stricke reißen nutze einen firetv 40€ + kodi (ich hatte noch einen) damit sparst du dir die ganze arbeit.
    ich kann damit gut leben da ich darüber auch meine audiodateien abspiele war das keine echte umstellung.
  • Ich habe das gleiche Problem.

    Bisher verwendete ich eine Vusolo 2 und eine Vusolo. Vor ca. 6 Wochen haeb ich nun die Vusolo gegen eine Zero 4k getauscht und einige Filme liefen nicht mehr. Nun habe ich am Wochenende auch die Vusolo 2 gegen eine Vu Uno 4k getauscht - auf der laufen die Filme. Also quasi 2 aktuelle Boxen, auf beiden alten liefen sie, bei den neuen nur auf der Uno 4k.
  • Es ist bekannt dass die SoC im Zero 4K einige Begrenzungen hat. Gemacht vom Hersteller damit die VU+Zero 4K sehr schnell arbeitet (und vielleicht um Lizenzkosten zu sparen). VU+Zero 4K wird als billig Box und nur als 'Zapper' verkauft. Gemeint ist das er nur für fernsehen und wiedergabe verwendet werden soll, quasi nur eigene Aufnahmen gedacht...
    Das heisst nicht es sei ein 'schlechter' Box im Gegenteil. Ist aber nur mit das höchstnötigste gedacht.
  • Warum verkaufen? Sie können die Filme doch einfach konvertieren lassen?
  • Die SoC des VU+ Zero 4K schluckt es nicht!! Da ändert ein Plugin nichts... Dann einfach verkaufen und andere Box zulegen ist dann das einzige vernünftige..
  • rdamas wrote:

    underrak wrote:

    An was kann das liegen?
    Vermutlich, dass die Zero 4k den Codec nicht mag, der im AVI benutzt wird. AVI ist ein Container-Format für Videos, was drin steckt, ist der Endung nicht anzusehen.
    Mein Tipp: Am PC umkodieren.
    In welches Format wäre das Konvertieren sinnvoll, mp4?
    Habe eine Drohne mit HD Kamera. Die AVIs laufen am PC mit VLC aber nicht mit dem Mediaplayer der UNO4KSE. Da ist nur Ton.
    Könnt Ihr ein Konverter Tool empfehlen?
    Solong...
  • Soviel ich weiß, werden die neue Boxen die AVI-Format nicht mehr Unterstützen. Ich glaube, das hängt mit ARM Prozessoren Zusammen. Die haben kein Lizenz für AVI.
    Mein Duo4 kann auch nicht abspielen.

    The post was edited 1 time, last by sezo ().

  • VU Zero 4k VTI kein Bild nur Ton bei AVI Video

    Das hat nichts generell mit ARM zu tun sondern mit dem neu verbauten Chip denn die Uno4K, Solo4K und die Ultimo4K können das noch abspielen.

    Gesendet mit Brieftaube
  • Mit ARM meinte ich Broadcom.
    Es kann sein das Ultimo 4k und co. alte Prozessoren sind.

    dont Support old Codec like AVI VC1 WMA, its a modern Box for HD und UHD

    you can use H264 and H265 up to 2160P
    VP9, AVS+ etc.

    bcm hat die codecs entfernt also Hardware decoding ist nicht möglich
  • Es kann sein das Ultimo 4k und co. alte Prozessoren sind.
    ah - das weglassen von Dingen kann also bei neuerem nicht vorkommen?
    da kenn ich die Welt aber anders
    ============================================================================================
  • Sag mir warum ?
    Ich habs so gehört und das dass eine vermutung ist.
    Kannst du etwa mit zero 4k und duo 4k avi abspielen ?
    Informiere uns !!!

    The post was edited 1 time, last by sezo ().