Fehlermeldung Kodi bzw. Media Center

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehlermeldung Kodi bzw. Media Center

      Hallo Zusammen,

      da ich bisher hauptsächlich Dreamboxen genutzt habe, bin ich mit VTI nicht wirklich so bewandert. Daher schon mal meine Bitte, etwaige dumme Fragen zu entschuldigen.

      Ich habe über den Paketmanager den Mediacenter runtergeladen. Wenn ich diesen nun starte erhalte ich folgende Fehlermeldung

      "your version 1.5.2 of the Python crpytography module is too old. You neet at least version 1.7. Please upgrade your operating system."

      Könnte mir jemand sagen, was ich da machen muss?

      Vielen Dank im voraus
      Wenn ich eine Frage habe, dann will ich Euch nicht veräppeln. Ich habe wirklich keine Ahnung ?(

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Beduin68 ()

    • Ich habe das aktuelle 13.0.12 drauf.
      Wenn ich eine Frage habe, dann will ich Euch nicht veräppeln. Ich habe wirklich keine Ahnung ?(
    • Das aktuelle VTI 13.0.2 auch mit "blau->grün->grün" auf den neuesten Stand gebracht?
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)
    • Selbstverständlich. Das habe ich gleich als Erstes gemacht...
      Wenn ich eine Frage habe, dann will ich Euch nicht veräppeln. Ich habe wirklich keine Ahnung ?(
    • Hallo,

      ich habe das gleiche Problem. (Vusolo 4k mit Vti 13.0.12 + Kodi 17, alles auf neuestem Stand).
      Kodi kann keine Filme mehr abspielen.

      Leider kann ich die neue verlangte Python crpytography 1.7 nicht installieren.

      root@vusolo4k:~# opkg update

      root@vusolo4k:~# opkg list | grep pyth |grep -i cry
      python-crypt - 2.7.9-r1-vuplus1 - Python basic cryptographic and hashing support
      python-cryptography - 1.5.2-r0 - Provides cryptographic recipes and primitives to Python developers
      python-m2crypto - 0.22.3-r0 - python-m2crypto version 0.22.3-r0
      python-pycrypto - 2.5-r2 - A collection of cryptographic algorithms and protocols

      root@vusolo4k:~# opkg install python-cryptography
      Package python-cryptography (1.5.2-r0) installed in root is up to date.


      Gruß Christian
    • So!

      Mir ging das Elend auf den Keks und ich wollte das ganze nochmal durchspielen. Kodi hat ja mal sauber funktioniert in dieser Konstellation.

      Ich habe eine Sicherung der Senderliste gemacht, und die Box neu aufgesetzt.

      Aber der Reihe nach:

      - Backup der Senderliste
      - auf der Receiver HDD den Ordner ".kodi" umbenannt (hier sind div. Einstellungen und Thumbnails der Filme etc.)
      root@vusolo4 ~ # cd /media/hdd
      root@vusolo4 ~ # mv .kodi alt_und_doof_kodi
      - VTI Image neu aufgespielt
      - Restore der Senderliste, div. kleine Einstellungen gemacht
      - KEIN Vti Update sondern direkt Kodi installiert (es werden ca. 60 Pakete installiert)
      - Netzwerk des Receivers abgeklemmt!
      - Kodi gestartet und als erstes unter Einstellungen -> System -> Addons den Punkt Updates von "automatisch" auf "manuell" gesetzt
      - Netzwerk des Receivers wieder dran gemacht
      - Kodi gestartet und den NAS-Share eingebunden
      - Ein versuch die Medien über die Kodi Scraper zu katalogisieren schlägt fehl. Plugin jammert es findet den Server nicht. Kurze Recherche -> Scraper Plugins zu alt.
      - Manuelle Updates der wichtigsten Scraper Plugins imdb, tvdb etc. (Einstellungen -> System -> Addons -> Aktive Plugins -> Aktualisierungen vorhanden -> Plugin auswählen -> Aktualisieren ...)
      - zweiter Versuch die Medien zu katalogisieren funktioniert jetzt
      - Videos werden nicht abgespielt. Kein Bild, kein Ton.
      - *.iso Dateien werden abgespielt, aber ohne Ton
      - Alle VTI Updates eingespielt -> Bleibt so: Kodi spielt Videos nicht. Kein Bild, kein Ton.
      - nacheinander alle Kodi Plugins aktualisiert deren Author "Team Kodi" ist
      - Beim Update des Plugins "Kodi Version Checker" (oder so ähnlich) kommt die Fehlermeldung:
      "your version 1.5.2 of the Python crpytography module is too old. You neet at least version 1.7. Please upgrade your operating system."


      Also die Fehlermeldung ist nicht "Python crpytography module is too old..." (das ist nur ein kleiner Versions Checker) sondern: Warum habe ich kein Bild und Ton bei Videos?

      Interessanterweise kann VTI ohne Kodi die Filme wunderbar abspielen.
      (Menü -> Aufnahmen -> ".." wählen bis zu den Punkt "Netzwerk Share" -> SMB Mountpoint währen -> Film aussuchen -> geht)


      Bei der Suche nach dem Fehlerbild "kein Bild und Ton bei Videos" kommen div. Hinweise wie z.B. "Hardware Unterstützung" ausschalten.
      Leider habe ich den Menüpunkt im Kodi nicht, da die Hinweise für komplett andere Kodi Versionen gelten.

      Ich bleib dran - bis demnächst!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von 2>&1 ()

    • 2>&1 schrieb:




      Man muss nur den Samba Share gegen einen NFS Share ersetzen.
      Das Problem scheint demnach nur dann aufzutreten, wenn man mit Kodi auf ein NAS zugreifen möchte. Bei mir trifft das jedenfalls zu. Hab inzwischen auf VTI 14.0.1 upgedated. Problem besteht nach wie vor. Bei meinem NAS (WD MyCloud EX4) hilft der Workaround leider nicht, weil das EX4 kein NFS unterstützt :( Kann mich nur per SMB verbinden.
    • Neu

      Die Kodi Jungs schreiben selbst: It is recommended that you share your media using another protocol such as SMB...


      Kannst du bei deinem NAS die Version von Samba einstellen?

      Note: Network browsing is no longer possible with Samba v2 and upwards. Samba v1 has become deprecated as per May 2018.

      Siehe Adding_video_sources#Adding_Remote_sources
    • Neu

      Ich hab da ganz dunkel etwas in Erinnerung, das man beim SMB-Zugriff nicht über Symlinks zugreifen kann, sonder nur über /media/net/autofs/NAS oder so ähnlich
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Neu

      also bei mir kommt die meldung

      "your version 1.5.2 of the Python crpytography module is too old. You neet at least version 1.7. Please upgrade your operating system."

      nach wie vor... ich habe eine ultimo 4k und bin komplett auf dem neusten fw stand
    • Neu

      Bei mir tritt auch der selbe Fehler auf.....habe auch schon Kodi komplett deinstalliert, alle Unterordner gelöscht und auch auf der HDD die Kodi Ordner gelöscht.

      Es kommt die selbe Fehlermeldung mit den "1.5.2 Python.... " nach neu Installation über den Feed.

      Das lustige ist das bei mir immer Kodi 16.2 angezeigt wird beim Start...müsste es nicht eigentlich Kodi 17.6 sein ?

      Gibt es irgendwo die ipkg Datei vom Kodi 17.6 zum runterladen, damit ich es über Telnet probiere zu installieren...oder ist es eventuell gar nicht möglich mit der Duo2 ?