Listenansicht in Movielist wird nicht gespeichert

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Listenansicht in Movielist wird nicht gespeichert

      Hi,

      die gewählte Listenansicht (VTI-Stil einzeilig) in der Movielist bleibt bei meiner Ultimo4K mit aktuellem Softwarestand nur solange gespeichert, bis ich einen Film abspiele und dann mit "exit" wieder beende. Wenn ich es einstelle und die Movielist verlasse (ohne einen Film abzuspielen, bleibt es gespeichert).
      Als Skin nutze ich Kerni aber den nutze ich auch auf der Solo4K und da habe ich das Problem nicht. Das muss schon sehr lange so sein, leider weiss ich nicht wann sich das warum nicht mehr speichern kann.

      Kann mir jemand sagen wo (welche Datei und welcher Pfad) die Listenansicht gespeichert wird, ob es VTI-Stil einzeilig überhaupt noch offiziell gibt und woran es liegen könnte, das die Einstellung ggf. wieder überschrieben wird?

      Danke :)
    • Die Einstellung wird normalerweise beim Verlassen des Filmlistenmenues mit der OK-Taste abgespeichert und steht dann auch beim erneuten Aufruf der Filmliste zur Verfügung.

      Solltest allerdings bedenken, wenn in Menue - VTI - Einstellungen Aufnahmen die Funktion "Einstellungen für Sortier-/Listentyp verzeichnisbasiert verwenden" aktiv ist, daß die Einstellungen für jeden Ordner separat vornehmen mußt.

      Abgespeichert werden diese Einstellungen im übrgien in der im Verzeichnis /etc/enigma2/ befindlichen Datei "settings" durch einen Eintrag config.movielist.listtype=....
      Wenn die Einstellung "Einzeilige Listenansicht VTI" gewählt ist, gibt es diesen Eintrag nicht.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • Danke Ditschi :)
      Das es die Einstellmöglichkeit für die jeweiligen Unterordner gibt war mir bekannt.

      Ich habe es gefunden und werde mal ausprobieren es manuell zu setzen.
      Stand jetzt auf "config.movielist.listtype=1"
    • Das ist wirklich kurios, im Movie Verzeichnis habe ich 5 Unterordner und nur bei einem gibt es das Problem, dass das Beenden eines Films die "config.movielist.listtype=1" erzeugt wird (die dann für alle anderen Ordner auch gesetzt ist, da ich das global eingestellt habe*).
      Bei den 4 anderen Ordnern verstellt es sich aber nicht von allein.
      Hast Du oder jemand anderes noch eine Idee was da falsch läuft?

      Danke!

      *In der Settings Datei steht auch "config.usage.movielist_folder_based_config=false"
    • Ich konnte das Problem jetzt so weit eingrenzen, dass es an dem Names eines bestimmten Ordners liegt.
      Benenne ich den Ordner um, läuft alles so wie es soll.

      In der stetting Datei finde ich den Ordnernamen zwar aber nur bei Serienrecorder (3.7) und da habe ich den Order wie auch in den zwei Autotimern rausgenommen.

      Als Workaround kann ich natürlich einen anderen Namen benutzen aber mich wurmt das ich die Ursache nicht kenne und das der Ordner nicht mehr so heissen kann wie bisher.

      @ditschi
      Weisst Du welcher Listtyp der einzeiliger VTI Stil ist? Oder wo die Inhalte von Settings (bzw. die movielist parameter) gelesen/angesehen werden können, während Enigma2 noch läuft (also ohne init4/3)? Dann mache ich da noch mal ein Versuch die Ursache zu finden bzw. es konkret in der settings anzugeben.
      Danke :)
    • ditschi1691 schrieb:

      Abgespeichert werden diese Einstellungen im übrgien in der im Verzeichnis /etc/enigma2/ befindlichen Datei "settings" durch einen Eintrag config.movielist.listtype=....
      Wenn die Einstellung "Einzeilige Listenansicht VTI" gewählt ist, gibt es diesen Eintrag nicht.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • Danke! Das hatte ich gelesen, bin schon groß ;)
      Doch eine ID muss der Listtype doch auch haben? Das wollte ich aus Verzweiflung mal fest eintragen in der Hoffnung das es dann nicht von irgendwo überschireben/übersteuert wird.
      Irgend eine sch... Ursache muss es doch haben das mir eine ungewünschte listtype-Einstellung immer dann gesetzt wird, wenn ich einen Film beende, der in einem Ordner mit einem bestimmten Namen liegt.