Uno4K, Aufnahmen ruckeln immer mal wieder

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Uno4K, Aufnahmen ruckeln immer mal wieder

      Hallo liebe Community,

      ich habe eine Uno 4K Box (alle Updates installiert), hinten am USB Port ist eine 3TB USB3.0 HDD angeschlossen und nimmt dort fleißig alles auf (auch "permanent" Timeshift). Das lief ca.- 1 Jahr Problemlos, nun kommt es immer öfter vor, das die Aufnahmen beim Abspielen ruckeln. Mal mehr, mal weniger. Das Live Bild ruckelt nicht wenn ich diese parallel mal ansehe. Aber das ruckeln ist in der Aufnahme, denn es ist immer an der selben Stelle.
      Natürlich sind auf der HDD mittlerweile mehrere Hundert Aufnahmen vorhanden. Fast alle in SD. Die Platte hat aber noch ca. 50% freien Speicher.

      Habt ihr eine Idee, woran das liegen könnte und vor allem wie ich das beheben kann? Meine Frau ist schon ziemlich genervt :( .
      Da das Laden der Aufnahmeliste immer länger dauerte, hatte ich manuell Unterordner erstellt, wo ich die ganzen Serien dann rein geschoben habe. Das brachte zwar beim Laden eine verbesserung, aber die Aufnahmen rucken immer noch. Es betrifft aber NICHT JEDE Aufnahme. Ich kann aber kein Muster erkennen.

      Die Box ist an einem Unitmediakabelanschluss und hat somit 8 Tuner, es kommt auch mal vor, das 2 oder 3 Aufnahmen gleichzeitig stattfinden, aber auch Aufnahmen, die einzeln gemacht wurden haben das Ruckeln mit gespeichert.

      Gibt es evtl. so eine art Defragprogramm, vielleicht ist durch das Timeshift die HDD total fragmentiert und macht deswegen Probleme. (sowas kenne ich zumindest noch vpn früher)

      Bin für jede Info oder Vorschlag dankbar.

      Gruß Carsten
    • Hat die FP ein Netzteil, oder wird die FP nur vom USB Port mit Strom versorgt?
      Fantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. "Albert Einstein"
      - - -
      Fragen ins Forum, dafür ist es da!
      KEIN SUPPORT PER PN!
    • Mit welchem Filesystem ist die Festplatte formatiert?
    • Hallo,

      die Festplatte hat kein seperates Netzteil und wird per USB-Port versorgt (war aber über 1 Jahr lang kein Problem), müsste ich mal gucken, wie ich da ein Netzteil hin bekomme. mit einem Adapterkabel (oder einem Aktiven Hub)

      Welches Filesystem bin ich nicht sicher, ich vermute aber mal das es NTFS ist, aber sicher bin ich da nicht, habe die Hdd gekauft und direkt an der Box angeschlossen, daher denke ich das es NTFS ist, außer die Box ändert das beim Initialisieren der HDD.
    • Es kann an NTFS liegen oder auch daran, dass die HDD nach dem SMR Verfahren aufzeichnet.

      Linux kann gerade beim Schreiben nicht so gut mit NTFS umgesehen.

      An NTFS kannst du nur was ändern, wenn du die Film irgendwo hinkopierst und die HDD mit ext4 formatiert. Danach dann die Filme zurückkopieren

      Wenn es an dem SMR Verfahren liegt, dann wird es auch später mal wieder mit dem EXT4 passieren und es hilft am Ende nur eine HDD ohne SMR

      Welche HDD ist das genau?
    • Ich habe eine
      Toshiba Canvio Basics 3 TB Mobile
      ich meine die hat kein SMR, konnte zumindest nichts finden diesbezüglich.
      Soll angeblich nur 900mA benötigen.

      Ntfs kann ich erst haute Abend prüfen...
    • Bei einer 3 TB von Toshiba tippe ich auch auf PMR und nicht SMR. Das ist schonmal gut so.

      Laut Toshiba ist die HDD mit NTFS formatiert, also wirst du vermutlich umkopieren und neu formatieren müsssen

      USB3.0 liefert bis zu 900mA. Ich glaube aber nicht, dass die HDD diese 4,5 Watt benötigt. Wenn dort die übliche 3TB Toshiba HDD drin ist, die etwa 1,7W braucht dann kommt noch etwas für den USB Controller hinzu.

      Für mich klingt das nach einem NTFS Problem
    • hast du eine LAN-Kabel Verbindung zu deinem NAS? Nur dann wäre das sinnvoll. Wenn du nur WLAN oder DLAN dorthin hast, würde ich das nicht empfehlen als HDD Ersatz
    • So ich habe weiter getestet, aber habe das Problem immer noch.

      Auch bei Timeshift ist es so, wenn man Pause drückt und dann wieder auf Play, dann ruckelt es immer mal wieder, so schlimm, das man es so nicht gucken kann (mehrfach pro Minute). Ich habe auch die Festplatte überprüft, diese ist mit ext4 formatiert.
      Natürlich sind auf der Platte viele Aufnahmen (über 300 Stück).

      Zudem ist mir die letzten Tage aufgefallen, das der Receiver automatisch umschaltet, auf einen Kanal der aufgenommen wird (mit Meldung), weil er meint, das sonst eine Aufnahme nicht aufgenommen werden kann, was aber nicht sein kann, da ich an einem Kabelanschluss mit 8 Tunern bin und nur 1 Aufnahme + Tv Programm + Timeshift aktuell laufen, Es kann also zumindest nicht an einem freien Tuner scheitern. Außerdem kann ich danach sofort umschalten, ohne das eine Aufnahme gestoppt wird.

      Ich habe alle aktuellen Updates (Stand gesten 18.02.2019) installiert, ist aber schon seit Wochen so, das es ruckelt.

      Hat noch jemand einen Rat, was ich probieren könnte, damit es flüssig läuft?


      Hatte gerade noch die Idee, eine zweite Platte mal nur für Timeshift probeweise anzuschließen, evtl. ist das Zielführend...
    • Habe jetzt den Faden verloren, wohin du aufnimmst. Auf ein NAS, oder auf die USB HDD direkt an der Box.

      Das Ruckeln hast du aber nur bei Aufnahmen? Oder gibt es auch Störungen im LIVE Betrieb?

      Hattest du mal mit dem NAS das ganze probiert?
    • Sorry, hast Recht ist was konfus..

      Also aktuell habe ich keinen NAS eingebunden, ich nehme nur direkt auf die HDD an USB3.0 auf.
      Das Ruckeln tritt nur auf, wenn von der Platte abgespielt wird. Zu 90% aber bei Timeshift (kurz pausiert), oder bei Aufnahmen, die gerade noch aufgenommen werden. Im Live Betrieb habe ich absolut keine Störungen!

      Mit dem NAS, habe ich noch nicht probiert, da dies für mich nur eine Notlösung wäre und der NAS aktuell zu 96% voll ist . Aber ich werde mal eine andere HDD testen.
    • mmh, das ist sehr komisch bei einer vernünftigen HDD. Da geht normaerweise viel mehr

      Normal ist, dass man locker mehr als 10 parallele Aufnahmen machen kann und dann auch zeitversetzt davon schauen kann. Timeshift ist ja nichts anderes.

      Hast du vielleicht noch irgendeine andere HDD im Zugriff, die du nochmal komplett an der uno4k initialisierst und testen kannst

      Eventuell ist das filesystem auf der HDD inkonsistent. Hast du das schonmal prüfen lassen.

      Geht glaube ich auch irgendwie aus dem VTI Einstellungen heraus.
      Alternativ auf der Kommandozeile mit e2fsck

      The post was edited 2 times, last by anudanan ().

    • ja eine weitere HDD ist vorhanden (jedoch deutlich kleiner, älter und langsamer), aber zum Testen sollte es reichen.

      Testen wollte ich gestern erst, aber das ging nicht, weil angeblich einen Aufnahme aktiv war (war aber zu dem Zeitpunkt nicht der Fall).. also scheint so, als ob irgendetwas (Addon oder so) auf die Festplatte zugreift.
    • Dann versuche erstmal mit der anderen HDD und wenn das problemlos klappt (langsamer sollte nicht das Thema sein), dann die heutige mal mit einem filesystemcheck versehen