Muss bei der VU+ Ultimo 4K die Einschaltreihenfolge beachtet werden?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Muss bei der VU+ Ultimo 4K die Einschaltreihenfolge beachtet werden?

      Hallo ich bin es schon wieder. Habe leider nix passendes gefunden.
      Vielleicht könnt ihr mir nochmal helfen. Danke schonmal.
      Wenn ich zuerst die Vu einschalte dann den Fernseher steht da kein signal. Wenn ich meinen Marantz einschalte, geht es.
      Mache ich es rumgedreht erst Fernseher dann die Vu geht es. Auch ohne Marantz.
      Beim Kathrein war das egal.
      Muss ich noch irgendwo auf eine Einstellung achten?
      Liebe grüße
      Matthias
    • das hört sich nach HDMI-Handshake an.

      So wie Du das schilderst, hast Du wohl VU-HDMI-Marantz-HDMI-LG verkabelt.
      Und offenbar kann der Marantz auch im Standby durchschleifen.

      Wenn Du jetzt die VU einschaltest versucht die VU mit dem TV Verbindung aufzunehmen, kommt aber nur bis zum Marantz, da der TV ja noch nicht eingeschaltet ist.
      Schaltest jetzt den TV ein, kriegst kein Bild, da der HDMI Handshake ja schon vorbei ist.
      Wennst jetzt den Marantz einschaltest macht der den Handshake mit dem TV, die Kette ist durchgängig und damit auch Bild da.
      Damit auch kein Problem, wenn der TV vorher eingeschaltet wird.

      Daß das ganze mit dem Kathrein gegangen ist, liegt wohl daran, daß der noch kein HDMI 2.0 / HDCP 2.2 hatte und dort der Handshake wesentlich einfacher funktioniert.

      Was Du probieren kannst ist in allen beteiligten Geräten das HDMI-CEC aufzudrehen,
      Ob das allerdings mit einem Marantz im Standby funktioniert kann ich nicht sagen.....
      quidquid agis, prudenter agas et respice finem.....
    • Hallo und vielen Dank für die gute Erklärung.
      Bei meinem Fernseher finde ich leider nicht die Einstellung zu HDMI-CEC.
      Wenn es nicht funktioniert ist es auch nicht so schlimm.
      Danke nochmal
    • In den HDMI Einstellungen der Box müssen die HDMI Eingänge der angeschlossenen Geräte mit den jeweiligen Aktionen zugeordnet werden.
      Bei mir funktioniert das so. Bei LG heisst das Symplink o.ä.
      Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
      „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.

      UNVEU!

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Phelbes ()

    • Mit Audio- oder gelbe Taste mal das Audio-Menue aufrugen
      & dort versuchsweise
      "Deaktiviere HDMI EDID = JA " einstellen.
      Ohne zu wissen ob das einen Einfluss hat.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)
    • Hallo. Also alles versucht. Das mit dem Audio Menue hat einmal gefunzt und dan nicht mehr. Auch komisch.
      Simplink stimmt. Habe ich eingeschaltet. Passieren ja lauter tolle Sachen.
      Also das muss ich morgen nochmal alles testen. Mit dem Simplink.
      Erst geht der Blueray an, jetzt die Apple TV oder der Verstärker.
      Irgendwie kann ich da keine Abläufe einstellen.
      Wo finde ich den die Einstellungen für die HDMI Eingänge?
      Danke euch