VFD VU+ DUO2 dunkel geht nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • VFD VU+ DUO2 dunkel geht nicht

      Hallo wie im Titel geschrieben keine Anzeige am VFD,
      in der sufu nur gefunden das es ein Softwarefehler sein muss , baer es wurde nichts verstellt ging einfach im betrieb aus.
      Die VU+ wurde am 10.06.2015 bei HM sat gekauft also nicht mehr Garantie, mal auf die Suche gemacht ob was Defekt ist und siehe da...Kondensator verbrannt..
      aber was mir aufgefallen ist sind die verschiedenen Fertigungsdaten
      gekauft 06.2015 ,Mainboard von 06.2014 , VFD Platine von 12.2013 schien ein Ladenhüter zu sein
      mal schauen wo ich eine VFD Platine als Ersatzteil finde.
      im Anhang die Daten der Platinen.

      bin enttäuscht nur 3jahre Laufzeit .....+ fast 2 Jahre Lagerware...
      Dateien
      • HM-sat.JPG

        (151,58 kB, 11 mal heruntergeladen, zuletzt: )
      • kondensator1.jpg

        (219,2 kB, 10 mal heruntergeladen, zuletzt: )
      • kondensator2.jpg

        (221,92 kB, 12 mal heruntergeladen, zuletzt: )
      • Mainboard.jpg

        (281,85 kB, 11 mal heruntergeladen, zuletzt: )
      • VFD.jpg

        (191,81 kB, 8 mal heruntergeladen, zuletzt: )
    • Bild 2 scheint es wohl "Rauch" gegegen zu haben.
      Sowas üblicherweise nur durch einen Kurzschluss.
      Wie kommst Du darauf, dass es nach 2013 bzw. 2014
      neue "Platinenlayouts" gegeben hat?
      Sofern keine Änderungen auf den Platinen notwendig war,
      würde man sogar heute diese Platinen in dieser Version für die Produktion verwenden. ;)
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Radar ()

    • Dyxo schrieb:

      [...] was mir aufgefallen ist sind die verschiedenen Fertigungsdaten
      gekauft 06.2015 ,Mainboard von 06.2014 , VFD Platine von 12.2013 schien ein Ladenhüter zu sein.
      Die Annahme, dass es sich bei den aufgedruckten Daten um das Fertigungsdatum handelt, halte ich für ziemlich gewagt. I.d.R. wird das das Datum der Revision sein. Das hätte dann nur indirekt etwas mit dem Produktiondatum zu tun. Indirekt insofern, als das Produktionsdatum größer oder gleich dem Revisionsdatum ist, aber keinen unmittelbaren Rückschluss auf das tatsächliche Produktionsdatum zulässt
    • ok lasse mal die Daten ob Fertigung oder Revision beiseite. Ist halt auf den ersten blick seltsam. ok beiseite will niemand auf die Füße treten.
      trotzdem nur 3jahre Laufzeit ... Rauch wurde nicht bemerkt VFD wurde nur Dunkel , der Rauch kann aber nach hinten über den Ventilator unbemerkt entsorgt worden sein. HM will ich auch nichts unterstellen die sind nicht der Hersteller , wurde nur wegen der 3 Jahre Laufzeit zugefügt.

      nur schade VFD dunkel falls mal neu geflasht werden muss, im Betrieb stört nicht.
    • Kannst ja immer mal nachfragen, manchmal sind die Kulant, lange ist die Garantie ja noch nicht vorüber... Sieht aber schon übel aus gut das das es nicht mehr gebrannt hat... Elko austauschen könnte auch das vfd wieder zum Leben erwecken. Und da das vfd vermutlich in mehr Geräte als nur die duo2 genutzt wird (bze das design der pcb) wundert es mich nicht das das design älter ist, Produktionsdatums sind das eher nicht.
      Docendo Discimus
      KEIN SUPPORT PER PN!

      Bouquets edtieren? Picons verwalten? Thread (v18.0 released)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Clemens ()

    • Clemens schrieb:

      Kannst ja immer mal nachfragen, manchmal sind die Kulant, lange ist die Garantie ja noch nicht vorüber...
      Genau! Den Fall schildern und freundlich nachfragen, ob man Dir eine Lösung anbieten kann.