[Erledigt] FCC und RTL2 HD

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [Erledigt] FCC und RTL2 HD

    Neu

    Hallo,

    ich habe das kleine Problem, dass FCC bei RTL2 HD nicht zu funktionieren scheint.
    Der Kanalwechsel zu und von RTL2 HD dauert beim Durchzappen deutlich länger als bei anderen Sendern.
    Kann jemand dieses Problem bestätigen oder hat jemand gar eine Lösung per Konfigurationsänderung?

    Ab und zu habe ich dieses Problem auch bei ARD HD.

    Es wird in beiden Fällen ein anderer Tuner angesteuert als der vorher aktive.
    Ich habe FCC auf 3 Kanäle eingestellt.
    Bei RTL2 HD tritt dieses Problem immer auf.
    Ich habe ein HD01 Karte, im internen Slot mit OSCam betrieben, und z.Z. kein Sky.

    Gruß

    Janny
  • Neu

    1 Antennenkabel, 2 Antennenkabel?
    Tunerkonfig gem. Wiki passend zu der Satanalge?
    SNR in % bei Das Erste HD & bei RTL2 HD?
    Sender wurden von der Box gesucht & gefunden,
    oder Settings "eingespielt"?
    Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)
  • Neu

    Hi Radar,

    - 4 Sat-Kabel
    - Tunerkonfig gem. Wiki: Hmm, weiß nicht. Es sind aber auch nur diese beiden Sender betroffen. Was kann da falsch sein. Kannst Du mir einen Link zum Wiki Eintrag senden?
    - SNR muss ich mal schauen. Bild ist aber sonst top.
    - Sender wurden von der Box per Sendersuchlauf gesucht & gefunden

    Die Fragen bedeuten wohl, dass Du dieses Problem nicht hast.
    Schon mal gut.
    Jetzt nur noch die Ursache bei mir finden.

    Gruß

    Janny
  • Neu

    Ultimo 4 K, 2 FBC-Tuner (16 Tuner) mit 4 Antennenkabel sollte die Tunerkonfig
    so aussehen
    Tunerkonfiguration Vu+ Ultimo 4K mit zwei DVB-S2 FBC Dual Tuner – Vu+ WIKI
    FCC mal auf 5 Kanäle oder testweise ganz ausmachen.
    Das Erste HD nur wenn von einen verschlüsselten Sender umschaltest,
    oder auch z. B. von einen unverschlüsselten Sender wie ZDF HD oder ZDF ohne HD?
    Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Radar ()

  • Neu

    Hallo Radar,

    habe die Tunerkonfiguration nun geändert.
    Der Modus stand vorher auf "DiSEqC A/B" und nun auf "Einzeln".
    Danke für den Tipp.

    Ich hatte aber zuerst Probleme:
    Umgestellt -> Kein Bild -> Neustart -> Kein Bild -> Netzschalter, Neustart -> Kein Bild -> Neustart -> Bild wieder da, bis auf RTL2 HD -> Neustart -> Alles geht wieder, aber immer noch die lange Umschaltzeit bei RTL2 HD und ZDF

    FCC ausschalten kann doch keine Verbesserung bringen, da das Umschalten dann per Definition lange dauert.
    ARD HD ist auf 1, danach kommt ZDF HD und dann RTL HD.
    Umschalten bei den anderen HD+ Sendern geht sehr schnell.

    Wo kann ich am schnellsten SNR für einen Kanal anziegen lassen?
    Habe gestern Abend mal bei den Skinparts für Metrix gesucht, aber auf die schnelle nichts gefunden.

    Hast Du sonst noch eine Idee, woran es liegen könnte?
    Muss ich nach dem Umstellen der Tuner-Konfig einen neuen Suchlauf machen?

    Gruß

    Janny
  • Neu

    Das Problem mit RTL2 HD hatte ich auch eine zeitlang. Woran es genau gelegen hat, kann ich nicht sagen. Aber eine Ursache dafür war, dass ich vor dem RTL2 Kanal einen Kanal hatte, der in einer anderen Auflösung gesendet hat. Das trennen dieser beiden Kanäle, also das Verschieben in der Kanalliste brachte schon mal Besserung. Dann bin ich nochmals durch alle Einstellungen durch und dabei habe ich entdeckt, das die Animation aktiviert war, obwohl ich diese nie aktiviert habe. Also deaktiviert. Und es wurde nochmals besser. Als letztes habe ich dann FCC auf 6 Kanäle eingestellt. Seit dem habe ich das Problem auf RTL2 HD nicht mehr.

    Ich muss aber dazu sagen, dass es auch Sixx HD betroffen hat.

    Einen Suchlauf musst Du meiner Meinung nach nicht machen. Aber schaden tut es ja auch nicht :)
  • Neu

    Hallo Stan2017,

    danke für Deine Antwort.
    Ich werde Deine Anregungen mal ausprobieren.
    Animation habe ich glaube ich schon deaktiviert.

    Eine Frage hätte ich noch:
    Wenn Du FCC auf 6 Kanäle eingestellt hast, hast Du Probleme mit Pixel- oder Ruckelbildern?

    Gruß

    Janny
  • Neu

    Nein, jetzt nicht mehr. Ich hatte vorher immer 4 Kanäle und eine zeitlang 3 eingestellt und da hatte ich sehr regelmäßig Pixelfehler, insbesondere bei den Aufnahmen. Seit dem ich FCC auf 6 stehen habe, keine mehr.

    Warum auch immer. Bisher hieß es ja immer, Kanäle zu reduzieren.
  • Neu

    Hi,

    ich habe:
    - die gleiche Auflösung der Sender vor und nach RTL2 HD
    - Habe FCC auf 6 Kanäle gestellt -> Keine Besserung aber Pixelfehler bei Tmeshift, daher wieder zurück auf 3 Kanäle
    - Animationen überall aus

    Mir ist aufgefallen, dass bei vielen Sendern die Frequenz um ein viertel bzw. ein halbes MHz verschoben war.
    Das habe ich mit DreamboxEdit korrigiert. -> Keine Besserung

    Mir ist auch aufgefallen, dass wenn ich auf RTL2 HD zappe, das HbbTV Logo in der Infobox kurz dunkel und dann wieder hell wird.

    Hat noch jemand eine Idee, wie ich FCC für alle Kanäle schnell bekomme?

    Gruß

    Janny
  • Neu

    Hmmmm, hast Du mal das Netzwerk überprüft? WLAN, LAN?

    Kanalsuche durchgeführt?

    Hast Du ggf. Autoresulotion aktiviert?
  • Neu

    Autoresulotion ist aus.
    LAN ist ok, weiß auch nicht, wie LAN damit zusammenhängen soll.
    Kanalsuche werde ich demnächst machen.

    Sonst noch jemand eine Idee, woran mein Problem liegen kann?

    Gruß

    Janny
  • Neu

    Hi,

    ich habe einen Kanalsuchlauf durchgeführt, aber das FCC Problem besteht weiterhin.
    Hat jemand noch eine Idee, wie ich dieses Problem lösen kann?

    Mir ist noch etwas aufgefallen.
    Wenn ich auf dem Problemsender RTL2 HD bin und die Kanalliste öffne und dann auf "Alle" stelle, erscheint eine leere Liste.
    Wenn ich auf einem anderen Sender bin, erscheinen bei "Alle" alle verfügbaren Sender in der Kanalliste, auch RTL2 HD.
    Der ist übrigens zwei mal da, einmal mit rotem Logo einmal mit gelbem Logo. Einer geht, der andere bleibt dunkel.

    Gruß

    Janny
  • Neu

    Dann würde ich einfach den nehmen, der geht! Dann hatte das dunkel sein nichts mit Einstellungen zu tun, sondern wohl eher einfach mit falschen Daten......
  • Neu

    Hi,

    ich habe, noch eine Merkwürdigkeit zu berichten.
    Wenn ich auf RTL2 HD bin und das "Grafische Multi-EPG" öffne, ist "Das Erste HD" selektiert, also der erste Eintrag in der EPG-Liste.
    Wenn ich auf einem anderen Sender das EPG öffne, ist dieser Sender selektiert.

    Mir kommt es so vor, als ob RTL2 HD irgendeine Konfiguration hat, die nicht zu den anderen Sender passt und daher auch das Umschalten so lange dauert.

    Hat noch jemand eine Idee, wie ich FCC auf allen Kanälen schnell bekomme?

    Gruß

    Janny
  • Neu

    Sorry, wenn ich mich hier anhänge, aber ich habe genau das selbe Problem, allerdings bei RTL HD.

    Folgendes habe ich (erfolglos) probiert:
    • Sendersuchlauf mit Löschen
    • Umstellung von Oscam auf Gbox
    • Verlegung von RTL HD an eine andere Position im Bouquet
    • FCC von 5 auf 7 Tuner ausgeweitet und auf 3 Tuner reduziert
    RTL HD hat normale Empfangswerte, und es ist unerheblich, ob der benachbarte Sender verschlüsselt oder unverschlüsselt ist: RTL HD wird von FCC nicht vorgetunt. Ebenso scheint RTL HD die benachbarten Sender (ZDF Info HD und Sat1 HD) nicht vorzutunen.

    Es scheint, als würde FCC den Sender RTL HD bei mir komplett ignorieren.

    Und das von @Janny im Vorpost beschriebene Verhalten des EPG (bei mir bei RTL HD und auch nur dort) kann ich reproduzieren.

    Ich bin ratlos, und weiß nicht mehr wo ich noch suchen soll.

    Hat noch jemand eine Idee?
  • Neu

    Juchu, Fehler gefunden!

    Ich wollte den Vorschlag von @ditschi1691 umsetzen, dabei ist mir aufgefallen, dass in DreamboxEdit der Sender RTL HD als einziger im Bouquet in blauer Schrift dargestellt wird. Das ist wohl dann der Fall, wenn für den Sender eine Alternative festgelegt wurde. Bei mir war als Alternative für RTL HD der Sender RTL HD angegeben. Warum auch immer :wall1:

    Egal, Alternativsender gelöscht, Bouquet wieder auf die Box gespielt, neu gestartet und alles funktioniert wieder wie vorgesehen.

    @ditschi1691: Danke für den Schubs

    @Janny: Ist bei Dir bestimmt die gleiche Fehlerursache. Folgendes sollte zum Erfolg führen: Auf RTL2 HD gehen, die Kanalliste öffnen und „Menü“ auf der Fernbedienung drücken. Im erscheinenden Menü müsstest Du ziemlich weit unten die Option „Alternative entfernen“ haben. Das machst Du und startest zur Sicherheit die Box noch mal neu. Du kannst es aber natürlich auch mit DreamboxEdit machen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bastelbogen ()

  • Neu

    Hallo Bastelbogen,

    vielen Dank, dass Du Dich "angehängt" hast.
    Ich werde Deinen Vorschlag heute Abend sofort ausprobieren.
    Hört sich zumindest vielversprechend an.

    Gruß

    Janny