Festplattengröße im WebIF wird nicht korrekt angezeigt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Festplattengröße im WebIF wird nicht korrekt angezeigt

      Hallo,

      Im WebInterface wird die Größe der internen Platte nicht korrekt angezeigt. Die 2. eine USB Platte dagegen korrekt.

      Interne eine Seagate 4TB, die externe eine WD Elements 2TB.

      Im OpenWebIF wird alles korrekt angezeigt.

      Gibt es da eine Lösung?
      Dateien
      • HDD-vu.jpg

        (30,22 kB, 22 mal heruntergeladen, zuletzt: )
      • HDD-vu.jpg

        (36,07 kB, 19 mal heruntergeladen, zuletzt: )
      VU+ Ultima 4k SS FBC - CC FBC VTI 13.xx- 4TB, DM920UHD FBCSat/Dual DVB-C, DM7080SSCC-1TB,2TB, Synology214Play+DX213-2x4TB,2x3TB, Onkyo TX-NR-818,LG 65Zoll OLED UHD

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von worf66 ()

    • Ich vermute, dass das WEBif, was ja schon älter ist, einfach nicht richtig rechnet mit so großen Platten. Vermutlich wird es ein signed 32 Bit Zähler verwendet, der dann überläuft ins negative.

      Brauchst du das alte WEBif noch für irgendwas?
    • Ist halt gewohnheit. Und ist mir dann aufgefallen
      VU+ Ultima 4k SS FBC - CC FBC VTI 13.xx- 4TB, DM920UHD FBCSat/Dual DVB-C, DM7080SSCC-1TB,2TB, Synology214Play+DX213-2x4TB,2x3TB, Onkyo TX-NR-818,LG 65Zoll OLED UHD

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von worf66 ()

    • Das ist aktuell
      VU+ Ultima 4k SS FBC - CC FBC VTI 13.xx- 4TB, DM920UHD FBCSat/Dual DVB-C, DM7080SSCC-1TB,2TB, Synology214Play+DX213-2x4TB,2x3TB, Onkyo TX-NR-818,LG 65Zoll OLED UHD
    • Das hab ich manchmal zum vergleichen drauf. Und im VTI11 ist es ja Korrekt
      VU+ Ultima 4k SS FBC - CC FBC VTI 13.xx- 4TB, DM920UHD FBCSat/Dual DVB-C, DM7080SSCC-1TB,2TB, Synology214Play+DX213-2x4TB,2x3TB, Onkyo TX-NR-818,LG 65Zoll OLED UHD

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von worf66 ()

    • Habe keine Ultimo zur Hand, aber auf meiner 4K Box sieht es so aus:

      Screenshot_1.jpg

      Des weiteren wird am Open Webinterface ständig gearbeitet.......beim "alten" Webinterface denke ich eher weniger.
      Es kann anders sein. Und es ist nie zu spät, etwas zu ändern. Eigentlich wollte ich mich mit Dir geistig duellieren.........aber ich sehe Du bist unbewaffnet.
      >>> TOP Infos hier: <<<
    • Vielleicht liegt es an der Seagate Platte
      VU+ Ultima 4k SS FBC - CC FBC VTI 13.xx- 4TB, DM920UHD FBCSat/Dual DVB-C, DM7080SSCC-1TB,2TB, Synology214Play+DX213-2x4TB,2x3TB, Onkyo TX-NR-818,LG 65Zoll OLED UHD