Updates dauern sehr lange

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Updates dauern sehr lange

      Hallo zusammen,

      habe auf meiner Uno 4K das "Phänomen", dass updates immer sehr lange dauern, bis sie fertig installiert sind. Soll heißen, wenn ich ein angebotenes update anstoße, ist erstmal mehrere Minuten eine Infobox ohne Inhalt zu sehen - ich nutze den Skin Fluid next - und die Prozentanzeige des "Downloadkreises" dieses Skins dreht sich und dreht sich ohne Inhalt. Ich hoffe ihr wisst, was ich damit meine... ;(
      Irgendwann beginnt dann der download und die Installation der updates.

      Auf meiner alten SoloSE V1 gibt es diese Eigenart nicht, und der download und die Installation der updates beginnt unverzüglich, sobald dies angestoßen wird.

      Hat das vielleicht sonst noch jemand mal beobachtet?

      Ich meine, dass das schon immer so war bei meiner Uno 4K und ich kann nicht mehr genau sagen, ob es erst seit Installation des Fluid-Skins zu den Verzögerungen kam...

      Vielen Dank schonmal für jegliche Tipps und Hilfe!

      VG
      Andreas
    • Updates dauern sehr lange

      Könnte ein DNS Server Problem sein. Das sollte aber auch andere Geräte und URLs betreffen. Ich hatte das mal, nach der Drittel-Regel: Ein Drittel der Favoriten im Browser funzte sofort, bei einem Drittel dauerte es bis zu zwei Minuten, ein Drittel der Sites war nicht erreichbar. Hab dann im Router Google DNS eingestellt, die primäre 8.8.8.8 reicht.
      In der Box müsste man auch feste IPs vergeben können, nebst DNS Server.

      The post was edited 1 time, last by Corvuscorax ().

    • Ahoi,

      schonmal danke für die ersten Anregungen!

      Der Pfad für die Backupsuite zeigt auf mein NAS...ist aber bei beiden Boxen identisch.
      Es könnte sein, dass ich bei der SoloSE diesen Pfad als Festplattenersatz deklariert habe und bei der Uno 4k nicht. Muss ich mal nachschauen...

      Das Ganze tritt aber auch auf, wenn z.B. nur ein Update für den Skin heruntergeladen wird. Dabei wird ja kein Backup vom Image angelegt, oder?


      Bezüglich DNS-Problem: Dann müssten die anderen Geräte in meinem LAN doch auch dieses "Problem" haben, oder?

      VG
      Andreas
    • Updates dauern sehr lange

      Das problem habe ich auch seit einiger Zeit aber nur bei einer von sieben Boxen (Ulrimo4K). Pfad der Backup Suite ist die interne HDD

      Gesendet mit Brieftaube
    • New

      Ahoi,

      möchte hier nochmal einhaken.

      Das "Phänomen", dass die Box für updates sehr lange braucht, besteht weiterhin.
      Während des update-Vorganges ist es auch so, dass das Bild teilweise ruckelt bzw. kurz einfriert.
      Das Gleiche habe ich nun bei EPG-Share beobachtet, wenn die Daten per Aufgabensteuerung erneuert werden.
      Ich habe dann mal in die VTi-Systemwerkzeuge geschaut und gesehen, dass beim EPG-Share-Download einige Prozesse die Box zu 100% - manchmal interessanterweise auch zu 200% - auslasten. Dies ist in erster Linie der Prozess enigma2 und ab und zu ein anderer Prozess mit komischer Zeichenfolge. Habe ich mir leider nicht gemerkt.
      Weiters wird dabei auch der RAM beginnend von ca. 315 MB freier Speicher immer weiter befüllt, bis fast kein freier RAM mehr zur Verfügung steht.
      Nach Beendigung des EPG-Share-Downloads ist dann alles wieder im grünen Bereich.

      Können andere dies auch beobachten, oder haben Tipps, woran das liegen könnte und ob man Abhilfe schaffen könnte?

      Vielen Dank schonmal für jegliche Hilfe!

      VG
      Andreas
    • New

      Mich wundert vor allem auch, dass es auf meiner alten Solo SE V1 geschmeidiger läuft als auf der Uno 4k...

      VG
      Andreas