How to configure dual unicable multiswitches for a total of 4 wideband LNBs

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • How to configure dual unicable multiswitches for a total of 4 wideband LNBs

      Hi! I wonder if anyone knows how to configure this properly.

      I have a set of two Inverto multiswitches (IDLU-UWT110-CUO10-32P) programmed for satellites A+B and C+D respectively. I use the unicable output on both switches, connected to the enclosed combiner. All my LNBs are Inverto IDLP-WDB01-OOPRO-OPP.



      I use 2 LNBs connected to inputs A and B on multiswitch number 1, and 1 LNB connected to input C on multiswitch number 2. However, my box cannot find anything connected to multiswitch number 2.

      My current configuration is as follows:
      Input A: Hotbird 13.0 E
      Input B: Astra 19.2 E
      Input C: Eutelsat 5.0 W
      Input D: [terminated]

      LNB 1 is assigned to Hotbird, LNB 2 to Astra and LNB 3 to Eutelsat. My box, however, cannot find anything if scanning Eutelsat (at input C). If I switch places and connect Eutelsat to A and Hotbird to C, Eutelsat works, but not Hotbird.

      My satellite box is a Vu Uno 4K SE with the latest official image at code.vuplus.com/index.php?acti…&image=30&model=vuuno4kse, currently vuplus-image-vuuno4kse-20180730154543_usb.zip.

      First, I tried setting up JESS manually, but my problem persisted. Then, I found a new unicable.xml file and put it in /usr/share/enigma2, and reconfigured my tuners to use the settings for IDLU-UWT110-CUO10-32P. However, the problem remains.

      Does anybody here know how to set this up, so that I can use my second multiswitch? I enclose copies of my /usr/share/enigma2/unicable.xml and /etc/enigma2/settings file.

      Thank you.
      Dateien
      • attachment.zip

        (5,78 kB, 5 mal heruntergeladen, zuletzt: )
    • Thank you, goberlei, but I have already consulted the tuner settings section in the wiki (Tunerkonfiguration Vu+ Uno 4K SE mit einem DVB-S2(X) FBC Dual Tuner – Vu+ WIKI). It only mentions JESS setup for up to 2 LNBs. I suppose it would be the same for 3 LNBs (same frequency for all LNBs on one tuner), but although satellite A and B on the first multiswitch work, satellite C at the second multiswitch does not.

      Does anyone have any hints?
    • I will have a look at it tomorrow...but I'm not sure if I can find out something useful about it :)
      And it could be that it isn't possible yet, at least you are the first one in this Forum who tries 4 Sat JESS (at least from what I have read in the past in this forum, maybe I missed it)
      But I will try to look at the files a bit and maybe I'll get some clue if it is possible and if so why it doesn't work yet.


      Oh do you have an STB beside Vu+ where the configuration works? Just to be sure the Multisiwtches are programmed correctly.
      Docendo Discimus
      KEIN SUPPORT PER PN!

      Bouquets edtieren? Picons verwalten? Thread (v18.0 released)
    • Use this Unicable.xml for a test, I have changed positions="2" to positions="4". I hope it will be functioned!


      Quellcode

      1. <product name="IDLU-UWT110-CUO10-32PP" format="JESS" positions="4" scr1="1210" scr2="1420" scr3="1680" scr4="2040" scr5="984" scr6="1020" scr7="1056" scr8="1092" scr9="1128" scr10="1164" scr11="1256" scr12="1292" scr13="1328" scr14="1364" scr15="1458" scr16="1494" scr17="1530" scr18="1566" scr19="1602" scr20="1638" scr21="1716" scr22="1752" scr23="1788" scr24="1824" scr25="1860" scr26="1896" scr27="1932" scr28="1968" scr29="2004" scr30="2076" scr31="2112" scr32="2148"/>
      Dateien
      • unicable.xml

        (31,53 kB, 3 mal heruntergeladen, zuletzt: )
    • Thanks again for your replies.

      Hanswurst1977, I had already edited my unicable.xml file and changed positions from 2 to 4. I tried it with your file, too, just to be sure. I'm afraid it's still not working.

      Clemens, unfortunately I do not have another STB to try with. The possibility of a malprogrammed multiswitch number 2 (=for sats C+D) has stricken me. I just wanted to rule out other errors.

      I have also tried other images such as OpenPli, OpenVix and Black hole. In some of these, it is possible to manually set a parameter called "position" for each LNB in a unicable multiswitch configuration. If choosing my multiswitch, positions 1 and 2 can be selected. If changing the unicable.xml file as mentioned above, positions 1-4 can be selected. However, it doesn't seem to help me. I am now back at the Vu+ original image.

      I've been struggling with this now and then for weeks. Since Unicable I+II are both standards, and Inverto advertises a 4 satellite configuration, the thought of it being impossible never crossed my mind. I'm a bit surprised I am the only one trying this - it doesn't seem like such an extreme configuration to me.

      I'm glad that you're helping me out. If this configuration is supported by Vu (and I don't see why not), and I didn't miss anything, I guess I'll have to get my hands on a programmer or return the multiswitch to the retailer for a check-up.
    • I looked a bit but don't see any obvious mistake...

      I'm not very experienced with the config file, and I ask myself one question in particular namely for what is the the 4th line?

      config.Nims.1.advanced.sat.192.lnb=2
      config.Nims.1.advanced.sat.130.lnb=1
      config.Nims.1.advanced.sat.3550.lnb=3
      config.Nims.1.advanced.sats=3550

      First three is assigning the different positions of the satellites.xml to the correct order, but I don't understand why that fourth line is needed, the other positions doesn't have a entry like that only the 3550 gets it. Also 3550 is that the number in the satellites.xml for the position of the Eutelsat satellite? Doesn't see where that number comes from (probebly its 3500 for West + 50 or something like that), but I guess it is the one which is in the satellites.xml.

      And maybe it could be worth a try to assign a fourth satellite as dummy
      Docendo Discimus
      KEIN SUPPORT PER PN!

      Bouquets edtieren? Picons verwalten? Thread (v18.0 released)
    • Make a Picture from both Unicable Matrix please.

      Use telnet and stop Enigma, go to etc/enigma2/settings delete all config.nims in the settings file with e.g. notepad++.

      Than put the config .nims from the spoiler in this file.

      After that, put the file back to the STB and make a restart via telnet.


      config.Nims.0.advanced.sat.130.lnb=1 = A
      config.Nims.0.advanced.sat.192.lnb=2 = B
      config.Nims.0.advanced.sat.3550.lnb=3 = C

      Clemens schrieb:

      And maybe it could be worth a try to assign a fourth satellite as dummy
      This is a good idea!

      Config.nims
      Spoiler anzeigen

      Quellcode

      1. config.Nims.0.configMode=advanced
      2. config.Nims.0.advanced.sat.130.lnb=1
      3. config.Nims.0.advanced.sat.192.lnb=2
      4. config.Nims.0.advanced.sat.3550.lnb=3
      5. config.Nims.0.advanced.sats=3550
      6. config.Nims.0.advanced.lnb.1.unicableMatrix.Inverto.product=IDLU-UWT110-CUO10-32PP
      7. config.Nims.0.advanced.lnb.1.unicableMatrix.Inverto.vco.IDLU-UWT110-CUO10-32PP.0=1210
      8. config.Nims.0.advanced.lnb.1.unicableMatrixManufacturer=Inverto
      9. config.Nims.0.advanced.lnb.1.unicable=unicable_matrix
      10. config.Nims.0.advanced.lnb.1.lof=unicable
      11. config.Nims.0.advanced.lnb.2.lof=unicable
      12. config.Nims.0.advanced.lnb.2.unicableMatrixManufacturer=Inverto
      13. config.Nims.0.advanced.lnb.2.unicableMatrix.Inverto.product=IDLU-UWT110-CUO10-32PP
      14. config.Nims.0.advanced.lnb.2.unicableMatrix.Inverto.vco.IDLU-UWT110-CUO10-32PP.0=1210
      15. config.Nims.0.advanced.lnb.3.lof=unicable
      16. config.Nims.0.advanced.lnb.3.unicableMatrixManufacturer=Inverto
      17. config.Nims.0.advanced.lnb.3.unicableMatrix.Inverto.product=IDLU-UWT110-CUO10-32PP
      18. config.Nims.0.advanced.lnb.3.unicableMatrix.Inverto.vco.IDLU-UWT110-CUO10-32PP.0=1210
      Alles anzeigen
    • I changed the settings according to hanswurst1997's suggestion, and stopped enigma before doing so. I used the modified unicable.xml supplied in an earlier post, and set up a dummy satellite (0.8W) as LNB 4. I also changed to the latest VTI image from September 4. No luck though.

      I also don't know the purpose of the fourth line that Clemens mentioned. Hopefully we eliminated this possible error when editing the settings file manually, as suggested by hanswurst1977.

      As for the numbers of the satellites in the settings file, Hotbird 13.0E is indeed 130, and Astra 19.2E - 192. However, the western satellites are designated as -8 (Thor 0.8W) and -50 (Eutelsat 5.0W) in the satellites.xml file, and as 3592 and 3550 in the settings file (appearently 3600 - [degrees west * 10]).

      I enclose new copies of my files, as well as a photo of the multiswitch setup.
      Dateien
      • unicable.xml

        (31,53 kB, 2 mal heruntergeladen, zuletzt: )
      • multiswitches.jpg

        (4,35 MB, 18 mal heruntergeladen, zuletzt: )
      • satellites.xml

        (544,45 kB, 2 mal heruntergeladen, zuletzt: )
    • Thanks for the picture, one picture says more than 1000 words :)

      1st step:

      Are the terminating resistors DC decoupled? I think thay are not, please remove those things and make a test.

      Here are the correct ones for later --> F-Abschlußwiderstand (DC-entkoppelt)

      2nd Step:

      Change LNB A <---> C and look if the Eutelsat 5.0° W functioned.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hanswurst1977 ()

    • Amazing!

      I removed the terminators and switched places between LNB A and C, and everything started to work!

      Then I put the cables back in the original configuration:

      Input A: Hotbird 13.0 E
      Input B: Astra 19.2 E
      Input C: Eutelsat 5.0 W
      Input D: [nothing]

      ...and everything was still working! The terminators must have been the culprit -- I never could have thought of it myself, reinstalling images and editing settings files.

      It does make sense to have positions="4" in the unicable.xml file, so I decided not to change it back.

      Thank you so much for your patience, all of you. I just ordered a handful of the correct terminators. Now I'm just hoping for the addition of multistream support for the 45308X tuner on my Uno 4K SE :)
    • :thumbsup:

      Thanks for your answer, I am glad that it works now. I had already thought something like that.

      Please make a test with positions = "2" in the file unicable.xml and report. If it does not work then we can adjust the file for the image in the future.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hanswurst1977 ()