duo2 fährt nicht mehr hoch, kleines Lämpchen am Display

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • scrat wrote:

      fachliche Kenntnisse besitzt
      Hab schon einige solcher Schalt-Netzteile repariert. War aber keines ein VU-Netzteil. :)
      Wenn Du in diesen Boxen eine Festplatte einbauen willst oder einen Tuner, wirst nicht drum rumkommen
      das Gehäuse zu öffnen. Beides kann man aber auch vom Fachhändler wo man kauft
      im Vorfeld einbauen lassen. Irgendwer wird die Boxen in die EU oder in Deutschland (Satco)
      importieren oder importiert haben.
      In der BA meiner alten Ultimo, identisches Netzteil wie die Duo², steht:
      "Entwicklung u. Herstellung von VU+ Produkten erfolgen in Übereinstimmung mit den europäischen
      Richtlinien für Verbrauchersicherheit (CE) Bitte lesen Sie die folgenden Sicherheitsvorschriften sorgfältig durch."
      Wird aber nicht jeder machen, da gebe ich Dir Recht. ;)
      Die neuen Boxen haben alle ein externes Netzteil. Nachteil für Leute die sowas reaprieren
      könnten, es brauch oft eine Säge um das (verklebte) Gehäuse zu öffnen. :D
      Die neuen Netzteie sind aber wesentlich preisgünstiger, also einfach "wegschmeissen" statt reparieren.
      Letztenlich steckt aber in diesen Plastikgehäusen auch ein Schaltnetzteil
      das identisch aufgebaut ist wie das in den alten Boxen.
      Wie schon oben geschrieben, wenn jemand am Gehäuse der Box einen
      "Stromschlag" bekommt, sollte sich ein Fachmann die gesamte Haus-Installaton in Bezug auf
      Erdung/Potentialausgleich ansehen bzw. überprüfen.

      The post was edited 5 times, last by Radar ().

    • scrat wrote:

      Welchen VU+ und wie lange ich schon einen VU+ besitze werde ich bestimmt nicht ins Profil schreiben, da das so jemanden wie dich nichts angeht.
      Jemandem, der so unverschämt auftritt , werde ich ganz sicher nicht helfen und ich denke, das werden (hoffentlich) viele andere auch nicht.
      Ach übrigens: herzlich willkommen auf meiner IgnorierListe.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Ich wär jetzt davon ausgegangen dass @scrat gar keine Hilfe brauch.
      Hat hier halt mal was verewigt. Hat ja schon ein paar Jahre hier nichts mehr
      geschrieben. & das Ganze, auch das was ich geschrieben habe, hilft hier
      keinen mit den "nur noch LED-" Problem groß weiter.

      The post was edited 3 times, last by Radar ().

    • dg4sj wrote:

      Man könnte mit einem Nullmodemkabel an der seriellen Schnittstelle schauen, ob der Prozessor noch etwas macht.

      115200 no parity one stop bit
      Habe heute mal mit Nullmodemkabel ausgelesen was der Prozessor noch antwortet.
      Das kommt noch heraus:
      BCM74250012
      M0
      M1
      0100040000F
      00080000
      Feeeeeeeeeeeeeeeeeee
      eeeeeeeeeeeeeeeeeeee
      eeeeeeeeeeeeeeeeeee

      Kann damit leider nichts anfangen.

      Gruß aloners

      The post was edited 2 times, last by aloners ().

    • Das sieht schlecht aus.

      Wenns funktioniert sieht es ungefähr so aus

      Display Spoiler

      BCM74250012



      M0
      M1
      01CZL2=1
      LLMB=0000C000
      BP=02000000
      L2Cfg=1E7AD627
      L2Buf=77707711
      BrCfg=F01C200E
      BrMod=02800801
      BrZp0=44000000
      BrZp1=00002000
      #@



      CFE ver 2.333.20130710, Endian Mode: Little
      Build Date: Mon Jul 15 19:29:18 2013 Vuplus Team
      Copyright (C) Broadcom Corporation.



      CPU speed: 1305MHz
      DDR Frequency: 800 MHz
      DDR Mode: DDR3
      Total memory(MEMC 0): 1024MB
      MEMC 0 DDR Width: 32
      Total memory(MEMC 1): 1024MB
      MEMC 1 DDR Width: 32
      Boot Device: NAND
      Total flash: 512MB
      RTS VERSION: 20120919184252_7425_single_encode
      ETH0_PHY: RGMII
      ETH0_MDIO_MODE: 1
      ETH0_SPEED: 1000
      ETH0_PHYADDR: probe



      SCB CLOCK = 277MHz
      Initializing USB.
      USB: Locating Class 09 Vendor 0000 Product 0000: USB Root Hub
      USB: Locating Class 09 Vendor 0000 Product 0000: USB Root Hub
      USB: Locating Class 09 Vendor 0000 Product 0000: USB Root Hub
      USB: Locating Class 09 Vendor 0000 Product 0000: USB Root Hub



      CFE initialized.
      USB: New device connected to bus 3 hub 1 port 1
      USB: Resetting device on bus 3 hub 1 port 1
      USB: Locating Class FF Vendor 148F Product 5372: Driver not found.
      waiting for usb...done
      checking usb
      No Priority Usb
      checking front key
      Checking usbdisk0:/vuplus/duo2/ignore.update......NO
      Checking usbdisk0:/vuplus/duo2/force.update......NO
      Checking usbdisk0:/vuplus/duo2/cfe_cfe_auto.bin......NO
      Checking usbdisk0:/vuplus/duo2/root_cfe_auto.bin......NO
      Checking usbdisk0:/vuplus/duo2/splash_cfe_auto.bin......NO
      Checking usbdisk0:/vuplus/duo2/kernel_cfe_auto.bin......NO
      Starting splash screen.
      Found splash image - Width = 720 Height = 480
      Non Interlaced Replace list 043f8100 0c800000Interlaced Replace list 043f86a0 0c8005a0
      Loader:elf Filesys:raw Dev:flash0.kernel File: Options:ubiroot rootflags=sync bmem=192M@64M bmem=458M@512M memc1=590M
      Loading: 0x80001000/8076288 0x807b4c00/194592 Entry address is 0x805f2db0
      Starting program at 0x805f2db0



      Linux version 3.13.5 (plnick@build-plnick) (gcc version 4.9.2 (GCC) ) #1 SMP Tue Jan 19 00:35:02 CET 2016
      Fetching vars from bootloader... found 17 vars.
      Options: moca=0 sata=1 pcie=0 usb=1
      Using 1024 MB + 1024 MB RAM (from CFE)
      bootconsole [early0] enabled
      CPU0 revision is: 00025a11 (Brcm4380 Broadcom BMIPS5000)
      FPU revision is: 00130001
      Determined physical RAM map:
      memory: 10000000 @ 00000000 (usable)
      memory: 30000000 @ 20000000 (usable)
      memory: 31400000 @ 90000000 (usable)
      bmem: adding 192 MB RESERVED region at 64 MB (0x0c000000@0x04000000)
      bmem: adding 384 MB RESERVED region at 512 MB (0x18000000@0x20000000)
      Zone ranges:
      Normal [mem 0x00000000-0x4fffffff]
      HighMem [mem 0x50000000-0xc13fffff]
      Movable zone start for each node
      Early memory node ranges
      node 0: [mem 0x00000000-0x0fffffff]
      node 0: [mem 0x20000000-0x4fffffff]
      node 0: [mem 0x90000000-0xc13fffff]
      Primary instruction cache 32kB, physically tagged, 4-way, linesize 64 bytes.
      Primary data cache 32kB, 4-way, linesize 32 bytes.
      MIPS secondary cache 256kB, 8-way, linesize 128 bytes.
      PERCPU: Embedded 7 pages/cpu @82012000 s7168 r8192 d13312 u32768
      Built 1 zonelists in Zone order, mobility grouping on. Total pages: 461824
      Kernel command line: libata.force=1:1.5Gbps bmem=192M@64M bmem=384M@512M memc1=788M ubi.mtd=0 root=ubi0:rootfs rootfstype=ubifs rw rootflags=sync
      PID hash table entries: 4096 (order: 2, 16384 bytes)
      Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
      Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
      Memory: 1240272K/1855488K available (6128K kernel code, 320K rwdata, 1228K rodata, 244K init, 145K bss, 615216K reserved, 806912K highmem)
      Hierarchical RCU implementation.
      NR_IRQS:160
      Measuring MIPS counter frequency...
      Detected MIPS clock frequency: 1305 MHz (163.125 MHz counter)
      Calibrating delay loop... 864.25 BogoMIPS (lpj=432128)
      pid_max: default: 32768 minimum: 301
      Mount-cache hash table entries: 512
      SMP: Booting CPU1...
      CPU1 revision is: 00025a11 (Brcm4380 Broadcom BMIPS5000)
      FPU revision is: 00130001
      Primary instruction cache 32kB, physically tagged, 4-way, linesize 64 bytes.
      Primary data cache 32kB, 4-way, linesize 32 bytes.
      MIPS secondary cache 256kB, 8-way, linesize 128 bytes.
      SMP: CPU1 is running
      Brought up 2 CPUs
      devtmpfs: initialized
      bmem: adding extra 236 MB RESERVED region at 3092 MB (0x0ec00000@0xc1400000)
      NET: Registered protocol family 16
      USB0: power enable is active high; overcurrent is active low
      USB1: power enable is active high; overcurrent is active low
      bio: create slab <bio-0> at 0
      SCSI subsystem initialized
      usbcore: registered new interface driver usbfs
      usbcore: registered new interface driver hub
      usbcore: registered new device driver usb
      Linux video capture interface: v2.00
      Advanced Linux Sound Architecture Driver Initialized.
      cfg80211: Calling CRDA to update world regulatory domain
      Switched to clocksource wktmr
      FS-Cache: Loaded
      NET: Registered protocol family 2
      TCP established hash table entries: 8192 (order: 3, 32768 bytes)
      TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
      TCP: Hash tables configured (established 8192 bind 8192)
      TCP: reno registered
      UDP hash table entries: 512 (order: 2, 16384 bytes)
      UDP-Lite hash table entries: 512 (order: 2, 16384 bytes)
      NET: Registered protocol family 1
      RPC: Registered named UNIX socket transport module.
      RPC: Registered udp transport module.
      RPC: Registered tcp transport module.
      RPC: Registered tcp NFSv4.1 backchannel transport module.
      bounce pool size: 64 pages
      NFS: Registering the id_resolver key type
      Key type id_resolver registered
      Key type id_legacy registered
      nfs4filelayout_init: NFSv4 File Layout Driver Registering...
      Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
      msgmni has been set to 846
      io scheduler noop registered
      io scheduler cfq registered (default)
      Serial: 8250/16550 driver, 4 ports, IRQ sharing disabled
      serial8250.0: ttyS0 at MMIO 0x10406b00 (irq = 62, base_baud = 5062500) is a 1655console [ttyS0] enabled
      console [ttyS0] enabled
      bootconsole [early0] disabled
      bootconsole [early0] disabled
      serial8250.0: ttyS1 at MMIO 0x10406b40 (irq = 63, base_baud = 5062500) is a 16550A
      serial8250.0: ttyS2 at MMIO 0x10406b80 (irq = 64, base_baud = 5062500) is a 16550A
      loop: module loaded
      ahci strict-ahci.0: can't get clock
      ahci strict-ahci.0: SSS flag set, parallel bus scan disabled
      ahci strict-ahci.0: AHCI 0001.0300 32 slots 2 ports 6 Gbps 0x3 impl platform mode
      ahci strict-ahci.0: flags: ncq sntf stag clo slum part
      scsi0 : ahci_platform
      scsi1 : ahci_platform
      ata1: FORCE: PHY spd limit set to 1.5Gbps
      ata1: SATA max UDMA/133 mmio [mem 0x10181000-0x10190fff] port 0x100 irq 42
      ata2: SATA max UDMA/133 mmio [mem 0x10181000-0x10190fff] port 0x180 irq 42
      brcmstb_nand: NAND controller driver is loaded
      Found PHY at Address 3
      bcmgenet: configuring instance #0 for external RGMII
      ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
      ata1: SATA link down (SStatus 0 SControl 310)
      ehci-brcm ehci-brcm.0: Broadcom STB EHCI
      ehci-brcm ehci-brcm.0: new USB bus registered, assigned bus number 1
      ehci-brcm ehci-brcm.0: irq 66, io mem 0x10480300
      ehci-brcm ehci-brcm.0: USB 0.0 started, EHCI 1.00
      hub 1-0:1.0: USB hub found
      hub 1-0:1.0: 1 port detected
      ehci-brcm ehci-brcm.1: Broadcom STB EHCI
      ehci-brcm ehci-brcm.1: new USB bus registered, assigned bus number 2
      ehci-brcm ehci-brcm.1: irq 67, io mem 0x10480500
      ehci-brcm ehci-brcm.1: USB 0.0 started, EHCI 1.00
      hub 2-0:1.0: USB hub found
      hub 2-0:1.0: 1 port detected
      ehci-brcm ehci-brcm.2: Broadcom STB EHCI
      ehci-brcm ehci-brcm.2: new USB bus registered, assigned bus number 3
      ehci-brcm ehci-brcm.2: irq 71, io mem 0x10490300
      ehci-brcm ehci-brcm.2: USB 0.0 started, EHCI 1.00
      hub 3-0:1.0: USB hub found
      hub 3-0:1.0: 1 port detected
      ehci-brcm ehci-brcm.3: Broadcom STB EHCI
      ehci-brcm ehci-brcm.3: new USB bus registered, assigned bus number 4
      ehci-brcm ehci-brcm.3: irq 72, io mem 0x10490500
      ehci-brcm ehci-brcm.3: USB 0.0 started, EHCI 1.00
      hub 4-0:1.0: USB hub found
      hub 4-0:1.0: 1 port detected
      ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
      ohci-brcm ohci-brcm.0: Broadcom STB OHCI
      ohci-brcm ohci-brcm.0: new USB bus registered, assigned bus number 5
      ohci-brcm ohci-brcm.0: irq 68, io mem 0x10480400
      hub 5-0:1.0: USB hub found
      hub 5-0:1.0: 1 port detected
      ohci-brcm ohci-brcm.1: Broadcom STB OHCI
      ohci-brcm ohci-brcm.1: new USB bus registered, assigned bus number 6
      ohci-brcm ohci-brcm.1: irq 69, io mem 0x10480600
      ata2: SATA link up 6.0 Gbps (SStatus 133 SControl 300)
      ata2.00: ATA-8: TOSHIBA DT01ACA200, MX4OABB0, max UDMA/133
      ata2.00: 3907029168 sectors, multi 0: LBA48 NCQ (depth 31/32)
      hub 6-0:1.0: USB hub found
      ata2.00: configured for UDMA/133
      scsi 1:0:0:0: Direct-Access ATA TOSHIBA DT01ACA2 MX4O PQ: 0 ANSI: 5
      sd 1:0:0:0: [sda] 3907029168 512-byte logical blocks: (2.00 TB/1.81 TiB)
      sd 1:0:0:0: [sda] 4096-byte physical blocks
      sd 1:0:0:0: [sda] Write Protect is off
      sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
      sd 1:0:0:0: Attached scsi generic sg0 type 0
      sda: sda1
      sd 1:0:0:0: [sda] Attached SCSI disk
      hub 6-0:1.0: 1 port detected
      ohci-brcm ohci-brcm.2: Broadcom STB OHCI
      ohci-brcm ohci-brcm.2: new USB bus registered, assigned bus number 7
      ohci-brcm ohci-brcm.2: irq 73, io mem 0x10490400
      hub 7-0:1.0: USB hub found
      hub 7-0:1.0: 1 port detected
      ohci-brcm ohci-brcm.3: Broadcom STB OHCI
      ohci-brcm ohci-brcm.3: new USB bus registered, assigned bus number 8
      ohci-brcm ohci-brcm.3: irq 74, io mem 0x10490600
      usb 4-1: new high-speed USB device number 2 using ehci-brcm
      hub 8-0:1.0: USB hub found
      hub 8-0:1.0: 1 port detected
      usbcore: registered new interface driver usb-storage
      mousedev: PS/2 mouse device common for all mice
      i2c /dev entries driver
      IR NEC protocol handler initialized
      IR RC5(x) protocol handler initialized
      IR RC6 protocol handler initialized
      IR JVC protocol handler initialized
      IR Sony protocol handler initialized
      IR RC5 (streamzap) protocol handler initialized
      IR SANYO protocol handler initialized
      IR MCE Keyboard/mouse protocol handler initialized
      gspca_main: v2.14.0 registered
      sdhci: Secure Digital Host Controller Interface driver
      sdhci: Copyright(c) Pierre Ossman
      sdhci-pltfm: SDHCI platform and OF driver helper
      hidraw: raw HID events driver (C) Jiri Kosina
      usbcore: registered new interface driver usbhid
      usbhid: USB HID core driver
      TCP: cubic registered
      NET: Registered protocol family 17
      Key type dns_resolver registered
      PM: CP0 COUNT/COMPARE frequency does not depend on divisor
      EBI CS0: setting up NAND flash (primary)
      NAND device: Manufacturer ID: 0xec, Chip ID: 0xd3 (Samsung NAND 1GiB 3,3V 8-bit)
      NAND device: 1024MiB, SLC, page size: 2048, OOB size: 64
      brcmnand brcmnand.0: 1024MiB total, 128KiB blocks, 2KiB pages, 16B OOB, 8-bit, Hamming ECC
      Bad block table found at page 524224, version 0x01
      Bad block table found at page 524160, version 0x01
      nand_read_bbt: bad block at 0x000004dc0000
      Creating 4 MTD partitions on "brcmnand.0":
      0x000002700000-0x000040000000 : "rootfs"
      0x000002700000-0x000040000000 : "rootfs(redundant)"
      0x000000200000-0x000000900000 : "kernel"
      0x000000900000-0x000000b00000 : "mac"
      UBI: attaching mtd0 to ubi0
      random: nonblocking pool is initialized
      UBI: scanning is finished
      UBI: attached mtd0 (name "rootfs", size 985 MiB) to ubi0
      UBI: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
      UBI: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
      UBI: VID header offset: 2048 (aligned 2048), data offset: 4096
      UBI: good PEBs: 7875, bad PEBs: 5, corrupted PEBs: 0
      UBI: user volume: 1, internal volumes: 1, max. volumes count: 128
      UBI: max/mean erase counter: 344/24, WL threshold: 4096, image sequence number: 522088726
      UBI: available PEBs: 0, total reserved PEBs: 7875, PEBs reserved for bad PEB handling: 155
      UBI: background thread "ubi_bgt0d" started, PID 52
      ALSA device list:
      No soundcards found.



      UBIFS: parse sync
      UBIFS: background thread "ubifs_bgt0_0" started, PID 55
      UBIFS: mounted UBI device 0, volume 0, name "rootfs"
      UBIFS: LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
      UBIFS: FS size: 978350080 bytes (933 MiB, 7705 LEBs), journal size 9023488 bytes (8 MiB, 72 LEBs)
      UBIFS: reserved for root: 0 bytes (0 KiB)
      UBIFS: media format: w4/r0 (latest is w4/r0), UUID 8C6737E7-05EB-4490-AADB-5665EDB666A6, small LPT model
      VFS: Mounted root (ubifs filesystem) on device 0:12.
      devtmpfs: mounted
      Freeing unused kernel memory: 244K (80783000 - 807c0000)
      INIT: version 2.88 booting



      Please wait: booting...
      Starting udev
      udevd[73]: starting version 182
      UBI error: ubi_open_volume: cannot open device 0, volume 0, error -16
      rtusb init rt2870 --->




      === pAd = e0338000, size = 511128 ===



      <-- RTMPAllocTxRxRingMemory, Status=0
      <-- RTMPAllocAdapterBlock, Status=0
      usbcore: registered new interface driver rt2870
      [DeviceManager] mounting /dev/sda1 at /media/hdd filesystem: ext3 UUID: 855000c9-8ec2-4e00-86ea-1212ff69902a
      kjournald starting. Commit interval 5 seconds
      EXT3-fs (sda1): warning: maximal mount count reached, running e2fsck is recommended
      EXT3-fs (sda1): using internal journal
      EXT3-fs (sda1): mounted filesystem with ordered data mode
      kernel.printk = 4 4 1 7
      net.ipv4.conf.default.rp_filter = 1
      net.ipv4.conf.all.rp_filter = 1
      Starting vuplus-platform-util.
      Displaying bootlogo_wait.
      [SHOWIFRAME] display logo: /usr/share/vuplus-bootlogo/bootlogo_wait.mvi
      [SCRIPT] start: OScam 1.20 rev: 11377
      INIT: Entering runlevel: 3
      Configuring network interfaces... done.
      Starting system message bus: dbus.
      Starting Dropbear SSH server: dropbear.
      Starting rpcbind daemon...done.
      starting statd: done
      Starting automount: done.
      starting Busybox Periodic Command Scheduler: crond... done.
      crond[512]: crond (busybox 1.23.2) started, log level 8



      Starting HOSTAP Daemon: Configuration file: /etc/hostapd.conf
      Could not open configuration file '/etc/hostapd.conf' for reading.
      Failed to set up interface with /etc/hostapd.conf
      Failed to initialize interface
      Starting internet superserver: inetd.
      starting 8 nfsd kernel threads: done
      starting mountd: done
      exportfs: /etc/exports [1]: Neither 'subtree_check' or 'no_subtree_check' specified for export "*:/media/hdd".
      Assuming default behaviour ('no_subtree_check').
      NOTE: this default has changed since nfs-utils version 1.0.x



      Starting Shell In A Box Daemon shellinabox
      Starting syslogd/klogd: done
      * Starting Avahi mDNS/DNS-SD Daemon: avahi-daemon [ ok ]
      [SHOWIFRAME] display logo: /usr/share/vuplus-bootlogo/backdrop.mvi
      PYTHONPATH: /usr/lib/enigma2/python
      [VTi] change debug mode --> console: 0
      [VTi] change debug mode --> file: 0
      enigma2 is the main pvr application... adjust oom score!
      executing main
      UBI error: ubi_open_volume: cannot open device 0, volume 0, error -16
      Restarting internet superserver: inetd .
      hbbtv.app: no process found
      unknown client
      unknown client
      write ret : 192000
      write to /dev/lcd2 : 192000
      write ret : 192000
      write to /dev/lcd2 : 192000
      write ret : 192000
      write to /dev/lcd2 : 192000
      write ret : 192000
      write to /dev/lcd2 : 192000
    • Hyperterminal oder Äquivalent.
      Passend zur seriellen Schnittstelle v. PC konfigurieren.
      Programm auf den PC öffnen & dann der Box Strom geben.

      The post was edited 1 time, last by Radar ().

    • Danke scheint der Prozessor zu sein

      BCM74250012


      M0
      M1
      01000E0000F
      00080000
      Feeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee
      eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee


      das kommt raus

      KEIN PN SUPPORT!
    • Sicher dass die serielle Schnittstelle am PC richtig eingestellt ist?

      Es gibt keine Schaltpläne für die Boxen.
      Vermutlich gibt es irgendwelche Spannungsregler
      die u. U. ausgefallen sein könnten.
      Sowas wäre u. U. noch reparabel. Defekter Flash (mit Bootloader) schon
      schwieriger u. defekter Prozessor eher gar nicht.
      Da wär dann ein Boardtausch angesagt.

      The post was edited 1 time, last by Radar ().