Neue Ultimo 4K läßt sich nicht flashen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Neue Ultimo 4K läßt sich nicht flashen

      Ich weiß, ähnliche Threads gibt es schon einige, aber die helfen mir nicht mehr weiter.
      Habe heute meine neue Ultimo 4K ausgepackt und wollte gleich das VTI Image raufspielen. Leider bleibt der Receiver immer bei FLASHING IMAGE hängen. Habe 9 USB Sticks durchprobiert, von 2 GB bis 32 GB. Alle waren auf FAT bzw. FAT32 formatiert und das Archiv wurde direkt auf die USB-Sticks entpackt. Ordnerstruktur ist immer \vuplus\ultimo4k\..., sollte also auch passen.
      Testweise habe ich den Bootloader geflashed, das hat problemlos funktioniert. Nur Images kriege ich keins drauf. Weder VTI 13.x oder VTI 11.X. Auch das Original-VU-Image läßt sich nicht flashen.

      Habe keine Ahnung was ich jetzt noch probieren kann? Oder gibt es noch eine andere Möglichkeit ein Image aufzuspielen? Backup habe ich keines, die Box war ja nagelneu. ?(
    • Neue Ultimo 4K läßt sich nicht flashen

      @Euromania

      Genau das gleiche Problem habe ich auch gehabt nix hat geholfen den bootloader habe ich auch ohne Probleme flashen können aber kein Image! Habe dann die Box austauschen lassen und die neue hat dann ohne Probleme beim ersten flashen funktioniert

      The post was edited 1 time, last by hgdo ().

    • @Radar: Also ich habe immer mindestens 10 Minuten gewartet. Zuletzt habe ich es über Nacht laufen lassen, hat nix gebracht.
      @Eigne: Danke für den Hinweis. Werde ich vermutlich auch so machen... (einen letzten Versuch mache ich noch)