Ultimo defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ultimo defekt?

      Hallo Leute,

      ich befürchte, dass meine Ultimo von 2012 (2 x DVB-S2, VTI 11.0.0.1) kaputt ist, hoffe aber, dass vielleicht doch noch jemand die Symptome deuten und eine Lösung anbieten kann, bevor ich einen neuen Receiver kaufe.

      Ich versuch mal den aktuellen Stand zu beschreiben:

      Bis gestern hat die Box einwandfrei funktioniert, hab abends auf Standy geschaltet, irgendwann nachts geht sie dann in den Deep Standby und macht gegen 4 Uhr den EPG-Refresh.
      Beim ersten Einschalten heute, kam dann eine Meldung wegen dem EPG-Refresh und nichts ging weiter. Nachdem ich aus- und wieder eingeschaltet habe, hat sie gestartet, die Skin wurde sichtbar (mit dem letzten Sender im Display, Uhrzeit 01:00 Uhr) aber ohne ein TV-Bild anzuzeigen und mit einer Loading-Anzeige links oben. Eingaben waren aber nicht mehr möglich.
      Mit Telnet konnte ich zwar zugreifen und hab verschiedene Tipps aus dem Forum ausprobiert (OPKG update + upgrade & reboot), das Ergebnis war aber immer wie oben beschrieben.
      Danach hab ich das aktuelle Image 11.0.0.2 geholt und die Box geflashed. Das hat auch prinzipiell funktioniert. Ich konnte ein paar Grundeinstellungen machen, Plugins aus der Sicherung holen, einen Tuner konfigurieren (den zweiten hat er gar nicht erst angezeigt).
      Da ich ins VTI-Menu gekommen bin, hab ich sofort versucht eine meiner Sicherungen wieder einzuspielen, was aber überhaupt nicht geklappt hat. Es kam eine Meldung, dass ich warten soll und dann tat sich 20 Minuten nichts mehr.
      Nach einem weiteren Reboot, hab ich dann festgestellt, dass ich überhaupt keinen Empfang vom Satelliten habe und das Signal vom Tuner auch nicht an den TV weitergeleitet wird.
      Hab dann ein weiteres Mal geflashed. Ergbenis: Anzeige Skin, kein TV-Empfang, Loading-Anzeige läuft, keine weiteren Eingaben möglich.

      Bin jetzt erstmal ratlos. Ich vermute, dass irgendwas mit den Tunern nicht stimmt und deshalb gar nichts mehr geht. Hab zwar noch einen Ersatz-Tuner, den ich noch ausprobieren könnte, befürchte aber, dass da mehr kaputt sein könnte.

      Telnet funktioniert, Zugriff auf Festplatte (1 TB) ebenfalls.

      Vielleicht hat ja jemand noch einen Tipp, was man noch versuchen könnte um die Kiste wieder zum Laufen zum zu bringen.

      Danke schon mal im Voraus.

      Gruß
      Jürgen.
    • Ich kann zwar nicht sagen inwiefern sich ein defekter Tuner auf das Verhalten der Box auswirkt, wenn du aber einen in Reserve hast würde ich diesen erstmal tauschen, ist ja in 5min getan.
      Edit: Eventuell auch mal die HDD testweise abstecken, wenn die Box schon offen ist

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ronaldze ()

    • Wenn es keinen Empfang mehr gibt, könnte auch die Anlage ein Problem haben.
      EPG Refresh zappt ja die Transponder durch und wenn es plötzlich kein
      Signal mehr gab die Box u. U. "eingefroren" ist.
      Vermutlich befindet sich die EPG-Datei im Hauptverzeichnis der Festplatte,
      diese Datei mal löschen, könnte korrupt sein.
      Ich würde nach einen Neuflash keine Plugins aus der Sicherung holen, sondern
      vesuchen wieder Empfang zu bekommen.
      Da es 2 Tuner gibt, stellt sich die Frage, ob die Box mit 2 Antennenkabel versorgt wird
      oder es von Tuner 1 zu Tuner 2 ein Loopkabel gibt. Sofern vorhanden würde ich
      dieses Verbindungskabel entfernen & nur mit Tuner A einen Sendersuchlauf versuchen.
      Tuner B würde ich im Vorfeld im Menue derweil deaktivieren.
      Daran denken, Antennenkabel sollten nur an-/ oder abgeschraubt werden, wenn
      die Box im Vorfeld heruntergefahren & stromlos gemacht wurde.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)
    • Hallo.

      Vielen Dank für Eure Antworten.

      Hab noch etwas rumprobiert.
      Noch was zu meiner Konfiguration: Ich habe für jeden Tuner eine extra Leitung und am Ausgang des zweiten Tuners hängt der Fernseher.

      Als erstes hab ich versucht, die EPG.DAT zu löschen.
      Ergebnis: Keine Veränderung, Box bootet, bei Senderauswahl bleibt sie hängen und tut nix mehr.

      Dann hab ich alle Tuner entfernt und den vorhandenen Reserve-Tuner auf Steckplatz 1 gesetzt.
      Ergebnis: Die Box hat gar keinen Tuner zur Einrichtung erkannt.

      Auf Steckplatz 2 und 3 wird der Tuner zwar erkannt, aber weder die Auswahl eines Senders aus meiner Kanalliste noch ein Sendersuchlauf funktionieren. In beiden Fällen erscheint der Loading-Balken und nichts geht mehr.

      Wenn ich alle drei Steckplätze belege, erkennt die Box nur zwei Tuner.

      Am Sat-Anschluß kann es m.M. nicht liegen, da beide Leitungen am TV einwandfrei funktionieren.

      Meine Vermutung:

      Die Steckpätze können nicht wilkürlich belegt werden, sondern müssen in der richtigen Reihenfolge verwendet werden.
      Steckplatz 1 meiner Box hat eine Macke und funktioniert nicht mehr, was zur Folge hat, dass auch die anderen Steckplätze nicht verwendet werden können.

      Frage:
      Kann meine Vermutung zutreffen und wenn ja, gibt es ein Möglichkeit die Box ohne Steckplatz 1 zu betreiben?
      Gibt es evtl. noch andere Lösungsansätze oder muss ich doch an eine Neuanschaffung denken?

      Gruß
      Jürgen
    • Wenn einzelne Tunersteckplätze nicht mehr erkannt werden, könnte es ein Mainboardproblem sein.
      Üblicherweise steckt man einen Tuner in Slot 1, wenn es einen weiteren Tuner gibt, diesen in Slot 2
      und einen 3. Tuner dann halt in Slot 3. Normal ungünstig z. B. ein Tuner in Slot 3 und z. B. Slot 1 & 2 frei lassen.
      Kannst natürlich versuchen mit leeren Steckplatz 1, ich würde zumal es ja 3 Tuner gibt alle
      Steckplätze belegen & den Tuner, der (teilweise) nicht erkannt wird im Menue deaktivieren und auch nicht mit Antennensignal versorgen.
      Ob letztendlich es schaffst was zu empfangen musst Du ausprobieren.
      Wenn an einen Ersatz denkst & es in der alten Ultimo keine 3.5 Zoll Festplatte eingebaut ist,
      wär eine Uno 4K SE eine interessante Alternative in Bezug auf Preis & Leistung.
      Ich würde im Vorfeld noch ein original VU Image von hier testweise flashen & schauen wie die Box darauf reagiert.
      Vu+ Update
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Radar ()

    • Hab jetzt noch einmal ein paar Versuche unternommen, ohne dass sich am Ergebnis was geändert hätte.

      Wenn nur in Slot 1 ein Tuner steckt, wird kein Tuner zur Konfiguration angeboten..

      Tuner in den anderen Slots werden erkannt und kann ich auch konfigurieren, ein Sendersuchlauf funktioniert aber nicht. Im Display steht dabei "No Service".

      Ich befürchte, dass tatsächlich am Mainboard und/oder Tuner-Slot 1 ein Problem vorliegt, so dass über die anderen Steckplätze kein Empfang möglich ist.

      Werd' mir wohl eine neue Box besorgen. Tendiere zu einer Duo2 mit 2TB-Platte.

      Bleiben weitere Fragen:

      Macht es Sinn die Box ohne Platte zu kaufen und die Platte separat (weil günstiger) zu besorgen?
      Muss die Platte dann bestimmte technische Anforderungen erfüllen?
      Gibt es eine Beschränkung, was die Kapazität der Platte betrifft?
      Was ist der beste Weg, die Aufnahmen der alten Platte auf eine Neue zu übertragen?
      Hab versucht übers Netz die Daten der Box auf eine lokale Festplatte zu sichern was aber ewig dauern würde (über WLAN/DLAN-Verbindung).
    • slottie63 schrieb:

      Tendiere zu einer Duo2
      Wenn du dir jetzt eine neue Box kaufen willst dann sollte es auch eine neue sein oder ;)
      UNO4k SE würde ich sagen
    • Es ist Deine Entscheidung, welche Box Du letztendlich kaufst.
      Vorsorglich, 1 FBC-Tuner in einer Uno 4K = 8 Tuner & keine 2 oder mittels 2 Doppeltuner
      (separat kaufen) max. 4 in einer Duo². ;)
      Zudem schnellerer Prozessor & etliches Mehr an Flash- & Ram-Speicher.
      Sofern auf ein Display nicht verzichten möchtest, die Uno 4 K SE, die
      auch noch eine "Schublade" für interne 2.5 Zoll Festplatten hat.
      Ich habe meine Festplatten immer separat gekauft.
      Bei der Solo 4K SE, sofern doch mit der liebäugelst, auf die Bauhöhe der Festplatte achten.
      Du könntest auf einen Windowsrechner Treiber für kinuxfromatierte Festplatten
      installieren & die Festplatten jeweils direkt am Rechner anschliessen & kopieren.
      Alterntiv für die alte Festplatte ein USB Gehäuse und und dann mittels
      Dateimanager VTi / Filebrowser VTi v1.7
      von der Externen auf die neue Interne die Filme kopieren.
      Edit:
      Vu+ STB Vergleichstabelle – Vu+ WIKI
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Radar ()

    • Vielen Dank für die zahlreichen Tipps und Hinweise!

      Ich verstehe, dass die Uno-4k-Boxen technisch sicher die bessere Wahl sind.
      Es gibt allerdings aus meiner Sicht ein Aber:

      Ich nutze im Moment Sky mit einem ACL-Modul sowie eine ORF und eine HD+-Karte (mit gbox oder so ähnlich).
      HD+ hab ich separat gewählt, um keine Aufnahme-Beschränkungen zwischen Sky und HD+ auf dem ACL-Modul zu haben.

      Die Uno hat aber nur einen Kartenleser! Müsste dann wohl mindestens eine Solo 4K sein, oder?

      Ich habe heute zwei DVB-S2-Tuner mit jeweils eigenem Sat-Anschluß und leite das Signal über den Ausgang vom zweiten Tuner auch noch an den Fernseher weiter (wenn's mal kurzfristig schneller gehen soll).

      Wenn ich es richtig verstehe ist ein neuer FBC-Tuner deutlich leistungsfähiger als die bisherigen zwei alten (1 FBC mit einem genutzten Anschluß = 4 alte Tuner?).
      Der FBC hat aber keinen Ausgang für die Weiterleitung zum TV.
      Ist ein FBC mit einem Anschluß genauso gut wie zwei alte oder benötigt er immer zwei Eingangsleitungen?
      Ich frage deshalb, weil man in der Solo laut Beschreibung auch einen alten S2-Tuner einbauen könnte, mit eigenem Kabel versorgen und dannn den Ausgang zum TV nutzen könnte.
      Oder gibt es eine bessere Lösung für die Weiterleitung zum TV? Im Zweifel könnte ich natürlich auch darauf verzichten, da diese Möglichkeit nur sehr selten genutzt wird.
    • slottie63 schrieb:

      1 FBC mit einem genutzten Anschluß = 4 alte Tuner?).
      Nein, 8 alte Single-Tuner bzw. 4 Doppeltuner. Duo² natürlich max. 2 Dualtuner möglich.
      1 Antennenkabel, gleichzeitig Sender von 8 Transponder von einer der vier Satebenen
      2 Antennenkabel, gleichzeitig Sender von 8 Transponder von 2 der vier Satebenen.
      Es gibt keinen Tunerausgang. Bestenfalls könnte man mit einen Master/Slave-Verteiler
      sowas realisieren, was aber eine "Krüppellösung", so wie die Tunerausgänge
      an den alten Tunern auch, wäre. Auf den beteiligten Tunern ja nur ein & die sellbe
      Satebene ansteuerbar. ;)
      Übrigens, die Doppeltuner (2 x 2 =4 Tuner) für die Duo² haben auch nur Sat-Eingänge & keine Ausgänge.
      Einen zusätzlichen Smartcardleser kännte man mit einer USB-Easymouse realisieren.
      Wenn ich nicht irre kostet sowas ca. 20.- Euro.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • Noch eine Frage:

      Ist es richtig, dass aufgrund der Bauhöhen-Beschränkung max. 2TB-Platten möglich sind?
      Hab jedenfalls auf die Schnelle keine passende mit mehr als 2TB gefunden.
    • Vermutlich ja. Müsste man evtl. im Internet danach suchen, wobei 2.5 Zoll Festplatten
      > als 2 TB schon ins Geld gehen können.
      Du wolltest aber sowieso eine 2 TB-HD kaufen.
      Ich frage mich, wie Leute die wesentlich größere Festplatten
      in der Box haben, die wichtigen Inhalte sichern.
      Dafür bräuchte es, meiner Meinung, ja eine noch grössere Festplatte im System.
      Oder halt, "no risk no fun". :D
      Letztendlich will Dir aber niemand eine Duo² ausreden. Hinweis lediglich,
      daß es für in etwa gleiches Geld viel Leistungsfähigeres gäbe. ;)
      Daß es für Deine alte Ultmo keine neueren VTI-Images mehr gibt hast sicher mitbekommen.
      Ob die Duo² auch mal dieses Schicksal erleiden könnte, steht in den Sternen.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Radar ()

    • Diesbezüglich solltest vielleicht ein eigenes Thema
      im Bereich Softcams aufmachen.
      Die Konfigurationsmöglichkeinen d. GBox sind recht
      umfangreich, aber nur eher wenige hier kennen sich damit aus.
      Ideal wäre natürlich eine HD 01 oder 02, dann könnte man das
      mit der OSCam lösen.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)
    • gbox hab ich wegen der ORF-Karte verwendet.
      hd+ ist eine HD04-Karte.


      Dass die Ultimo nicht mehr uptodate ist, weiß ich natürlich. Wurde im laufenden Betrieb auch immer langsamer bei der Bedienung, vor allem bei Lauftexten.

      Ich bin sehr dankbar für die vielen Hinweise.
      Meine Fragen dienen nur der Entscheidungsfindung.
      Auf die duo2 bin ich nur gekommen, weil ich dachte, das ich UHD eigentlich gar nicht brauche.
      Ist am Ende auch nicht unbedingt eine Preisfrage. Qualität kostet halt.
      DIe Ultimo war damals auch nicht gerade günstig und ich war auch immer sehr zufrieden damit.

      Tendiere fast schon zur Solo 4K.
      Bin nur verwirrt, weil im hm-sat-shop hier von 2 DVB-S-FBC-Tunern die Rede ist. Auf der Abbildung sind aber nur zwei Anschlüsse zu sehen, genau wie bei der Uno, wo etwas von 1 x dvb-s-FBC-Tuner steht.
      Der Receiver-Vergleich, den du vorher verlinkt hast, sagt auch, dass beide nur einen FBC-Twin-Tuner haben. Die Solo hat ihn halt fest verbaut, die Uno nicht.
    • slottie63 schrieb:

      2 DVB-S-FBC-Tunern die Rede ist.
      Solo 4K sind, im Gegensatz zur der Uno/Ultimo 4K, die Tuner fest verlötet
      & keine Wechseltuner. Vereinfacht dargestellt aber immer 8 "herkömmliche" Tuner.
      ORF-ICE-Smartcarad funktioniert mit der Oscam. Nur für die HD 04
      wird bevorzugt die GBox verwendet, obwohl es scheinbar auch eine
      Oscamversion geben soll, die auch die HD 04 erhellen kann.
      OSCam bin ich aber kein Fachmann.
      Hier mal ein Thema HD 03 HD 04 & Oscam, ohne das selbst gelesen zu haben.
      HD03/HD04
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • Der Tuner an sich ist aber doch identisch in Solo und Uno 4k?
      Laut Beschreibung DVB-S2-FBC-Twin-Tuner.
      Wechsel-Möglichkeit brauch ich nicht. Zusätzliche Tuner auch nicht.
    • DVB-S2 FBC Twin-Tuner – Vu+ WIKI
      Solo 4K könntest natürlich 1 Tuner Deiner alten Ultimo
      zusätzlich stecken. Macht aber, meine Meinung, wenig Sinn
      wenn es dafür kein eigenes Satantennenkabel gibt.
      Einige Leute hier haben zu Hause zusätzlich Kabel-oder terristischen Empfang
      & stecken da einen DVB-C/T/T2 Sinlge- oder Dualtuner.
      Für den Rest dürfte letztendlich nur mehr der 2. Smartcardleser
      für eine Solo 4K sprechen.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()