Wo ist das aktuelle VTi 11.02 für den Solo ?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Wo ist das aktuelle VTi 11.02 für den Solo ?

      Finde im Downloadbereich nur Images für den SOLO2 und den SOLO-SE.
      Habe einen "ganz normalen" SOLO (steht sonst jedenfalls nichts auf dem Typenschild).
      Wo bekomme ich denn da das passende Image (Link?)
    • Ist aber im Downloabereich
      VTi - Vu+ Team Image Solo - 11.02
      Fantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. "Albert Einstein"
      - - -
      Fragen ins Forum, dafür ist es da!
      KEIN SUPPORT PER PN!

      The post was edited 1 time, last by ripasch ().

    • Das vuplus - Verzeichnis aus der "vti-image-vusolo-20170615160416_vti_11-0-2_usb.zip " hatte ich auch schon auf den FAT32-Stick geschrieben, aber wenn ich den Standby-Schalter einschalte (einen Netzschalter hat der Solo ja nicht und beim Einstöpseln startet er bei mir mit ARD), startet das ganz normale Fernsehprogramm.

      (Bin Neuling mit dem SOLO)
      Was mache ich falsch? (oder ist meine USB-Buchse defekt?)
    • Im Wiki hast gelesen wie der Stick vorbereitet werden sollte,
      daß das Image direkt per WinRar oder WinZip auf den
      Stick entpackt werden sollte?
      VTi Installation – Vu+ WIKI
      Musst da noch "Aufklappen"
      Natürlich kann die alte Solo auch defekt sein.
      Auch hoffen wir für Dich, daß es eine Originale & keine Clone ist. ;)

      The post was edited 1 time, last by Radar ().

    • Danke, lag am "Nicht-Deep-Standby". Habe mit der Fernbedienung unter "System" einen "Neustart" ausgewählt.

      Jetzt muss ich "nur" noch einen passenden, lauffähigen WLAN-Stick (samt Beschreibung der Installation der Treiber auf der Box) in meiner Bastelkiste finden und noch einen Mediathek- und Youtube-Plugin (falls es so etwas gibt; oder gibt es auch Kodi für die Box?)
    • Ich würde die Box nicht mehr mit irgendwelchen Plugins überfordern. Die Solo der ersten Generation ist ziemlich schwach auf der Brust. Kodi wird es dafür niemals geben. Der interne Speicher sowie der RAM sind dafür viel zu klein.
      Vu+ Ultimo 4k 2TB HDD FW: VTi 14.0.X an Sony KD-65XF9005; Denon X3400H an Teufel Ultima 40 Mk2 Surround; XBox One X
      Sky Komplett (v14) mit HD+ (HD02); Fuba DAA 850 mit Spaun SMS 51808 NF
    • Und ich hatte mir die Box extra wegen Youtube gekauft, da das auf meiner alten Volksbox nicht mehr lief.

      Warum geben denn die Leute so viel Geld für die Box aus, wenn man da nichts mehr mit Machen kann ?

      Und welche günstigste Box sollte ich mir statt dessen für Smart-TV und Youtube jetzt kaufen? :( :cursing: :think1: :wall1: <X
    • Ein Vermögen in der Bucht (die steigern ja alle wie blöde).

      Aber was ist denn jetzt für wenig Geld "all in one" gebraucht zu haben (zu empfehlen) ? ?
      (nutzte für youtube meinen alten raspberry pie oder das Handy, aber das ist mit dem Umschalten zwischen den HDMI und mit den ganzen Fernbedienungen und Tastaturen im Bett sehr ungemütlich und umständlich).
    • Mitglied hier 08/2015 & kaufst Dir das 2. älteste Gerät das es von VU gibt.
      Auch noch ein Gerät wo es die meisten, nicht auf Anhieb erkennbaren, Clone gibt.
      Wenn das Gerät teuer war, wird wohl der Besitzer im Hintergrund mitgesteigert haben. :)
      Hättest mal hier bei uns ein wenig mitgelesen oder im Vorfeld einfach gefragt,
      wär Dir das nicht passiert. :D
      Wenn nur "Internetgeschichten" & keinen Sat- Kabel oder sonstigen Empfang brauchst,
      wärst mit einen PC sicher besser bedient.

      The post was edited 1 time, last by Radar ().

    • Wo ist das aktuelle VTi 11.02 für den Solo ?

      Wenn du schreibst, ein Vermögen für ne uralte Box dann hättest du das Geld auch für eine moderne und vor allem neue Box ausgeben können

      Gesendet mit Brieftaube
    • Naja, wenn eine Uno4k für 220€ (oder 180€ generalüberholt) unbezahlbar ist, dann weißt du doch die Relationen und 50€ für eine Solo bei ebay wären schon ein Vermögen (was es für eine Solo auch irgendwie ist).

      Dennoch würde ich jetzt erstmal das Mediaportal testen, auch wenn es wohl auf einen USB Stick ausgelagert werden muss. Vielleicht deckt es ja doch so einiges ab, was man möchte, sofern es denn auf der Hardware vernünftig läuft.

      Ansonsten falls vorhanden eventuell einen Fire TV (Stick) verwenden für die gewünschten Mediatheken & Co. und die Sender von der Solo zum Stick streamen. Fürs Streamen würde sie sicher ausreichen.

      The post was edited 1 time, last by Just Me ().

    • Habe jetzt ein Alfa-USB-Stick und werde auch mit meiner Fritzbox verbunden, aber wenn ich wie bei der Volksbox gewohnt die rote Taste für HBBTV/Mediathek drücke erscheint nur "Keine Festplatte angeschlossen".

      Wo ist denn das HbbTV ? Oder gibt es da auch kein Plug-in für (die Plug-in's werden irgenwdie nicht aktualisiert - Fehlermeldung) ? ?
    • Das Plugin HBBTV ist bei den alten Boxen nicht mehr im Image enthalten, kann aber nachinstalliert werden.

      Vom Hintergrund des sehr eng bemessenen Flashspeichers Deiner Box, solltest HBBTV und auch Mediaportal wenn überhaupt, direkt auf USB Stick installieren.
      Dazu vielleicht hiermal lesen:
      Kann man Plugins direkt auf USB Stick installieren?

      Ebenso ist es ratsam mit VTI Zero Dinge deinstallieren, die nicht benötigt werden (Sprachpakete, Wlan- und USB Tunerunterstützung).
      Nicht benötigte Skins (außer Standardskin) und auch Plugins sollten deinstalliert werden.
      Wenn das gemacht hast, solltest eine Imagesicherung erstellen und wieder einspielen.
      Dadurch wird der freie Flashspeicher neu berechnet. Bringt in der Regel auch ein paar MB.

      Auch wenn es zum Laufen bekommen solltest, HBBTV macht auf den alten Boxen vom Tempo her gesehen keinen Spaß.

      We nn Hilfestellung benötigst hinsichtlich der Fehlermeldungen, solltest diese etwas genauer beschreiben.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • Danke für den Tip ! (WLAN brauche ich aber). Werde das morgen mal ausprobieren.

      Hatte unter
      [Closed] HbbTV auf SOLO unmöglich?
      inzwischen dazu einen eigenen Thread aufgemacht, da ja hier eigentlich Off Topic,
      sehe aber gerade, dass ich hier hier weiter posten sollte (mach' ich dann).

      Wenn doch noch jemand auf dem SOLO Youtube zum Laufen gebracht haben sollte (muss ja nicht jedes HD sondern wenigstens die SD-Videos laufen),
      möge er sich hier melden ! Danke !