Probleme bei Neuinstallation der VU+ Duo

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme bei Neuinstallation der VU+ Duo

      Hallo,

      ich besitze seit 2011 eine VU+DUO und habe diese seit dem ständig fast ohne Probleme genutzt (gut , zur Fussball-WM 2014 musste ich den Kondensator wechseln :) ).
      Seit ein paar Wochen hatte ich dann aber ein sich immer mehr verstärkendes Problem. Nämlich hing das Bild alle paar Sekunden für ein paar Sekunden , aber unregelmäßig.
      Nachdem ich alle anderen Fehlerursachen ausgeschlossen hatte war mir klar , dass es nur an der VU+ liegen kann.
      Also habe ich mich entschlossen die VU+ neu aufzusetzen.
      Bisher hatte ich mich aber mit allen Aktivitäten diesbzgl. Null beschäftigt, also nie das Image gewechselt oder den Skin, also Nul Erfahrung.

      In den Einstellungen hatte ich gesehen, dass das alte Image V2.6 war . Leider ließen sich mich der alten Backupsuite nur Verzeichnisse sichern , also sowas wie usr/bin oder so. Also keine Einstellunen oder Kanallisten. Dachte ich ist nicht schlimm, dann stelle ich das halt neu ein und habe
      1. einen aktuellen bootloader aufgespielt
      2. das aktuelle für VU+ DUO verfügbare Image 11.0.2

      Hat auch alles geklappt.
      Nach dem Neustart bin ich in den Wizard, hab mich da durchgeklickt . Konnte dort aber keine Einstellung des Satelliten vornehmen, liegt vllt. daran, dass ich unicable habe (kann man sicher auch noch hinterher) .

      Nach Beendigung des Wizard geht jetzt aber nichts weiter.
      Ich sehe nur das VU+ Logo im Hintergrund und im Vordergrund läuft links oben ein Balken mit 6 Quadraten von links nach rechts und unten steht "not detected Softcam".

      Im Receiver steht "Favorites (TV)" .

      Alle Versuche mit der Fernbedienung eine Veränderung zu erzielen schlagen fehl. Also auch die Menütaste erzielt keine Veränderung.

      Ich fürchte ich habe etwas übersehen. ?(

      Könnt ihr mit Tipps geben was ich tun muss?
    • Die alte Duo benötigt auch ein Bootloaderupdate, sofern neuere VTI Images
      installierst, ansonsten schwarzer Bildschirm.
      Könnte aber sein, daß das im Laufe des "Duolebens" schon mal gemacht wurde.
      Dann muss das nicht nochmal gemacht werden. Vorsicht, daß keinen
      falschen Bootloader flasht, denn dann wär die Box reif für die Klinik.
      Bild & Ton wird es erst geben, wenn die Tuner in Bezug auf Deine Unicable
      Anlage richtig konfiguriert hast. Sofern die Menue-Taste funktioniert
      die Tuner konfigurieren.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Radar ()

    • Hatte ich ja geschrieben, dass ich als erstes den aktuellen Bootloader installiert habe . Das hatte ich ja gelesen, dass das erforderlich ist. Das flashen des images hat auch funktioniert.
      Der Receiver hat in beiden Fällen gemeldet "finished" "Remove USB and reboot".
      Das habe ich gemacht.
      Man muss doch aber hinterher irgendwie in ein Menü kpmmen ???
    • Ups, hab ich überlesen.
      Wenn mit der "Menue-Taste" nichts geht, passt was nicht.
      Nach einen Neuflash dauert es wesentlich länger, bis die Box auf die Fernbedienung
      reagiert. Ohne passende Tunerkonfiguration, auch wenn eine Senderliste
      aufrufbar wäre, kannst in Deinen Fall, Unicable, nichts sehen.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)
    • Normal müsstest du mit der Fernbedinung in das Menü rein kommen, und dann die Tuner konfigurieren.

      Wenn nicht, flash nochmal neu, und mach dass dann direkt mit dem Wizard.

      Danch dann sofort die Updates installieren (Blau grün grün)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Petry1 ()

    • Hier steht was für die Tuner Einstellungen für Unicable:

      (Gelöst) Duo² und Unicable - wie einstellen?

      So sollte es auf mit der Duo (ohne 2) gehen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Petry1 ()

    • ja, nach dem flashen bin ich in das Menü gekommen. Allerdings sieht das komplett anders aus. Also, die Oberfläche ist genau wie bei Wizard so altertümlich.
      hab danach einen anderen Skin geladen und ein paar Sachen geändert und das System hängt schon wieder. Also werde ich jetzt nochmal flashen.
      Was meinst du mit updates blau grün grün?
    • Sieh dir dort im ersten Beitrag die Bilder an (Draufklicken, zum vergrössern).

      Ist deine Duo mit dem Internet verbunden ? (mit Netzwerk , Lan Verbindung)
      Oder warum hattest du noch so ein altes Images drauf gehabt ?

      Mit der Fernbedinung auf Blau , Grün, Grün klicken, um ein Update über das Internet vom Images durchzuführen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Petry1 ()

    • ok, in das Einstellmenü komme ich , auch wenn es bei mir anders aussieht. habe die Einstellungen vorgenommen.
      habe auch blau grün grün gemacht. Aber damit das ging musste ich fast alle Software deinstallieren (wlan, hbbtv, usb-tuner, sprache, etc.)Da sonst nicht genügend RAM da war. Sheint ja etwas schwach zu sein der VU+ DUO für den 11.0.2.

      Blöd ist nur das danach nichts mehr geht. Er sagt "Wg. der Änderungen muss der Bildschirm neu gestratet werden Ja/nein " Danach hängt der Sreen und links oben laufen die 6 Kästchen von links nach rechts und nichts passiert mehr.

      Das ist ja etwas mühsam. Ich werde jetzt versuchen nochmal zu flashen und dann mit möglichst wenig Änderungen wenigstens den TV zum laufen zu bekommen.

      Ach so: das alte image war noch drauf wg. "never change a running system" - wie man sieht nicht ganz unbegründet
    • Lager die Plugins auf ein USB Stick aus, dann kannst du alles benutzen.
      Dafür gibt es extra Tools.

      Die Duo sollteste mal in nächster Zeit gegen ein neueres Model austauschen (k4 Box), dann haste sollche Probleme nicht mehr.
    • Plugins Auslagern, Tool:

      PluginMover


      PluginMover 0.1-r3


      Bei der duo den stick in 2 Partition aufteilen(1%-99%---fat32-ext2)und picons auch auf den stick!