VU Boxen vergessen Freigabe meiner Personalcloud

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • VU Boxen vergessen Freigabe meiner Personalcloud

      Hi,

      hatte meine Cloud per "auto.network" über meine beiden Boxen ins Netz eingebunden.
      Die Freigaben wurden nach /media/net/autofs gemountet, was gut funktioniert hat.
      Habe nun heute auf gleichem Weg versucht, eine eingehangene USB (hhd2) durch einen Eintrag in die "auto.network" der Box 2 einzubinden. Leider hat das nicht geklappt, obwohl es auf meiner anderen Box-ebenfalls mit USB-Hdd- einen ähnlichen Eintrag gibt.
      Damit könnte ich leben, aber seitdem ist meine Cloud nicht mehr "sichtbar", obwohl der Eintrag in der "auto.network" unverändert vorhanden ist. Dazu kommt, dass ich auch mit der anderen Box nicht mehr auf meine Cloud zugreifen kann.
      Was habe ich falsch gemacht? ?(
    • Hi,
      danke.
      Bin für den Rest der Woche "auswärts". Melde mich dann später.
    • Hi,

      meine Freigaben für die Uno4kse per "auto.network" sahen so aus:

      PERSONALCLOUD -fstype=cifs,rw,sec=ntlm,iocharset=utf8,user=fuldi,pass=xxxxxxxxxxxx ://192.168.178.3/Public
      VUDUO2 -fstype=nfs,rw,soft,tcp,nolock 192.168.178.40:/media/hdd

      und für die Duo2:

      PERSONALCLOUD -fstype=cifs,rw,sec=ntlm,iocharset=utf8,user=fuldi,pass=xxxxxxxxxxx ://192.168.178.3/Public
      VUUNO4KSE -fstype=nfs,rw,soft,tcp,nolock 192.168.178.38:/media/hdd

      Diese Freigaben haben bislang funktioniert.
      Die Zeilen wurden mit Proton editiert.
      Neuerdings funzen diese Mounts nicht mehr.

      Habe jetzt per "Freigaben-Verwaltung" die Freigaben neu erstellt.
      Ist ein mühsamer Aufwand gewesen, da alle Daten und Pfade über die Fernbedienung neu eingegeben werden mussten.
      Jetzt sind auf den Boxen jeweils die Dateien "Automounts.xml" und "auto.network_vti" vorhanden und mit Inhalten gefüllt.
      Scheint wieder zu funktionieren.

      Kann ich jetzt die "auto.network" löschen?
      Warum funktioniert dieses "manuelle" Verfahren nicht mehr?
    • Hi,

      funzt doch nicht alles.
      Auf meiner VUDUO2 kann ich in der Freigaben-Verwaltung meine VUUNO4KSE per nfs nicht einbinden. Es wird bei der Server-Freigabe kein Pfad erkannt. Habe komplette Pfade wie "/media/hdd/movie" eintragen, die Freigabe erscheint nicht in der autonet.
      Auf meiner VUUNO4KSE ist das alles kein Problem.
    • NFS-Server lauft auf der uno4kse ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Wo kann ich das sehen?
      Lief vorher auch per nfs in der auto.network.

      die Einbindung erfolgte über "autofs", nicht klassisch.

      Freigabe.jpg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()

    • "VTI Panel - Rot - Systemerweiterungen - nfs.server" ist installiert ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Hi,

      muss wohl an der Hitze liegen,dass man so blind ist. :D
      Der NFS-Server war auf der VUUNO4KSE noch nicht installiert :love:
      Jetzt funzt es.
      Danke für den Hinweis.

      Warum hat denn vorher alles über die "auto.network" funktioniert?
      Sollte ich diese oder den Inhalt jetzt löschen. Läuft ja nun über die "auto.network_vti".
    • fuldi schrieb:

      Warum hat denn vorher alles über die "auto.network" funktioniert?
      Davor vielleicht eine cifs-Verbindung gewesen ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Hi,

      Probleme hören nicht auf ...

      Wie gebe ich mit der Freigaben-Verwaltung auf meiner VUDUO2 eine an der VUUNO4KSE als hhd1 eingehängte USB-Festplatte frei?
      Hat vorher mit auto.network ebenfalls funktioniert.
    • VU Boxen vergessen Freigabe meiner Personalcloud

      Trag den Pfad am "Server" in /etc/exports ein .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110