Solo4k mit Doppeltuner DVB-C und VTI 13-0-9 Image bringt Fehler im Bouget "Mein TV Kabel" nach Kanalsuchlauf

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Solo4k mit Doppeltuner DVB-C und VTI 13-0-9 Image bringt Fehler im Bouget "Mein TV Kabel" nach Kanalsuchlauf

      Hallo Leute,

      habe ein Problem mit meiner Solo4k nach dem Kabelsuchlauf.

      Zum Problem, hatte auf der Box zuletzt das ATV 6.1 Image drauf und wollte wieder mal das aktuelle VTI Image probieren. Habe das aktuelle VTI geflasht, meine
      abgespeicherten Settings aufgespielt und dann einen Kabelsuchlauf gestartet. Nach dem beenden stellte ich jedoch fest, das eine große Anzahl von Sendern in der Senderliste im Bouget "Mein TV Kabel" nicht mehr vorhanden bzw mit n/a hinterlegt waren. Das betrifft einige Öffentlich Rechtliche sowie auch einige Private.
      In der allgemeinen Senderliste tauchen sie allerdings auf. Habe festgestellt, das bei den n/a Sendern in der Kanalreferenz etwas hinzugefügt wurde, wörüber ich mir nicht im klaren bin ob das so richtig ist oder nicht.
      Das Erste HD zB. hat bei ATV die Kanalreferenz > 1_0_19_283D_3FB_1_FFFF0000_0_0_0
      " beim VTI allerdings die Kanalreferenz > 1_0_19_283D_3FB_1_FFFF020A_0_0_0
      BR Fernsehen Süd HD bei ATV > 1_0_19_2855_401_1_FFFF0000_0_0_0
      " beim VTI > 1_0_19_2855_401_1_FFFF0082_0_0_0 :think1:

      Es soll keine Kritik von mir sein, aber mir ist wirklich nicht klar ob es zwischen den beiden Image in dieser Sache unterschiede gibt.
      Für mich als Laien wären die Settings mit den Kanalreferenzen, unabhängig vom Image, einheitlich.
      Vielleicht habe ich in den Einstellungen etwas übersehen, daher wäre ich über eine Hilfe oder einen Tip von Euch sehr dankbar!!

      Viele Grüße
      baghira38
    • Hast du nach dem flashen das zwingend notwendige Update gemacht? (blau-grün-grün)
      Und danach würde ich ohne "meine abgespeicherten Settings" weiter machen. Zumindest mal testweise, kannst sie ja wenn soweit alles ok ist immer noch aufspielen.
      Wer weis von wo diese Settings sind und ob die überhaupt noch aktuell bzw. kompatible sind.

      The post was edited 1 time, last by LingUaan ().

    • Die Kanalreferenz ändert sich in der Regel, wenn der Sender die Frequenz gewechselt hat.
      Deine Settings werden also vermutlich einfach viel zu alt sein.
      Mache einen Suchlauf mit „vorher löschen“ und erstelle deine Favoriten dann z.B. mit Dreamboxedit neu.
      VU+ UNO 4K SE mit DVB-C FBC-Tuner & 1TB Samsung 850 EVO SSD
      Vodafone Kabel Deutschland Premium HD & Sky HD Komplett inkl. UHD auf Smartcard G09
      Apple TV 4K für SkyQ und Co.


      „How to": Vodafone Kabel Deutschland mit der VU+
    • @LingUaan: habe nach dem Update über Einstellugen und Softwareaktualisieren die neuen Updates gezogen, ja. Die Settings habe ich ehrlich gesagt nicht im leeren Zustand komplett neu suchen lassen. Meinst du, das der Receiver bzw Tuner evtl etwas durcheinander bringt wenn die alten Settings aufgespielt werden und dann gesucht wird? Ehrlich gesagt hatte ich das Problem vor längerer Zeit schon mal und bin dann zurück auf ATV. Beim SAT passt es aber komischerweise.

      @berlin69er: die Kanalreferenzen haben sich bei einigen Sendern scon ein paar mal geändert, das weiss ich. Eas ich aber nicht verstehe, das nur beim Kabelfernsehen sich die Referenzen bei vielen Sendern ändern und zwar hinter dem FFFF.... .
      Eigentlich sollte da nichts geändert wrden seitens vom Receiver bzw Tuner, denn die Kanalreferenzen ändern sich ja nur vor
      dem ...._1_ FFFF0000 !
    • Ja, das war mein Verdacht.
      Bei UM wurden ja letztes Jahr alle analogen Kanäle entfernt und die digitalen neu sortiert. Da hat sich also sehr viel geändert.
      Und bei VD ist diese Aktion am laufen.

      Da es Probleme gibt würde ich soviel Balast wie möglich abwerfen - also die alten Setting.
      Und dann einen neuen Sendersuchlauf mit alles "vorher löschen" durchführen. Wenn es dann läuft wissen wir warum und wenn nicht muss man neu überlegen.
    • Hallo LingUaan,
      habe meine Box wieder mit dem VTI 13-0-9 geflasht und mit blau-grün-grün eine Softwareaktualisierung ausgeführt.
      Nach dem Update lies ich die Settings leer und führte über Automatischen Suchlauf mit "Suche Frequenzbänder" einen Suchlauf durch. Die Senderliste spielte ich dann per Dreambox Edit auf meinen Rechner und das Phänomen wie ich im ersten Post beschrieb,
      besteht immer noch. Es wird im hinteren Bereich der Kanalreferenz (nach dem _1_FFFF) wieder etwas reingeschrieben, sowohl bei SD als auch HD.
      Gehört das wirklich so?? Wie ich schon schrieb, für mich sollten die Settings unabhängig vom Image kompatibel sein.
      Vielleicht habe ich auch einen Denkfehler.
    • Solo4k mit Doppeltuner DVB-C und VTI 13-0-9 Image bringt Fehler im Bouget "Mein TV Kabel" nach Kanalsuchlauf

      Ja, du hast einen Denkfehler!!
      Wie schon geschrieben, ändern sich Referenzen.
      VU+ UNO 4K SE mit DVB-C FBC-Tuner & 1TB Samsung 850 EVO SSD
      Vodafone Kabel Deutschland Premium HD & Sky HD Komplett inkl. UHD auf Smartcard G09
      Apple TV 4K für SkyQ und Co.


      „How to": Vodafone Kabel Deutschland mit der VU+
    • Zurück zum Wesentlichen:
      - Sind nach dem letzten Sendersuchlauf alle Kanäle vorhanden?
      - Sind alle Kanalleichen verschwunden?
      - Werden die vorhandenen Sender hell? Also die freien und diejenigen für welche eine Karte vorhanden ist.

      Können alle drei Fragen mit ja beantwortet werden, so ist IMHO alles in ordnung.

      Das mit den reklamierten Anhängen der Kanalreferenzen hat @berlin69er schon erklärt.
    • @berlin69er: In Sachen der Änderung von der Kanalreferenz bei Verschiebung des Senders seitens des Transponders (SAT) oder Programmplatz (Kabel) sicherlich nicht! SKY hat da die letzten Tage wieder einiges geändert.
      Mir kommt es halt sehr komisch vor, das beim VTI Image über den Kabeltuner die Kanalreferenz im hinteren Bereich geändert wird was aber nicht sein sollte!! Dies betrifft wirklich nur den Kabeltuner, denn SAT passt einwandfrei nach nem Suchlauf!!
      Dort ändert sich die gespeicherte Kanalreferenz nach dem ...._1_C00000_0_0_0 nicht.
      Nur beim Kabel wird da was geschrieben bzw. geändert, was bei ATV nicht passiert 1_0_19_2855_401_1_FFFF0000_0_0_0
      Die Kanalreferenz ändert sich aber in diesem Bereich bei Senderverschiebungen 1_0_19_2855_401_1_FFFF0000_0_0_0