[erledigt] atemio bootloader auf vu solo

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [erledigt] atemio bootloader auf vu solo

    hallo leute, habe auf meiner vu solo ein Titan Image installiert und irgendwie ist da wohl ein atemio bootloader mit drauf gekommen. jetzt wollte ich ein vti Image oder was anderes flashen, was natürlich nicht funktioniert. auch die Anleitung mit dem vti bootloaderfile mit der solo habe ich vergeblich versucht.

    gibt es noch andere wege ???
  • Ich hatte mal ne atemio Box mit Titan Image. Absolute scheisse gegenüber Enigma 2. davon mal ab....wie hast du es überhaupt geschafft dies zu installieren....ist doch gar nicht für die Box konzipiert.
  • hast du versucht, das original-Image zu flashen?
    (Hinweis, nicht nur für die Box: man sollte nicht blind und ahnungslos einfach alles, was man so findet, auf ein Gerät bügeln - kann schnell mal zu unerwarteten Problemen führen)
    ============================================================================================
  • Ja hab ich versuct,

    -ausgeschaltet
    -usb rein mit Image
    -anschalten mit gedückten anschaltknopf

    er versucht garnicht zu flaschen und geht direkt in das atemio autostart, wenn ich länger gedrückt halte geht es nicht weiter
  • dann erkennt er deinen stick nicht - hat also gar nichts mit was anderem zu tun

    - anderen Stick probieren
    - wenn Windows genutzt wird: Stick mit Windows 7 oder höher (oder mit dem HP-Tool außer win 10, gibt es hier in der Database) formatieren, formatieren am Mac hat wohl schon öfter Probleme bereitet (wenn, dann beim MAC Schema "master Boot record" einstellen)

    wenn es dennoch nicht funktionieren will:
    Verzeichnisse und Dateien vom Stick hier mal auflisten

    Anleitung zum flashen im WIKI:
    Wie flasht man das VTi "Vu+ Team Image"?
    ============================================================================================
  • xxxbmwxxx wrote:

    anschalten mit gedückten anschaltknopf
    Muss man da nicht warten, bis die Aufforderung kommt den Anschaltknopf zu drücken?
    Wobei so wie es aussieht geht es hier um eine alte Solo. Diesbezüglich bei uns im Wiki
    das gefunden:
    • Image am PC herunterladen (Solo) und abspeichern (USB Variante)
    • USB Stick mit dem Dateisystem FAT, bzw. FAT32 formatieren
    • Datei auf dem USB-Stick entpacken (z.B. mit WinRAR, WinZIP, 7ZIP, usw)
    • es sind dann die Verzeichnisse /vuplus/solo auf dem Stick erstellt worden
    • es befinden sich nun 3 Dateien in dem Verzeichnis /vuplus/solo auf dem Stick!
    • Vu+ STB ausschalten (in den Deepstandby oder Netzschalter)
    • alle USB Geräte von der Box entfernen
    • alle CI-Module und Pay-TV Karten aus der Box entfernen
    • USB Stick vorne anstecken
    • Vu+ STB einschalten
    • Update der Firmware startet automatisch
    • Die Standby LED wird rot und auf dem USB Stick sollten die LEDs anfangen zu leuchten
    • Wenn die Standby LED grün blinkt (der Flashvorgang dauert mehrere Minuten), kann man den USB Stick von der Box abziehen
    • Vu+ STB ausschalten und neu starten
    • Der VTi-Startwizard sollte starten, falls nicht ist etwas schief gelaufen
    • Wenn der VTi-Startwizard beendet und das Netzwerk eingerichtet ist, sollte unbedingt zuerst ein Online-Update über VTi-Panel - Neuigkeiten oder die Tasten Blau - Grün - Grün auf der Fernbedienung durchgeführt werden.
    Von "Einschalttaste/Anschaltknopf" (von stromlos ausgehend) drücken lese ich da nichts.
    Ich würde versuchen den Bootloader im Vorfeld auf die Box zu bügeln & dann erst das Image.
    Aber Vorsicht, wenn da was falsch machst muß die Box in die "Klinik"!!!

    The post was edited 2 times, last by Radar ().