VU+ Solo2 Probleme mit externer Festplatte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • VU+ Solo2 Probleme mit externer Festplatte

      Hallo Gemeinde,
      Nach dem neu aufsetzen meiner BOX habe ich Probleme mit der externen Festplatte.
      Ich hatte zuvor und auch aktuell eine 500 GB externe Festplatte dran. Platte ist eingehangen und wurde auch erkannt, habe auf Zugriff auf die vorhanden aufnahmen, muss die aber erstmal in den diversen erstellten Ordner finden.
      Jetzt zu dem Problem, wollte Timeshift aktivieren, bekam die Meldung ist nicht möglich. Also bin ich auf Aufnahme gegangen. Nach ca. 18 Minuten kam die Meldung Festplatte voll, was nicht an dem ist, Aufnahme brach ab.
      Die bis dahin erstellte Aufnahme kann man sich ansehen, wenn ich die Aufnahme löschen möchte erscheint oben links der lila weiße Balken und es passiert nichts, die Box hängt sich dann auf und ist nur noch durch Steckerziehen zum Neustart zu bewegen.
      Gestern habe ich mir eine ältere Aufnahme angesehen, als der Film zu Ende war, wollte ich den Film beenden, kann die Abfrage nur beenden oder löschen, ich ging auf nur beenden. Dann das gleiche Problem wie beim Löschen, Box hängt sich auf.
      Hat jemand eine Idee wie man das hinbekommt? Vor dem Neuaufsetzen funktionierte alles ohne Probleme.
      Grüße
      Chode
    • Hallo,
      @caju, die Platte hing vor dem neuausetzen bereits dran und ist zur Hälfte mit Aufnahmen voll, daher war ein formatieren nicht möglich.

      @Dibagger, wenn ich unter Menü auf Aufnahme wiedergeben gehe. sieht das da wie folgt aus.
      /media/hdd/
      Ordnersymbol..
      Ordnersymbol hdd (-)
      Ordnersymbol hdd1 (-)
      Ordnersymbol net (-)
      Ordnersymbol usb (-)

      Die Aufnahmen werden angezeigt, lassen sich auch abspielen, aber beim beenden oder löschen hängt sich die Box aus, so das mir dann nur Stecker tausziehen bleibt.

      Grüße
      Chode

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Chode ()

    • @Chode

      Das beantwortet nicht die Frage, wie die Platte formatiert ist, und auch nicht, wie der Pfad für den Aufnahmeordner eingestellt ist.

      Und hier noch eine neue Frage: Hat die Platte ein externes Netzteil oder einen aktiven Hub?
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dibagger ()

    • Hallo Dibagger,
      zu deinen Fragen, wie die Platte formatiert ist, kann ich nicht sagen, wurde vor jahren eingerichtet, leider nicht von mir.
      Wie der Pfad eingestellt muss ich dir noch nach reichen.
      Die externe HDD ist 2,5 " und hat kein externes Netzteil. läuft über USB.
      Ich muss dazu sagen, das ich von der Box und von Linux Null Ahnung habe. Bei Problemen hat mir immer jemand geholfen und es wieder richtig eingestellt.
      Und weil mein letzes Problem an einem Feiertag auftratt und ich nichts mehr sehen konnte, tratt ich hier bei um Hilfe zu erhalten, was wirklich hervorragend funktioniert hat, da kann ich allen nur danken.

      Gruß
      Caiton