VU uno 4k SE - time doesn't update after reboot

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU uno 4k SE - time doesn't update after reboot

      Hi all,

      i leaped recently from Dreambox 800 to VU uno 4k SE.
      i immediatly flashed the latest vti 13.0.9 8) and i have a few issues:
      1. The time is not set automatically after reboot. i need to run manually the ntpupdate from the vti pannel.
      *my setup box is twin dvb-s2x tunner + dvb-t/t2 usb rtl238x tuner and the box boot either to dvb-t channel or iptv, not sat channel (sat ch. working btw)
      2. I've connected a usb tuner, model Astrometa DVB-T2, the device is recognized on the tuners, but i get an error when trying to scan.
      i've disabled all tuners, shut down for a 1min and turn it on, worked once and i managed to scan and view, but only dvb-t channels, not T2.
      the problem is after reboot, all dvb-t channels aren't working (grayed), tuner is shown on tuners, but again the error when trying to scan dvb-t.
      on dmesg log, the device is identified ?(
      Display Spoiler
      [ 2.297044] usb 4-1: dvb_usb_v2: found a 'Astrometa DVB-T2' in warm state
      [ 2.346688] EXT4-fs (mmcblk0p4): re-mounted. Opts: nodelalloc,data=journal
      [ 2.381868] usb 4-1: dvb_usb_v2: will pass the complete MPEG2 transport stream to the software demuxer
      [ 2.391352] DVB: registering new adapter (Astrometa DVB-T2)
      [ 2.406439] random: dd urandom read with 21 bits of entropy available
      [ 2.419575] i2c i2c-0: Added multiplexed i2c bus 1
      [ 2.424399] rtl2832 0-0010: Realtek RTL2832 successfully attached
      [ 2.435213] usb 4-1: DVB: registering adapter 1 frontend 0 (Realtek RTL2832 (DVB-T))...
      [ 2.451672] r820t 1-003a: creating new instance
      [ 2.468400] r820t 1-003a: Rafael Micro r820t successfully identified
      [ 2.490936] Registered IR keymap rc-empty
      [ 2.496049] input: Astrometa DVB-T2 as /devices/platform/rdb/f0470500.ehci_v2/usb4/4-1/rc/rc0/input0
      [ 2.507722] rc0: Astrometa DVB-T2 as /devices/platform/rdb/f0470500.ehci_v2/usb4/4-1/rc/rc0
      [ 2.518774] input: MCE IR Keyboard/Mouse (dvb_usb_rtl28xxu) as /devices/virtual/input/input1
      [ 2.530397] usb 4-1: dvb_usb_v2: schedule remote query interval to 200 msecs
      [ 2.546013] usb 4-1: dvb_usb_v2: 'Astrometa DVB-T2' successfully initialized and connected
      [ 2.554505] usbcore: registered new interface driver dvb_usb_rtl28xxu
      [ 2.714795] procmk_init
      [ 2.719287] bcm_event: module license 'Proprietary' taints kernel.
      [ 2.719295] Disabling lock debugging due to kernel taint
      [ 2.945646] nexus.ko: virtual irq: enabled (273)
      [ 2.945686] nexus.ko: shared gpio banks: enabled
      [ 6.031706] DVB: registering new adapter (_vuplus_uno4kse_)
      3. HDMI outputs inferior picture compared to a streamed one or my dm. tried all picture settings, 10b,12b, 420,444. still looks like low 8bit pic,
      not bt2020. RGB results in blank screen. my dreambox is still connected so i've compared the two. All is connected to a SONY X90E.
      4. The popular x265 10bit files won't play, which is weird, every 30$ android arm based box runs them.
      the dlna browser even won't show those files, tried vti's Kodi, blank screen when trying to play them, no audio either.
      how can i use change the built in player for Kodi so it will use vlc.
      since it's Linux, i suppose codecs & compatible player can be compiled and installed for this model. does anyone knows and refer to a link?

      can anyone help please


      The post was edited 1 time, last by hgdo ().

    • @b1tman,

      Blue button - System tools - Receive time from NTP server - Europe - Select country

      Tuner Setup VU Uno 4K SE
      Tunerkonfiguration Vu+ Uno 4K SE – Vu+ WIKI

      Main menu - System - AV settings - Video output - HDMI mode - 2.160p - HDMI - Color depth 10 or 12bit
      or - mode - 1080i or 1080p and additionally install the plugin Autoresulution and make the settings there

      Install the plugin Serviceapp, there is the ExtEplayer3 installed, this plays most of the files. If a file does not work, then connect directly to the TV a USB hard drive and play the file directly from the TV, here the TV is clearly superior to the Uno4KSE.
      Niemand ist perfekt !
    • thanks for the quick reply.
      i chose the country, it won't update after boot,
      maybe because i'm using the plugin auto standby from boot?
      tried to install the ntpd and i see a lot more cities, but the clock won't update to the city i choose, only to a city which was on the list prior to the ntpd installation, looks like it messed up the box :emb;
      why vti team isn't using the good old ntpd which is built in the enigma :?:

      Tunerkonfiguration Vu+ Uno 4K SE – Vu+ WIKI is useless. didn't help much. i can see sat, no problems at all. the problem is with the USB DVBT, no info on that on the wiki.

      already installed Autoresulution . i have it on my DM as well. something with the hdmi output is bad using the VTI image, as if it doesn't support bt2020 or 10 bit. i red that its something on the latest VTI build.

      will try the serviceapp, but will it override the mediaplayer on kodi? i hope so.
      the sony smart is ok, but kodi struggle on those UHD remuxes :S
      edit: i disabled all google play services & app, it free 300mb ram! and the smart is a lot faster,
      but still it hangs few times, need to pause & play in a UHD remux.
      i run all on 1Gb network, the Kodi on the sony is clean, no plugins. didn't install on the Sony anything else but Kodi & ES explorer.
      lucky, the NVIDIA sheild can do anything. looks like i'll stream also from the VU to the sheild & the SONY using Kodi on both of them.
      pity, i thought the VU will do all. :wall1:

      The post was edited 1 time, last by b1tman ().