Freezer über Nacht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ein crashlog sollte in /media/hdd/ zu finden und auch nach der wieder Zugänglichkeit der Box vorhanden sein, crash ist aber etwas anderes als einfrieren und scheint hier nicht vorzuliegen
      ============================================================================================
      10 Goldene Regeln für Hilfesuchende
    • @temper999

      temper999 schrieb:


      Das Deaktivieren der Datenbank konnte ich noch nicht testen. Da ich nicht weiß wie.
      Also so undurchdringlich sind die Einstellungen des Vti mMn nun auch nicht, das man nach Monaten den Punkt zum deaktivieren der SQL Datenbank nicht finden kann.
      Aber trotzdem ist das debug Log der wahrscheinlich gute Weg.


      Gesendet von meinem Android Handy.
      ---------------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:
    • shadowrider schrieb:

      es zeigt sich wieder einmal, das bei nicht vorhandenem crash-log zwar von den hilfsbereiten hier alle erdenklichen Maßnahmen empfohlen werden können, jedoch ein debug-log ooft hilfreicher ist bzw. schneller zum Zierl führen kann - denn logs helfen oft um den 'Knackus Casus' zu identifizieren

      Vorschlag also:
      debug aktivieren
      Menü -> VTi -> Einstellungen system -> Seite 5/5
      - debug-Typ: e2python
      - Debug-Ausgabe aktivieren: Datei (oder wenn es über längere Zeit gehen soll: Datei schleife)

      log aus /media/hdd/ hier als Datei anhängen
      (ideal, wenn der Fehler provoziert werden und die Zeit genannt werden kann)
      Es hat zwar etwas länger gedauert, aber heute konnte ich den Fehler dann endlich reproduzieren.
      Zuvor hatte ich das Log wie beschrieben aktiviert.

      Logs.zip

      Der Fehler ist gegen 18:22 aufgetreten.
    • entweder hast du da jede Menge veranstaltet - oder mindestens dein skin hat jede Menge Probleme
      ich würde zuerst testweise auf einen Standardskin wechseln

      dann ist zB irgendwas mit
      SerienRecorder plugin not found
      EPG Refresh Plugin not found



      alles in allem empfehle ich, neu zu flashen
      ============================================================================================
      10 Goldene Regeln für Hilfesuchende
    • @shadowrider Vielen Dank für deine Analyse der Log Dateien.
      Hmm... merkwürdig da ich bereits zwei mal komplett neu installiert habe ohne ein Backup wieder einzuspielen. Und das verwendete Skin ist bereits das Standartskin.

      Plugins habe ich bisher auch weder installiert noch deinstalliert.
      Aber gut alle guten Dinge sind drei.
    • Neu

      So zum wiederholten mal komplett neu installiert. Ebenfalls eine andere Festplatte verbaut und frisch formatiert.
      Es wurde kein Backup eingespielt. Generell habe ich bis auf den Erstinstallations-Assistenten keine weitere Anpassungen vorgenommen.

      Und es kommt erneut zu dem Problem.

      Muss nun erneut mal das Log aktivieren und werde die Logs dann hochladen.

      So langsam glaube ich aber eher an ein Hardware Problem.