Samsung sfp-72h defekt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Samsung sfp-72h defekt

      Hallo Leute,

      mein treuer Begleiter hat sich nach Jahren nun verabschiedet, die Hintergrundbeleuchtung ist ausgefallen. Getestet hab ich es mit einen anderen Netzteil, hätte ja sein können das es schwach mit der Zeit geworden ist. Ist aber nicht der Fall.
      Wenn man aber mit Licht auf das Display leuchtet, sieht man das dass noch geht.

      Bei dem inverter kann man nicht viel machen, wenn man den sich anschaut. Aber davor ist ne ganze Reihe von smd Elkos zu sehen.

      Was denkt ihr, die mal alle wechseln oder lieber sein lassen da es vielleicht der inverter ist. Hab bis jetzt noch nirgenswo was gefunden bei wem sowas passiert ist.

      Achso es hatte sich angedeutet das die Beleuchtung geflackert hat und dann komplett ausgefallen ist.

      Gruß
      Ronny

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ronny1979 ()

    • Schau mal ob einen Schalptplan von den Teil findest.
      Auslieferungszustand schon mal probiert, vielleicht Beleuchtung nur
      "abgeschaltet".
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • Samsung sfp-72h defekt

      Radar schrieb:

      Schau mal ob einen Schalptplan von den Teil findest.



      Hab im Netz schon gesucht, leider nichts zu finden für dieses Gerät.

      Würde ja mal nach den inverter messen aber da ja sehr hohe Spannung rauskommt und ich nicht weiß wie viel. Nicht das es mein Messgerät dadurch sprengt. So könnte ich ausschließen das der inverter defekt ist.

      Wie gesagt der lief Jahre lang, da wurde auch nichts umgestellt.


      Gesendet von iPhone mit Tapatalk

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ronny1979 ()

    • Vielleicht kann Dir da jemand helfen.
      Die scheinen sich ja aus zu kennen.
      SPF 72H, 75H, 76H, 83H, 87H, 85H, 86H, 85P, 105P, 107H, 700-T: (Bastel-Thread) SAMSUNG Bilderrahmen an E2 Boxen
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)
    • Samsung sfp-72h defekt

      Hatte gerade nochmal daran rumgespielt, wenn es ne Weile aus war und ich mach es an. Kommt ganz kurz das Samsung Logo. Dann ist die Beleuchtung wieder aus.

      Mhh könnten eventuell doch die elkos sein, deutet ja ein bissel auf nen Spannungsabfall hin.


      Gesendet von iPhone mit Tapatalk
    • Ich hab einen "atlas ESR 70".
      Kostet so um die 80 €. Ob es sich wegen eines Gerätes lohnt,
      wage ich halt zu bezweifeln. Bekommt man viele Elkos für das Geld.
      Zudem noch fraglich, ob es wirklich "nur" an einen Elko liegt & nicht
      letztendlich ein anderes Bauteil defekt sein könnte. Zudem bei solchen Geräten
      u. U. auch "nur" ein Softwarefehler, der die Beleuchtung unkontrolliert abschaltet, möglich.
      Ohne Schaltplan sucht man da u. U. die Nadel im Heufhaufen.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)
    • Samsung sfp-72h defekt

      Nach langer Suche hab ich doch jetzt das Service Handbuch gefunden. Werd mich morgen mal ran machen vielleicht finde ich was darin.

      Hier mal der Link dazu

      nodevice.com/service-manuals/d…nd-frames/samsung/spf-72h

      Wenn nicht erlaubt dann bitte wieder löschen.


      Gesendet von iPhone mit Tapatalk
    • Samsung sfp-72h defekt

      Hi Leute,

      um mal ne Antwort drauf zu geben, die Röhre war defekt. Jetzt läuft er wieder, wer mal das selbe Problem hat. Mal bei Google unter Monitor Service Hofmann suchen, dort gibt es die Röhre.

      Gruß Ronny


      Gesendet von iPhone mit Tapatalk