zweites Bild im Splitscreen seit Update zu klein

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bei meiner Ultimo4K sind beide Fenster gleich groß, so wie es sein soll, auf der Solo4K habe ich es schon länger nicht probiert.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Fluid Next 02.03.2018 v3.77 VTI13.0.4 only

      Ja auch beibiegt maximalen Auflösung gibt es bei mir keine Probleme
      Skin: Fluid
      Plugins: VMC5 / EPG-Share / Serienrecorder / Autotimer / EnigmaLight / Multi Quickbutton / Dateimanager VTI

      Plugin Übersicht
      vuplus-support.org/wiki/index.php?title=Plugin_Übersicht
    • Ich probiere es heute abend noch mal auf beiden Boxen.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • hgdo wrote:

      Wenn dein Profil ausgefüllt wäre, wäre ich eher drauf gekommen.

      Das ist ein Fehler der Solo 4K und hat nichts mit dem Skin zu tun.
      Stell in den A/V-Einstellungen die Auflösung auf 1080p. Der Fehler tritt nur bei 2160p auf.
      Kann ich nicht bestätigen. Hier Solo4k mit 2160p, beide Fenster gleich groß. iFlatFHD Skin.
    • GaborDenes wrote:

      Ich probiere es heute abend noch mal auf beiden Boxen.
      Oh wie peinlich, hab zwischenzeitlich auf 1080p umgestellt, da mein AVR 4K nicht ordentlich unterstützt. Also ist meine Aussage, das es auf der Ultimo4K mit gleich großen Bildern läuft, nicht verifiziert.
      Gestern Abend hatte ich keine Lust und Zeit wieder umzustecken, um das zu testen.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • mario6 wrote:

      Hier Solo4k mit 2160p, beide Fenster gleich groß. iFlatFHD Skin.
      Wenn der Fehler bei dir nicht auftritt, machst du etwas falsch. :D

      Ich habe es jetzt nochmals auf der Solo 4K mit 5 verschiedenen Skins, auch iFlatFHD, getestet. Immer füllt das Bild nur ein Viertel des rechten Fensters.
    • Danke, das konnte ich mangels Box nicht testen.
      Vielleicht hängt es mit Dual-HD-Transcoding zusammen, das nur die Ultimo 4K kann.
    • Bei mir ist der Fehler auch da. Benutze als Skin den aktuellsten "Fluid". Bei 2160p Einstellung ist das rechte bild kleiner, bei 1080p werden beide korrekt (gleich groß) dargestellt. VU+ hängt direkt am TV.
      Gruß Adam

      :thumbsup:
    • hgdo wrote:

      Wenn der Fehler bei dir nicht auftritt, machst du etwas falsch.
      Das wird dann vielleicht die Nutzung der Version 13.03. sein 8)
      Files
      • 1.jpg

        (415.1 kB, downloaded 53 times, last: )
      • 2.jpg

        (329.1 kB, downloaded 62 times, last: )
    • Da hättest du vorher mal den 1. Beitrag lesen sollen. ;_)
      Daraus geht hervor, dass der Fehler erst mit einem Update kam.
      Aber gut, dass das jetzt geklärt ist.
    • Die Erkenntnisse machen mir aber Hoffnung, dass es ein lösbares Software-Problem ist.
      Kann man das Thema irgendwie an die Devs adressieren oder passiert das durch u.a. diese. Thread automatisch?
    • Muss aber schwer zu lösen sein, da das Problem schon seit Anfang Mai besteht. Für mich sehr ärgerlich, da ich diese Funktion jeden Tag verwende.
      Hoffe das es bald ne Lösung dafür gibt.
    • zweites Bild im Splitscreen seit Update zu klein

      Das das offenbar eine Treibersache ist, kann das VTi-Team nichts ändern.

      Stell doch auf 1080p um. Wenn du auch UHD-Sender nutzt, mach 2160p über Autoresolution.
    • vielen dank für den tollen Tip, so gehts wunderbar. :happy4:

      muss ich bei Autoresolution etwas besonderes einstellen? oder nur auf JA.
    • zweites Bild im Splitscreen seit Update zu klein

      Bei allen Auflösungen stellst du Standard ein, nur bei UHD auf 2160p.
    • Hallo!

      Wird sich dem Problem dennoch angenommen? Anfang des Jahres funktionierte die Sache noch super, dann plötzlich nach einem Update nicht mehr. Muss doch irgendwie lösbar sein, denn die "Autoresolution" ist zwar nett, aber das Umschalten dauert lange und blendet immer die Resolution-Info ein. Auch keine elegante Lösung.

      Wenn jemand weiss was man an Skins oder sonst was umstellen kann damit es wieder funktioniert, wäre das auch schon hilfreich. Bei einigen wenigen scheint es ja zu funktionieren!?

      lg