Alte VU+ Duo zurück flashen, welches Image?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Alte VU+ Duo zurück flashen, welches Image?

      Hallo Leute

      ich habe meine alte Vu +Udo mit in das Ferienhaus meiner Eltern genommen. Sie wurde bereits zweimal fachmännisch repariert. Und eigentlich lief bis dahin das VTI Image 3.? darauf. Jetzt habe ich nach dem sendersuchlauf immer einen grünen Errorscreen mit der Fehlermeldung eines softwareproblems. Jetzt würde ich die Box gerne wieder auf ihr original Enigma Image zurückflashen. Leider gibt es sehr viele zur Auswahl und ich weiß nicht welches ich nehmen soll. Kann ich anhand der Seriennummer erkennen welches Image ich nehmen muss? Die Box müsste aus dem Jahr 2010/2011 sein. Muss ich noch nen anderen Bootloader laden?
      Ich weiß viele Fragen aber ich möchte meinen Nachbarn mit Internetanschluss nicht zu lange Nerven. Habe selber keinen Internetanschluss hier!

      Gruss Marco
      VU+ Opfer

      The post was edited 1 time, last by MarcoB. ().

    • Sofern da noch das VTI 3.0 drauf ist & Du eine höhere VTI-Version flashen möchtest, ja.
      Bootloader – Vu+ WIKI
      Aufpassen, daß nicht den falschen Bootloader (z. B. f. die alte Solo oder einer neueren VU-Boxen nimmst)
      Das älteste original Image das ich gefunden habe stammt aus 2014
      Vu+ Update

      Aber warum kein VTI? Z. B. das VTI 7.X Sofern ein älteres installieren möchtest.
      Das letzte VTI 11.X ist allerdings recht prall gefüllt für den mageren Flashspeicher
      der Box. Funktionieren tut das aber auch. Ohne Frickelei halt fast nichts
      mehr zusätzlich installierbar.

      The post was edited 2 times, last by Radar ().

    • weil wir hier oben kein Internet haben und die Funktionen des vu plus nicht ausnutzen können. Außerdem ist es mehr für meinen Schwiegervater gedacht, für ihn habe ich auch noch die originale Bedienungsanleitung hier liegen und er wäre damit überfordert. Also für die Version 1.6 brauche ich keine neuen Bootloader Laden richtig?
      VU+ Opfer
    • Kleiner als VTI-Version 3.2 brauch es den Bootloader nicht.
      Original VU Image müsste kleier als Version 6.0 sein
      Sofern die Box eine Festplatte intus hat, sollte nach einen
      "Greenscreen" dort eine "crash.log" Datei sein.
      Vielleicht könnte man dort sehen warum die Box abgestürzt ist.
      Schon klar, daß einige Plugins, Skins oder Erweiterungen, die neuer sind,
      mit den älteren Images nicht zusammenarbeiten wollen.
    • Also irgendwo hängt er jetzt...nach Reeboot mit einem originalem Image tut er nix mehr: "Starting" im Display....

      Würde jetzt nochmal einen neune Bootloader probieren. Laut Database ist der neueste Bootloader 3.0...Richtig? Damit könnte ich dann auch VTI 11.02 flashen?

      Gruß Marco
      VU+ Opfer
    • Hier findest du den richtigen Bootloader: Vu+ Solo/Duo/Duo²: Bootloader aktualisieren/Update Bootloader

      Wenn der installiert ist, kannst du auch VTi 11.0.2 flashen.
    • Mit lange gelbe Taste immer gucken wieviel freien Flashspeicher es noch gibt,
      bevor zusätzliche Erweiterungen & Plugins installierst.
      Sofern aktuell alles funktioniert, wär es Zeit mit der Backupsuite
      die Einstellungen zu sichern & eine Sicherung vom kompletten Image
      zu machen. ;)
    • Damit dein Schwiegervater nicht soviel verstellt und auch nicht überfordert wird, kannst du hier die Menüs anpassen. --> Menü sortieren und verstecken

      Weitere Einstellungen sind hier zu finden:

      VTi Einstellungen und im Menüpunkt System