MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Media Portal

      Ich habe im VTI-Paneel nun bei Punkt Erweiterungen das Plugin MediaPortal entdeckt und geöffnet. (Im Wiki wird ja hierrüber auch ausfürlich informiert - für mich sind das im Moment zuviele Informationen). Möchte langam anfangen:

      Wenn ich das Portal öffne erscheint eine Aufforderung zu einem Update-Plugin - welches aber nicht ausgeführt werden kann
      Wenn ich eine Mediathek aufrufe z,B. ARD kommt die Info: Das Plugin ist defekt es muss ein neues her

      Fragen:

      wie kann ich das Portal einrichten (Plugins)?
      kann man dieses Portal sinnvoll nutzen oder ist es nur eine Spielerei?
      Kann man Dateien für dieses Portal aus dem Internet laden bzw. aufspielen (natürlich nur rechtlich saubere Dateien)?

      Bis dann.
    • Dort ist der MediaPortal-Hauptthread:
      MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung
      Auf der ersten Seite (Post1) ist die aktuelle MP Version als ipk.
      Die musst du installieren (über tmp, und mit Telnet)

      Habs korrigiert, aus telenet wurde jetzt telnet, damit ramas sein Seelenfrieden wieder hat

      The post was edited 1 time, last by Petry1 ().

    • Ich geb dir voll Recht, das ist aber unbewusst, und überprüfe schon immer, bevor ich poste...
      Leider habe ich eine seltene Form von legasthenie, ich sehe das Falschgeschriebene erst beim 5.-10. mal.

      Ich muss damit leben, und ändern wird sich es auch nicht mehr.
    • aber jemand der sich mir der Konsole/Terminal nicht auskennt wird verzweifeln, weil er endlich im schwarzen Fenster ist, und es nicht funktioniert.
      Dann sollte Petri1 lieber in seiner Signatur schreiben: mit Telenet meine ich telnet
      -------------------------------------------------------------
      hier folgt ne Signatur
      Screenshot erstellen
    • PeEf wrote:

      weil er endlich im schwarzen Fenster ist, und es nicht funktioniert.
      Wenn jemand im schwarzen Fenster ist, hat er bereits tel(e)net gefunden.

      PeEf wrote:

      Dann sollte Petri1 lieber in seiner Signatur schreiben: mit Telenet meine ich telnet
      Dann würde meine Signatur seeehr lang, es ist nicht nur ein Wort, wo das Problem besteht.
      Deshalb prüfe ich, auch wenn ich meine Schreibfehler hier und da übersehe.
    • Die ipk muss nicht entpackt werden, und kann auch mit ein USB Stick installiert werden.
    • Was funktioniert nicht, kommt ne Meldung auf dem Bildschirm ?
      YT läuft bei mir noch
    • youtube.dll umgeht nicht die technische Schutzmaßnahme (TPM), wegen diesen Verdacht wurde ja das
      youtube.dll Projekt vorübergehend gestoppt.
    • MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

      Es gibt keine Schutzmaßnahme bei YouTube. Und sorry aber ich muss euch enttäuschen wenn ihr meint einfach jedes Mal youtube-dl zu tauschen würde die Funktion des Plugins wiederherstellen.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid erwerbt dann verwendet bitte meinen Partnerlink um euch auch weiterhin die Funktion des Premiumanbieters gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285
    • Ein letztes zum MP. Wie bekomme ich den API-Key in die Box, damit ich You Tube nutzen kann? :?:

      Edit:
      Nein bei mir kommt die Api-Key- Meldung als Nachricht und sperrt mir den YouTube-Zugang

      Edit:
      Ich habe es versucht bin aber zunächst gescheitert, da ich den API-Key nicht auf die Box bekommen
      habe. Aus dieser ganzen Aktion heraus bin ich darauf gekommen mir eine FTP anzulegen.
      Ich habe jetzt eine ftp: vu uno 4k se datei: temp. Ich müsste doch jetzt von meinem PC einen
      Zugriff auf die Box haben oder? Wenn ja, wie bewerkstellige ich das?

      Edit:
      Ich habe meine Box mit dem Internet verbunden. Habe einen FTP (habe ich bei CHIP eruiert) angelegt.
      Ich möchte YT im MP nutzen und brauche API-KEYS. Es gibt Anleitungen zum runterladen der Apis.
      Mein Problem ist, das ich diese nicht gespeichert und auf die Box bekomme.
      Gibt es hier im Forum input? (die Anleitungen im Internet setzen einiges an Wissen voraus auch entsprechende
      Voraktivitäten, die in anderen Videobeiträgen erklärt wurden. Dies macht das Ganze für mich schwierig),
      Höre hierzu gerne.

      Vielleicht gibt es auch eine Möglichkeit, das generell mit einem PC auf die Box komme, so kann ich
      bei anderen Aktivitäten den Umweg über USB sparen?
      ?( :wall1:

      The post was edited 1 time, last by NaseDC ().

    • Fox Mulder wrote:

      Bei Youtube werden bei mir mache Video einfach übersprungen

      This video contains content from WMG who has blocked it on copyright grounds.
      (Ländersperre)
      Ob man das mit VPN oder per Proxy umgehen kann, kann ich nicht testen, hab ich nicht.
      Ich hab mir zum Beispiel für "80s Neue Deutsche Welle" einfach ne 2. Liste hinzugefügt, wo die fehlenden Videos noch laufen.