MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Marti_win7 wrote:

      Das mag sein, aber mit Fehlern, wie du selbst geschrieben hast
      Kann ich nicht bestädigen, wenn MP sauber installiert wurde, gibt es keine Fehler.
      Läuft bei mir mit der Solo 4K, Duo 2, und Dream 920 !
    • Jetzt wird es wohl akademisch:
      Wenn bei der Update-Installation eine Fehlermeldung angezeigt wurde, bei einer Überprüfung mittels Telnet die aktuelle Version angezeigt wird und das Mediaportal scheinbar anstandslos läuft, welche Möglichkeiten habe ich dann noch, um festzustellen, dass das installierte Mediaportal eventuell fehlerhaft sein könnte?
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)
    • Edgar1 wrote:

      dass das installierte Mediaportal eventuell fehlerhaft sein könnte?
      Wie macht sich denn der Fehler bemerkbar ?
    • @Petry1

      Meine Antwort bezog sich darauf, das er bei der Updateinstallation Fehler hatte und ich nicht ausschließen würde, das bei der IPK-Installation nicht alle Dateien "geprüft" werden. Ich denke eher, das bei der IPK-Installation nur geprüft wird, welche Version vorhanden ist, aber das weiß ich nicht.
      Ob ein "force overwrite" sämtliche Dateien überschreibt, weiß ich auch nicht, aber möglich.

      Solange @Edgar1 keine Probleme mit dem MP hat, würde ich es erstmal weiterlaufen lassen.

      dhwz hatte ja auch was dazu geschrieben.
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.2.5

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin
    • sohni wrote:

      Selbst heute nach kompletter Neuinstallation VTI 15 meiner Solo4K und dann MediaPortal vom Feed ist kein Update des MP möglich....schade
      Kann ich für meine Ultima 4k bestätigen. Es kommt immer eine Fehlermeldung mit Hinweis die Log-Datei "MediaPortal_update" zu überprüfen (liegt in tmp\mediaportal). Bei mir steht da immer dieses drin:
      Downloading: enigma2-plugin-extensions-mediaportal_all.ipk
      Collected errors:
      * opkg_download: Failed to download enigma2-plugin-extensions-mediaportal_all.ipk, wget returned 1.

      Details:
      Display Spoiler


      Source Code

      1. Downloading: VTi-all.gz
      2. Inflating: VTi-all
      3. Updated list of available packages in /var/lib/opkg/VTi-all.
      4. Downloading: VTi-all_static.gz
      5. Inflating: VTi-all_static
      6. Updated list of available packages in /var/lib/opkg/VTi-all_static.
      7. Downloading: VTi-armv7ahf-vfp-neon.gz
      8. Inflating: VTi-armv7ahf-vfp-neon
      9. Updated list of available packages in /var/lib/opkg/VTi-armv7ahf-vfp-neon.
      10. Downloading: VTi-armv7ahf-vfp-neon_static.gz
      11. Inflating: VTi-armv7ahf-vfp-neon_static
      12. Updated list of available packages in /var/lib/opkg/VTi-armv7ahf-vfp-neon_static.
      13. Downloading: VTi-softcams_armv7ahf-vfp-neon.gz
      14. Inflating: VTi-softcams_armv7ahf-vfp-neon
      15. Updated list of available packages in /var/lib/opkg/VTi-softcams_armv7ahf-vfp-neon.
      16. Downloading: VTi-thirdparty.gz
      17. Inflating: VTi-thirdparty
      18. Updated list of available packages in /var/lib/opkg/VTi-thirdparty.
      19. Downloading: VTi-thirdparty_armv7ahf-vfp-neon.gz
      20. Inflating: VTi-thirdparty_armv7ahf-vfp-neon
      21. Updated list of available packages in /var/lib/opkg/VTi-thirdparty_armv7ahf-vfp-neon.
      22. Downloading: VTi-vuultimo4k.gz
      23. Inflating: VTi-vuultimo4k
      24. Updated list of available packages in /var/lib/opkg/VTi-vuultimo4k.
      25. Downloading: VTi-vuultimo4k_static.gz
      26. Inflating: VTi-vuultimo4k_static
      27. Updated list of available packages in /var/lib/opkg/VTi-vuultimo4k_static.
      28. Downloading: enigma2-plugin-extensions-mediaportal_all.ipk
      29. Collected errors:
      30. * opkg_download: Failed to download http://master.dl.sourceforge.net/project/e2-mediaportal/enigma2-plugin-extensions-mediaportal_all.ipk, wget returned 1.
      Display All




      Ich hab dann verschiedene Versionen von hier installiert. Zuletzt die Version aus Beitrag "21.635" "20200601-py2" (meldet sich bei opkg list-installed *mediaportal* mit "2020060104"). Diese Version versucht keine Updates mehr zu laden. Vermutlich hätte ich auch die "20200531-py2" ohne Update nutzen können.
    • Man, man, man...welche Packte sollen denn installiert werden, wenn schon alles auf dem neusten Stand ist?
      Daher hatte ich auch schon geschrieben, wie man die Version von MP mit Telenet auslesen kann!
      Was anderes wäre es, wenn ein automatisches Online Update von MP angeboten würde, und dann Null Pakete installiert werden. Das wäre dann ein Fehler.
      Deine letzen 2 Beiträge nenne ich Sinnlospostings.
    • Ich wurde verwirrt durch die Version die gestern Nachmittag noch in Beitrag 1 war und bei mir nicht lief. Durch eure Hilfe hier bin ich weiter.
    • Hallo,
      bekam heute ein Update angeboten und wollte es einfach durchführen, wie ich es immer mache.
      Es kam dann der Hinweis mit GUI-Neustart was ich auch wie immer bejahte.
      Jetzt kommt bei jeden Start vom Mediaportal der Hinweis für ein neues Update.
      Das kommt nach jedem Start des Portals.

      Hat einer einen Tipp was das sein könnte?
    • MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

      Das zusatz Plugin das keiner auf seiner Box in Verbindung mit dem Mediaportal drauf hat vielleicht? ;)
      Skins: Uno4K = LinearFHD / Zero = IflatFHD
      Unitymeda BW V23 Karte (DigitalTV Allstars + HD Option) mit Oscam über den BoxPirates Cam Manager
      Richtige Benennung von Filme und Serien für VMC ,Plex oder Kodi ? ...mit dem Tool FileBot schnell erledigt
    • Ich hab das Update vor ein bar Tagen installiert, lief alles normal ab. Danach ein Neustart seit dem läuft alles wie gewohnt, keine Aufforderung für ein Update. Das mit dem Collektor Fehler hatte ich bei der alten Ultimo mit dem Image 11.2. Mit der neuen alles super. Das einzige was ich öfters beim verwenden vom Media Portal habe ist, dass wenn ich z.b eine Mediathek aufrufe der Spinner anfängt zu rennen und ich nicht mehr herauskomme. Weder mit zurück, vor, oder zurück zum Sender. Das einzige was ich danach noch machen kann ist, hinten an der Box ausschalten und wieder ein, also ein komplettes trennen vom Netz. Das hatte ich bis jetzt so um die 10x. Woran das liegt weis ich nicht, Speicher habe ich genug.
      Lg
      Maxime peccantes, quia nihil peccare conantur!
    • Ich habe meine Duo2 wegen gelegentlich auftretender Dauerspinner schon unzählige Male mit dem Netzschalter ausschalten müssen, um einen Reset herzustellen. Theoretisch könnte zwar dabei die Box zerschossen werden. Bei mir ist das bisher jedoch In keinem Falle geschehen. Deshalb sollte man so etwas sehr entspannt betrachten.
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)
    • Das mache ich bevorzugt. Es tritt aber in Abständen auch der Fall ein, dass ich damit nicht weiterkomme. Dann bleibt nur der Netzschalter übrig.
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)
    • Ich habe die Version 20200531-py2 . Jedesmal wenn ich einsteige kommt, dass eine neuere Version zur Verfügung steht. Lasse ich es installieren, geht es sehr schnell. Danach startet mal die Gui neu. Die Version bleibt die gleiche. In der ORF App kommt dann „This version of the plugin is no longer supported. Please wait for the next update“

      Was kann ich machen, damit ich wieder eine aktuelle Version erhalte?
    • MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

      dg4sj wrote:

      11 oder 22 geht auch bei einem Spinner.


      Wie genau ist das gemeint ?
      Bei einem Dauerspinner einfach 2mal die „Eins“ auf der Fernbedienung drücken ?

      Gruß


      Gesendet von iPhone 11 Pro mit Tapatalk Pro
      VU+ Ultimo 4K, VTI aktuell, NVIDIA Shield Pro 2017, Teufel Theater 80, Denon AVR X2200, Panasonic TX-65DXW784