MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Eben gerade funktionierte das update bei mir auf der Solo4k auch nicht.
      Aber das hatte Ich in den letzten Jahren schon einige male, ich warte dann einfach auf das nächste update :)
      Solange die Dinge funktionieren die Ich im Media Portal schaue, brauche Ich nicht jedes update mitnehmen.
    • MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

      Da ändert ein neues Update auch nicht daran das liegt nicht an MP. Warum installiert ihr die ipk nicht mal manuell dann seht ihr doch auch wo es hängt.

      Was ist atv usw? Funktioniert doch.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid erwerbt dann verwendet bitte meinen Partnerlink um euch auch weiterhin die Funktion des Premiumanbieters gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285

      The post was edited 2 times, last by dhwz ().

    • Hallo liebe Freunde,

      ich nutze das MediaPortal gerne für die öffentlichen Mediatheken, aber auch für SouthPark. Nun funktioniert (zumindest bei mir) Southpark.de nicht mehr, bzw. es kommt kein Inhalt. Hat jemand anderes auch das Problem? Wisst ihr, an wen ich mich wenden kann, den Bug zu melden?

      Liebe Grüße
      Sven
      sourceforge.net/projects/audiocuesheet/ der Cuesheet Editor für Audio Cuesheets!
    • MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

      Das ist kein Bug das Plugin funktioniert nicht mehr.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid erwerbt dann verwendet bitte meinen Partnerlink um euch auch weiterhin die Funktion des Premiumanbieters gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285
    • Bei mir bleibt atv finster und zeigt mir keinen einzigen inhalt an! Naja soll ich jedesmal ipk runder laden und dann neu installier bei der vu? dann könnt ja das UPDATE funktion ja gleich abschalten wenn das so ist

      dhwz wrote:

      Da ändert ein neues Update auch nicht daran das liegt nicht an MP. Warum installiert ihr die ipk nicht mal manuell dann seht ihr doch auch wo es hängt.

      Was ist atv usw? Funktioniert doch.
    • Du bist aber hier im VTI Forum.
      Wenn du mit openATV Probleme hast, musst du dort nachfragen.
    • Achso, danke für die Info :D

      Hab gerade ATV getestet, läuft ohne Probleme, mit dem letzten MP Update.
      Kommt auch keine Fehlermeldung.

      The post was edited 1 time, last by Petry1 ().

    • Habe jetzt die Version 20200601 py2 aus Post 1 installiert auf Solo4KL VTI 15 und läuft ... schein die aktuelle zu sein kein Update mehr.... habe vor kurzem meine SoloSE installiert und da auch die aktuelle Version..
      kann man die Version nicht auf den Feed legen?

      mfg
    • MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

      Dort hängt aber gar nicht die aktuelle an.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid erwerbt dann verwendet bitte meinen Partnerlink um euch auch weiterhin die Funktion des Premiumanbieters gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285
    • Ich muss mal dumm fragen:
      Wenn beim Versuch, ein angebotenes Mediaportal-Update zu installieren, angezeigt wird, dass dabei ein Fehler aufgetreten ist, und beim anschließenden Versuch, die aktuelle Version als ipk-Datei zu installieren, angezeigt wird, dass 0 Daten installiert worden sind, kann dann davon ausgeganmgen werden, dass das Update entgegen der Fehleranzeige dennoch richtig installiert worden ist?
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)
    • Man kann mit Telenet überprüfen, welche MP Version installiert ist.
      Zur Zeit ist die letzte neue Version:
      2020060104

      Mit Telenet pfrüfen:

      Source Code

      1. opkg list-installed *mediaportal*
      Wenn diese Version angezeigt wird, braucht man kein erneutes Update


    • MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

      Nein kann man nicht, schau dir die Ausgaben bei der Installation an dann weißt du auch was nicht passt.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid erwerbt dann verwendet bitte meinen Partnerlink um euch auch weiterhin die Funktion des Premiumanbieters gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285
    • Interessant.
      Es ist tatsächlich die aktuelle Version installiert.
      Manche Leute führen sich auf, als ob sie ihren Kopf nur haben, um ihre Ohren voneinander zu trennen (Hank Williams)