MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • dhwz wrote:

      Keine Ahnung wie du auf die Idee kommst das MP würde Videos per youtube-dl herunterladen, das ist nicht der Fall. Und wenn du eine aktuelle Version installiert hast funktioniert das auch.
      Im OpenATV-Forum wurde dies als fallback-Methode genannt, als Youtube Änderungen vorgenommen hatte, um Entwicklern das Abgreifen der Videos zu erschweren.

      Mein Fehler. Ich denke leider oft nicht daran, daß die Software im Stream veraltet ist und man sich die Pakete aus dem Forum ziehen sollte. Sorry.

      Edit: Moooment. Das Paket im Stream ist doch sogar aktueller als das hier angepinnte (2018091201):

      Source Code

      1. $ opkg list-installed enigma2-plugin-extensions-mediaportal
      2. enigma2-plugin-extensions-mediaportal - 2020012601

      The post was edited 1 time, last by KarlHintern ().

    • KarlHintern wrote:

      Ich denke leider oft nicht daran, daß die Software im Stream veraltet ist
      Mal eine ganz dumme Frage, ist das bei anderen Images anders?

      Selbst das VTI, was man runterlädt und Flasht MUSS danach online upgedatet werden, damit es aktuell ist.
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.1.5

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin
    • @KarlHintern
      Ja das ist zumindest zur Hälfte richtig, YT hat nichts erschwert, die Website hat sich nur geändert. Ich hab den internen MP-Resolver noch nicht dementsprechend angepasst, im MP ist auch ein zweiter Resolver der youtube-dl anfragt, da werden aber keinerlei Videos mit geladen, auch findet kein Zertifikatscheck statt, das ist gar nicht aktiviert wenn das MP anfragt. Es funktioniert mit jeder youtube-dl Version >= 2020-01-24. Wenn du die händisch wirklich getauscht hast, hast du die GUI überhaupt restartet? Der Resolver funktioniert definitiv OHNE dass man irgendwo im youtube-dl Code rumbasteln muss. Das gilt übrigens auch für die Commandline Version von youtube-dl dafür gibt es einen Schalter "nocheckcertificate".

      Ich sprach nicht vom MP als ich sagte die aktuelle Version muss installiert sein.

      @Marti_win7
      Das Problem besteht nur im VTi weil es uralte Pakete auf dem Feed liegen hat (youtube-dl).
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid erwerbt dann verwendet bitte meinen Partnerlink um euch auch weiterhin die Funktion des Premiumanbieters gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285

      The post was edited 2 times, last by dhwz ().

    • Marti_win7 wrote:

      KarlHintern wrote:

      Ich denke leider oft nicht daran, daß die Software im Stream veraltet ist
      Mal eine ganz dumme Frage, ist das bei anderen Images anders?
      Selbst das VTI, was man runterlädt und Flasht MUSS danach online upgedatet werden, damit es aktuell ist.
      Sicher, aber was man da updated ist nicht aktuell. Es gibt von vielen Extensions wesentlich neuere Pakete, wenn man sie über github bezieht und nicht über den Stream. Z.B. EMC.

      dhwz wrote:

      @KarlHintern
      Ja das ist zumindest zur Hälfte richtig, YT hat nichts erschwert, die Website hat sich nur geändert. Ich hab den internen MP-Resolver noch nicht dementsprechend angepasst, im MP ist auch ein zweiter Resolver der youtube-dl anfragt, da werden aber keinerlei Videos mit geladen, auch findet kein Zertifikatscheck statt, das ist gar nicht aktiviert wenn das MP anfragt. Es funktioniert mit jeder youtube-dl Version >= 2020-01-24. Wenn du die händisch wirklich getauscht hast, hast du die GUI überhaupt restartet? Der Resolver funktioniert definitiv OHNE dass man irgendwo im youtube-dl Code rumbasteln muss. Das gilt übrigens auch für die Commandline Version von youtube-dl dafür gibt es einen Schalter "nocheckcertificate".

      Ich sprach nicht vom MP als ich sagte die aktuelle Version muss installiert sein.
      Nein, die GUI hatte ich nicht neu gestartet, weil ich wohl fälschlich davon ausging, daß /usr/bin/youtube-dl aufgerufen und nicht der Code aus /usr/lib/python2.7/site-packages/youtube_dl verwendet wird. Ich probiere es nachher mal nach einem Neustart. Danke :)
    • Ein Hinweis zu Twitch:
      Die Sortierung der Streamer nach "Sprache" bzw. "Länderkürzeln" funktioniert nicht mehr.

      Danke im voraus für eine eventuell mögliche Lösung.

      The post was edited 1 time, last by Musel ().

    • MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

      Das hat aber keiner gefragt und die Streams funktionieren einwandfrei.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid erwerbt dann verwendet bitte meinen Partnerlink um euch auch weiterhin die Funktion des Premiumanbieters gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285
    • MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

      Hm okay. Was kann das dann sein?
      Die einzelnen Spiele laden aber wenn ich auf einen Stream mit "OK", denn Stream starten will passiert nichts.
    • Satpal wrote:

      Was aber seit Wochen zum Crash führt, ist eine Suche mit 2Search4Porn auf VPorn.
      Und wie oft hast du das hier schon erwähnt in den "Wochen"? Gar nicht, das ist aber dumm... 8|
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid erwerbt dann verwendet bitte meinen Partnerlink um euch auch weiterhin die Funktion des Premiumanbieters gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285
    • Naja, wenn es mir so wichtig gewesen wäre, hätte ich es wohl getan. Es gab ja auf XHamster oder XVideos das gleiche Problem vor ein paar Monaten; hatte ich hier auch nicht erwähnt, war dann irgendwann trotzdem gefixt. War ja auch gar keine Kritik von meiner Seite.
    • Satpal wrote:

      Kann ich bestätigen, XHamster lief gestern noch, liegt also nicht am Mediaportal.
      An was denn sonst?

      XHamster stellt ein Filmchen zur Verfügung - wie und in welchem Format?
      Mediaportal spielt den Film nicht ab - Fakt

      Coronavirus ist es mit Sicherheit nicht.
    • Muss man das wirklich nochmal erklären wie Hoster wie xhamster Geld verdienen wollen/müssen mit Werbung und somit natürlich die Wiedergabe auf externen Gerätschaften versuchen zu unterbinden...?
      Das wird wohl immer ein Katz und Maus Spiel bleiben... ;)

      The post was edited 3 times, last by robertx66 ().

    • MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

      Nein kann ich nicht weil die nicht mehr existiert. Das Plugin hab ich schon entfernt.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid erwerbt dann verwendet bitte meinen Partnerlink um euch auch weiterhin die Funktion des Premiumanbieters gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285
    • Hallo,
      wenn ich das Updae, dass mir angeboten wird - durchlaufen lassen - bekomme ich einen Fehler

      Problem bekannt? Oder bin ich / meine VU das Problem?


      ich hab jetzt erstmal wieder meine imagesicherung eingespielt.

      vorab DANKE
      Nur wer sich traut eine Frage zu stellen kann auch eine Antwort bekommen.