MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Meine Box ist auch per Lan angeschlossen.
      Ich kann im Menu im Portal auch keinen Skin wählen. Steht auf clean.
    • Gibt ja auch nur den einen standardmäßig
    • Moin,ich habe jetzt Media Portal wieder deinstalliert und neu geladen und das Update nicht gemacht. Nun läuft es wie es soll.
    • Welches Update?
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285 Premiumize: https://www.premiumize.me/ref/363704208
    • Welche Version hast denn installiert?
      Also wenn du die Version aus Post 1 nimmst wundert mich das nicht die ist uralt. Die spielt auch komplett andere Streams ab als die aktuelle.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285 Premiumize: https://www.premiumize.me/ref/363704208

      The post was edited 1 time, last by dhwz ().

    • Hm ja die ist sicherlich auch uralt :)
      Du hast scheinbar Probleme 1080p Videos abzuspielen du könntest auch einfach die Auflösung reduzieren, in den Einstellungen ist ja ein Schalter um die Qualität auszuwählen.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285 Premiumize: https://www.premiumize.me/ref/363704208
    • Auf allen meinen Boxen ist das so seit 30.06 Version.
      Habe jetzt die Einstellungen angepasst. Puffergrösse von 32MB auf 64 MB.
      Videoqualität von Hoch auf Mittel Auflösung auf 1440p
      Und alles läuft wie es soll.
    • Nö, aber die ändern ständig das Websitelayout. Ich hab keine Ahnung wie man aktuell an die Spieldaten dran kommt.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285 Premiumize: https://www.premiumize.me/ref/363704208
    • Hallo zusammen,

      ich habe das Problem, dass sich das Mediaportal aus meiner ERweiterungsliste / Plugin Liste verabschiedet. Das sowohl beim Solo 4k als auch auf meiner Duo²

      Wie kann das sein???

      Ich wollte es unter Erweiterungen deinstallieren, das passiert aber nicht man kann es nicht deinstallieren.

      Wie bekomme ich die Deinstallation hin um wieder frisch neu zu installieren??

      Danke
    • Telnet ist dein Freund ;)

      Erst sauber deinstallieren mit..

      Source Code

      1. opkg remove enigma2-plugin-extensions-mediaportal


      Box Neustarten und ipk des Mediaportals per ftp nach tmp kopieren
      Danach wieder mit Telnet das MP installieren mit..


      Source Code

      1. opkg install /tmp/*.ipk
      * natürlich mit dem Namen der ipk ersetzen

      Box Neustarten und das Mp sollte drauf sein...
      Skins: Uno4K = Fluid Next / Zero 4K = IflatFHD / Zero Kraven FHD
      Unitymeda BW V23 Karte (DigitalTV Allstars + HD Option) mit Oscam über das BoxPirates Plugin
      Richtige Benennung von Filme und Serien für VMC ,Plex oder Kodi ? ...mit dem Tool FileBot schnell erledigt

      The post was edited 1 time, last by anz ().

    • mweise68 wrote:

      dhwz wrote:

      Naja auf der Dream brauchst das ja nur in der Netzwerkconfig deaktivieren
      Das "echo 1 > /proc/sys/net/ipv6/conf/all/disable_ipv6" in die "/etc/rc.local eintragen und alles ist gut,auch bei Neustart. :thumbup:
      rc.JPG

      Quelle: Ein netter Entwickler ;)
      Das funktioniert mit VTI-14 auf meiner Box nur, wenn ich das manuell ausführe.

      cat /proc/sys/net/ipv6/conf/all/disable_ipv6 liefert nach einem Neustart immer 0.
    • New

      @dhwz Nachdem letzten MediaPortal Update funktioniert anschließend auf drei Boxen reproduzierbar VMC nicht mehr im vollem Umfang. :( Warum wird python-robotparser mit dem Mediaportal Update deinstalliert? Welche anderen Pakete deinstalliert das aktuelle Mediaportal Update stumpf die VMC eventuell braucht?

      The post was edited 2 times, last by porterhouse ().

    • MediaPortal - Hauptthread, KEIN Support für Grauzone/User-Erweiterung

      New

      Das ist sicher nicht das Problem vom MP wenn andere Plugins ihre Depends nicht im Griff haben.
      Und das MP deinstalliert gar nichts das macht immer noch dein Image selbst.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285 Premiumize: https://www.premiumize.me/ref/363704208

      The post was edited 1 time, last by dhwz ().