[Erledigt] Solo 4k defekt?

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] Solo 4k defekt?

    Nachdem ich einen neuen Timer in einer laufenden Sendung erstellt hatte kam " Aufnahme Fehler- Festplatte voll“ Dann wollte ich die Box neu starten doch das macht sie nicht mehr, sie bleibt beim Startbildschirm hängen.

    Danach versucht neu zu Flashen, Problem bleibt.
    Mit verschiedenen Images und USB-Sticks probiert, kein Erfolg.
    Mit orginal Vuplus Image vom Forum geflahst: Box startet mit originalem VUplus Logo danach wird interessanterweise wieder das „vuplus-Support.org“ Logo angezeigt.

    Festplatte ist ausgebaut, nicht im Netzwerk.

    Auch nach einer halben Stunde bleibt bleibt die Box im Startbildschirm hängen.
    Ich habe über die Suche nach einer Problemlösung gesucht, aber nichts gefunden was weiterhilft.

    Habt ihr einen Tip für mich?
  • Hast du erfolgreich neu geflasht? Ist nach dem Flashen der Installations-Wizard gekommen und hat nach Einstellungen wie Sprache etc. gefragt?

    Hast Du die Platte ausgebaut und versucht, ohne Platte zu starten?

    „Platte voll“ kann dazu führen, dass auf der Platte die Filmdatenbank korrupt ist. In dem Fall muss man die Platte abklemmen. Ohne Platte sollte die Box aber wieder Booten. Dann kann man in den Einstellungen die Nutzung der DB ausschalten. Danach geht es dann üblicherweise auch wieder mit der Platte.

    Oder... du hast den Flash vollgeschrieben. Das wäre aber nach einem erfolgreichen Neu-Flashen wieder in Ordnung.

    Dass der Fehler wie beschrieben trotz Neu-Flashen und abgeklemmter Platte bleibt, kann eigentlich nicht sein. Das sieht so aus, als würde dein Flashen nicht richtig funktionieren...
  • vollpfost wrote:

    Danach versucht neu zu Flashen, Problem bleibt.
    Mit verschiedenen Images und USB-Sticks probiert, kein Erfolg.
    Hat denn das flashen geklappt und kam die Installationsroutine? Ansonsten weiteren Stick probieren. Ist die Verzeichnisstruktur auf dem Stick ok?

    Edit:war zu langsam
    Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.

    The post was edited 1 time, last by starloewe ().

  • Update scheint normal zu funktionieren.
    Danach kommt reboot in xx Sekunden.
    Mehrere Sticks mit verschiedenen Images probiert.
    Verzeichnisstruktur ist wie immer, ich habe die Box schon 15 x geflahst.
  • kommt nach dem Reboot die Installationsroutine (der Installations-Wizard mit seinen Abfragen)?
    Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.
  • dann bist Du noch im alten Image.

    steckt auch keine Deiner Karten und Sticks im Gerät?
    Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.
  • ich pers. würde mir dann das Image von der Database nochmal herunterladen. Beim Übertragen kann ja etwas schief gelaufen sein.
    Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.
  • Orginal Image von VUPlus geladen,
    bleibt immer noch hängen.

    Mit Macbook und Windows Rechner und verschiedenen USB Sticks probiert.
    Update vom Stick wird durchgeführt, Update erfolgreich, bleibt dann um Bootscreen hängen.

    Noch Vorschläge?
  • Füge auf dem Stick im Ordner solo4k eine leere Datei mit dem Namen mkpart.update hinzu und flash dann nochmal!

    emx wrote:

    Kommst du mit ftp auf die solo 4k ?
    Wie sollte das denn gehen? Nach dem Flashen ist das Netzwerk der Box doch noch gar nicht eingerichtet.

    The post was edited 2 times, last by hgdo ().

  • Dann würde ich die Box zur Reparatur einschicken.

    Wenn du bei HM-Sat gekauft hast, hast du noch Garantie.
  • Das VTI 9.0 konnte ich flashen?! Danach war auch das Update auf 13.0.9 kein Problem.

    Schon komisch....

    Danke für eure Hilfe!