Kein Bild bei HDMI

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hi
      Was für einen Adapterkabel Klinke auf Cinch, hast du genommen? Würde es gerne mal ausprobieren ob das bei mir funktionieren würde?
      Würdes du bitte ein Bild hier posten von dem
      Adapterkabel Klinke auf Cinch, da würde ich es mir kaufen, ein Versuch ist es mir wert.
      Vu+Solo2
      Vu+Solo4k
    • VU+AV-Out Kabel 3,5 mm Klinke auf Cinch für Zero / Uno 4K | VU+ | HDTV-Receiver (Sat) | Digitale Sat-Receiver, Anlagen und Zubehör - hm-sat-shop.de

      Du kannst auch jedes andere A/V-Kabel nehmen, das einen 3,5 mm Klinkenstecker und 3 Cinchstecker in rot, weiß und gelb besitzt.

      Je nach Anordnung der Verbindungen im Klinkenstecker kann es passieren, dass auf dem gelben Stecker ein Audiosignal und auf einem der Audiostecker das Videosignal anliegt. Das kann man aber gefahrlos ausprobieren.
      I wanted wine, women and song. I got a drunk woman singing. (Banksy)
    • Habe eben gelesen das es mehrere Solo4k`s mit selbigen Problem gibt ,hatte dies letztes Jahr auch die selben Symtome wie hier beschrieben habe die Auflösung auf1080i und den HDMI eingang am TV gewechselt seit dem hatte ich keine Probleme mehr ,vorher habe ich neu geflasht und wichtig Festplatte entfernen warum auch immer ,sonst gleicher Fehler wieder da,habe auch Org.-Image und diverse andere Images probiert ist definitiv die Solo4k ,Duo 4k funktioniert problemlos am selbigen TV.Die Solo 4k lief problemlos 25 Monate ist die erste VU Box mit Problemen hatte schon einige.