[Erledigt] Receiverwechsel alte Aufnahmen laufen nicht

  • [Erledigt] Receiverwechsel alte Aufnahmen laufen nicht

    Moin,

    ich bin vor einigen Tagen von der VU Solo² auf die VU Uno 4K umgestiegen.

    Alles läuft soweit zufriedenstellend. Bis auf die alten Aufnahmen.

    Die Solo², wie auch die Uno 4K speichern die Aufnahmen auf einem Server.

    Aufnahmen, die mit der Uno 4K aufgenommen worden sind, spielt die Uno 4K auch einwandfrei ab. Die alten Aufnahmen der Solo² leider nicht.

    Was auch komisch ist, die Aufnahmen mit der Uno 4K kann ich mit dem VLC Plaer am PC abspielen, die alten Aufnahmen jedoch nicht. Gibt es hier einen Zusammenhang, den ich nicht kenne? Evtl. dass die Aufnahmen auch tatsächlich nur auf der Solo² abspielbar sind? Achja, es handelt sich sowohl um öffentlich rechtliche Aufnahmen, als auch Aufnahmen aus dem HD+ Programm.
  • Haben sich ggf. die Rechte verändert, wo liegen die Aufnahmen?


    Da war ich wohl zu spät ;)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Stan2017 ()

  • Ich denke an dem Laufwerk liegt es nicht. Gerade die Solo² noch mal angeschlossen. Die kann direkt drauf zugreifen und abspielen.

    Der PC kann es ja auch nicht abspielen.

    Beide VU Boxen haben per CIFS Freigabe drauf zugregriffen. Der PC als normales Netzlaufwerk. Andere Aufnahmen, die noch weiter zurückliegen (etwa 2 Jahre alt) aber auch mit der Solo² aufgenommen worden sind, laufen lustigerweise sowohl am PC, als auch auf der Uno4K. Gleiches Laufwerk.

    Alle Aufnahmen liegen im gleichen Ordner. Sowohl die neue, als auch die ganz alte, wie auch die, die nicht funktionieren (bis auf der Solo)

    Update:

    @hgdo: Vielen Dank für den Hinweis. Tatsächlich war es die Dateiberechtigung. Offensichtlich hat hier die Solo² sich ab irgend einem Zeitpunkt die Datei unter einem eigenen Besitzernamen gekrallt. Ich werde nun eben mal alle ändern. Bei einer Testaufnahme hat es aber wunderbar funktioniert.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NightWatcher ()