Nach Update 13.03 Bildfehler

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Neu

      Falls mit Unicable-Satempfang der Fehler bei abgeschaltetem FCC weg ist, würde ich mal in Richtung LNB bzw. Multischalter ermitteln.

      Ich hatte mal einen Technisat-Multischalter, der einwandfrei funktionierte, aber mit angeschaltetem FCC immer mal wieder Verpixelungen oder sogar Standbilder brachte. Multischalter gegen das Modell eines anderen Herstellers getauscht und Ruhe war.
    • Neu

      Hallo
      Mit meiner Ultimo gabs auch Frezzer beim ZDF u. auch andere Sender egal ob verschlüsselt oder nicht.
      Schraubte dann immer bei den Sat Kabeln rum bzw. vertauschte die Kabel dann war wieder ein paar Tage ruhe.
      Bis ich schnallte es waren nicht die Satkabel sondern ich nahm ja die Box vom Strom.
      Das heisst wenn die Frezzer kommen einfach Box kurz vom Strom nehmen dann ist ein paar Tage ruhe oder auch länger.
      Zur Zeit seit ein paar Wochen keine Freezer mehr neuste Software 14.0.1. ( FCC aktiviert )
      mfg
      sebe

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von sebe ()

    • Neu

      Hi Bastelbogen,

      danke für die Empfehlung.
      Multischalter und LNB wurde letztes Jahr ausgetauscht, da ich vermutete, dass mein Topfield deswegen so Macken hat.
      Es waren aber die Topfield-Tuner, die defekt waren.

      Ich würde ansonsten erst einmal auf die Sicherung vor dem 04.12. Update zurück, da war es noch halbwegs OK.
      Kann natürlich Zufall sein.
      Und eigentlich will ich weiter Updates verarbeiten.

      Ich habe einen normalen Quattro LNB, einen 8-Port Multiswitch und 4 Kabel am Ultimo 4K.
      Ich glaube eigentlich nicht, dass es am LNB und MS liegt, denn ich hatte einige Zeit den eingebauten Twin Tuner des LGs benutzt.
      Da hatte ich nie Pixelfehler, aber die Tuner waren sehr lahm und CI+ war nicht auszuhalten.

      Gruß

      Janny
    • Neu

      Glauben ist nicht wissen...
      Das LG die gleichen Tuner verbaut wie VU/Marusys, ist mir neu, von daher "verbietet" sich m.E. der Vergleich.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!