Nach Update 13.03 Bildfehler

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • die Anforderungen an die Datenübertragung haben sich mit dem genannten Update offenbar erhöht, deshalb treten mit ungeeigneten Kablen die genannten Probleme auf

      es wird mit Sicherheit kein Update geben, welche dies wieder zurücksetzt

      deine Probleme können vielfältige Ursachen haben, es gibt einige Threads in denen andere Ursachen (und bei einigen wohl auch die Lösung) vorkommen
      mach einen eigenen Thread auf, teile Infos mit um Hilfe zu erhalten
      ein stures 'ihr müsst das lösen' wird dir vermutlich nicht weiterhelfen...
    • shadowrider schrieb:

      die Anforderungen an die Datenübertragung haben sich mit dem genannten Update offenbar erhöht, deshalb treten mit ungeeigneten Kablen die genannten Probleme auf

      es wird mit Sicherheit kein Update geben, welche dies wieder zurücksetzt

      deine Probleme können vielfältige Ursachen haben, es gibt einige Threads in denen andere Ursachen (und bei einigen wohl auch die Lösung) vorkommen
      mach einen eigenen Thread auf, teile Infos mit um Hilfe zu erhalten
      ein stures 'ihr müsst das lösen' wird dir vermutlich nicht weiterhelfen...
      Ich behaupte mal, das kann doch bei diesem Kabel ausgeschlossen werden, welches ich nun im Einsatz habe, oder?

      • HDMI-Kabel 2 Meter *Neue Version 2.1* - Farbe Schwarz & Gold
      • Bis zu 10K, 8K@60HZ und 4K@120HZ
      • Dynamic HDR, Dolby Vision, HDR 10
      • eARC: Ermöglicht 3D-Audio, Dolby Atmos oder DTS Format: X
    • nein, es ist mir nicht möglich anhand der Daten die Qualität und Stimmigkeit der Angaben zu prüfen
      auch ist es mir per Fernwartung unmöglich, das kabel als Ursache ein- oder auszuschließen und ggf. andere Ursache(n) aus der Glaskugel zu lesen

      ich zitiere mich:

      deine Probleme können vielfältige Ursachen haben, es gibt einige Threads

      in denen andere Ursachen (und bei einigen wohl auch die Lösung)
      vorkommen
      mach einen eigenen Thread auf, teile Infos mit um Hilfe zu erhalten
    • Edit by hgdo: unnötiges Zitat entfernt

      "... deshalb treten mit ungeeigneten Kablen die genannten Probleme auf" diese Aussage solltest du dann so auch nicht treffen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()

    • nicht??

      deine Aussage bedeutet also: mit ungeeigneten Kabeln gibt es keine Probleme?
      bin mir sicher: meine Aussage ist absolut korrekt und zutreffend

      sorry, ich bin raus - du suchst keine Lösung sondern (scheinbare) Fehler in Antworten bzw. willst rummeckern, dafür fehlt mir die Zeit...
    • @Baerchen02 Das ist nicht richtig.

      Mit ungeeigneten Kabeln treten solche Fehler auf!

      Das Fehlerbild kann aber auch durch andere Ursachen hervorgerufen werden, verstanden? Beides passt zusammen!

      Wenn du ein Neues Topkabel hast und der Fehler ist immer noch da, kannst du eine Ursache ausschließen....weiter Ursachenforschung betreiben. Das versucht man dir zu sagen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bimmler ()

    • @Baerchen02 nur weil irgendein Händler oder HErsteller meint, sein KAbel mit besonders tollen Phantasiewerten oder -eigenschaften auszustatten, die kein Normalsterblicher überprüfen kann, ist die Aussage von @shadowrider, dass es mit einem ungeeigneten Kabel zu Problemen kommen kann, sicher nicht falsch.

      Ich glaube aber allerdings auch nicht, dass es am Kabel liegt.

      Ich hatte die Bildfehler bei der Ultimo 4K ja seinerzeit auch. Seitdem ich die gegen eine Uno 4K SE getauscht habe, habe ich die Bildfehler nicht mehr. Mit der gleichen Sat-Anlage und den gleichen (Sat- und HDMI-)Kabeln ;)
    • Ich glaube aber allerdings auch nicht, dass es am Kabel liegt
      einfach mal Post 341, unterer Absatz lesen...
    • Um hier evtl. mal die Schärfe etwas zu nehmen: Der hiesige Thread beruht darauf, dass die Klötzchenbildung seit dem Releasestand 13.0.3 bestanden haben.
      Dann kommen User daher und stellen die Fehler plötzlich durch Austausch des HDMI Kabels ab.

      Ich betrachte den Kontext hier und daran auch bewertet.

      Grundsätzlich kann ein fehlerhaftes/ minderwertig geschirmtes HDMI Kabel zu Bildfehlern führen. Daran kein Zweifel.
      Im Kontext vor dem Hintergrund des erstmaligen Auftretens seit diesem Releasestand sehe ich keinen echten Zusammenhang zum Kabel. Auch nach meinem Austausch des Kabels.

      Friede!
    • Schärfe rausnehmen mit neuer Provokation?
      Dann kommen User daher und stellen die Fehler plötzlich durch Austausch des HDMI Kabels ab.
      die gleiche unverschämte Tonart wie weiter oben, unglaublich

      wenn die Heizung am 27.3. umgestellt wurde von Holz auf Öl, dann geht genau am 27.3. die heizung nicht mehr mit Brennholz zu befeuern
      was natürlich deutlich macht, das die neue Heizung totaler Mist ist, bis zum 26.3. ging es noch problemlos und jetzt plötzlich nicht mehr? kann nur die Heizung Mist sein

      wenn etwas auf neuer/besser/aktueller geändert wurde (zB etwas wofür User gerne in anderen Threads ewig Theater machen 'wann kommt endlich dies', 'andere haben das') dann kann es durchaus sein, das an die umgebende Technik höhere Anforderungen gestellt werden

      auch aus anderen Quellen deutlich erkennbar: viele hatten Kabel, welche den bisherigen Anforderungen genügten, nach dem genannten Update jedoch einfach nicht mehr ausreichend waren
      und diese User berichten eben darüber
      das dies in Misskredit gebracht oder angezweifelt wird, finde ich in Anbetracht dessen dass sie versuchen zu helfen, einfach mehr als unangebracht

      und wenn jemand Probleme mit gleichem bzw. ähnlichem Erscheinungsbild hat, dies jedoch nicht am Kabel liegt, dann sollte ein betroffener User sich nicht dranhängen und derartig kommentieren, sondern einen eigenen Thread aufmachen und zur Problemschilderung ausführliche Infos geben
    • Nach Update 13.03 Bildfehler

      Es gibt Fälle, wo es an Steckverbindungen ausgerechnet an der Kontaktstelle zu Oxidation kommt, und nicht nur an freiliegenden Stellen, was ganz normal ist.
      Es kann so schlimm sein, dass man alle paar Tage am Stecker noddeln oder die Kontakte reinigen müsste. Ein Stecker mit minimal anderen mechanischen Eigenschaften oder ner anderen Beschichtung der Kontakte reicht dann oft, dass Ruhe für immer ist.
      Am Besten Kontakte aus gleich edlem Material zusamnen bringen, sonst gibt's Galvanisation. Ich hatte damit aber noch nie Probleme.
      Und ne matte Beschichtung scheint anfälliger für diese Art von Oxidation.
      Pech ist bloß, daß heute alles so winzig und auch noch schwer einsehbar und zu reinigen ist, grad bei HDMI. Ich hab dbzgl Erfahrungen u. A. mit Klinkensteckern und TAE gemacht. Und einer Hdmi-Verbindung, da musste einmal in mehreren Jahren am Stecker genoddelt werden, um blitzende horizontale Pixelstreifen, Artefakte und schließlich Standbild oder Schwarzbild abzustellen, once and for all.
    • Naja. Wenn von einer Sekunde auf die andere das Bild Probleme macht und nur die Software geupdatet wurde dann kann es nicht das Kabel sein. Komischerweise hat es ja vor dem Update anscheinend die gleiche Datenmenge fehlerfrei übertragen.

      Bissel Offtopic:

      Es ist immer wieder schön wie hier im Forum die Vu‘s schön geredet werden. Immer soll der TV oder das Kabel schuld sein. Obwohl andere Zuspieler (Sat Receiver/Bluray Player 4K) mit gleichen Kabeln meistens 1a laufen.

      Beispiel: Wenn an einem Fernseher ein anderer 4k Sat Receiver fehlerfrei läuft und die Vu Probleme macht wirds immer gleich auf die Kabel und/oder Fernseher geschoben. Wenn die Bildqualität mit der Vu schlecht ist aber andere Receiver ein sauberes Bild mit den gleichen Kabeln liefern wirds auf den Fernseher geschoben. Der Fernseher oder das Kabel können nicht aus Scheiße Gold machen.

      Das ist meine Meinung dazu. Jetzt erschlägt mich :)
    • Wenn von einer Sekunde auf die andere das Bild Probleme macht und nur die Software geupdatet wurde dann kann es nicht das Kabel sein

      :wall1:

      doch!
      wenn die Software jetzt mehr von der datenübertragung verlnagt als vorher, dann genügt ein Kabel eben manchmal nicht mehr welches vorher problemlos war
      ob es der eine glauben mag oder nicht, ist dabei absolut wurscht
    • @shadowrider ich kann deine Argumente ja nachvollziehen.

      Aber dennoch glaube ich nicht, dass das den 4K Boxen mitgelieferte Kabel bei 1080p genau mit diesem Update die Bandbreiten nicht mehr schaffen soll. Was wäre das denn bitte für ein Zufall.

      Wenn ich mich Recht erinnere, war das das Update, welches große Önderungen bei HDR/HLG mitgebracht hat.

      Bei 2160p mit HDR könnte ich das noch akzeptieren. Aber nicht bei 1080p, wo die Datenmenge doch viel kleiner sein muss (und das Kabel, dass einer 4K Box beiliegt) sollte doch auch für 4K Transfer geeignet sein, oder?
    • Aber dennoch glaube ich nicht, dass das den 4K Boxen mitgelieferte Kabel
      glaube ich ebensowenig, habe derartiges auch nie behauptet und beziehe mich auch nicht auf das mitgelieferte Kabel
      (habe an irgendeiner Stelle sogar empfohlen, dieses oder ein hochwertiges zu verwenden)
      woher soll ich wissen, was ein User jetzt/vorher für ein Kabel an der Box hat/hatte?

      ich gehe jedoch davon aus, das die User, welche den Erfolg nach Kabelwechsel melden, ein anderes Kabel in Betrieb hatten und nach Wechsel eben dieses Problem nicht mehr - das Anzweifeln dessen hilf niemandem mit seinem Problem, geht mir jedoch ziemlich auf den Nerv

      ebenso habe ich geschrieben, das dies die Ursache sein kann - es jedoch vielfältige andere Möglichkeiten gibt
    • Ich kann wirklich sagen seit ich ein neues HDMI Kabel nutze habe ich keine Klötzchen Bildung. :)
      Was für ein Grund sollte ich haben so eine Geschichte mir auszudenken.
      Hatte vor dem neuen HDMI Kabel mind einmal während eine Fußballspiels Klötzchen jetzt
      noch kein einziges Mal.
      Wenn es bei einigen nicht hilft liegt’s an was anderem.
      Grüße satfanman
    • Ist ja bei meiner einen Box exakt genauso gewesen, satfanman.
      Schadowrider hat ja auch hinreichend und mehrfach begründet (den Heizungsvergleich fand ich zudem gelungen, witzig und gut), warum das so sein kann. Eigentlich sollte das nun wirklich jeder, aber auch wirklich jeder Mensch begriffen haben.
      Er hat ja außerdem auch nie behauptet, dass es nicht noch andere Gründe für das Problem geben kann, die außerhalb der HDMI-Verbindung liegen.
      Da gibt es nichts hinzuzufügen und hat nichts damit zu tun, dass hier Einer was schönreden möchte.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von volker2 ()

    • Nach Update 13.03 Bildfehler

      Wenn man beim Update per Stick nach langer Zeit mal wieder hinten an der Box fummelt und das Hdmi-Kabel streift, dann kann sich dessen Sitz so verändern, dass urplötzlich ne Oxidschicht zwischen den Kontakten ist.
      Früher gab da auch schöne Bild- und Toneffekte, wenn nach langer Zeit an nem Poti gedreht wurde. Nur besonders hochwertige wie die Lautstärkeregler von Hifi-Amps waren recht immun.
    • Neu

      Hallo,

      ich verfolge die Diskussionen in diesen Thread jeden Tag mit Begeisterung und möchte nun auch meine Sicht beisteuern.

      Verstanden habe ich, das nach der Version 13.03 von VTI es zu Bildfehlern kommen kann, die mit der Qualität des HDMI Kabels zusammenhängen.
      Einigen Usern hat es geholfen, jenes Kabel zu tauschen.
      Es scheint aber noch andere User zu geben, so auch mich, bei denen es wohl eher nicht am HDMi Kabel liegt.
      Ich treffe diese Aussage, weil mich zwei Gegebenheiten stutzig machen.

      Erst einmal meine Situation:
      Diese Bildfehler treten bei mir nur sehr sporadisch auf. Ich würde sagen, so im Schnitt, alle ein bis zwei Wochen einmal.
      Aber, jetzt die Merkwürdigkeit, nach einem "Neustart" (nicht "GUI neu starten") sind die Probleme eigentlich immer behoben.
      Ich tausche zwischen dem Neustart natürlich nicht das HDMI Kabel aus.
      So auch gestern Abend, zuerst Timeshift auf einem HD+ Sender und bei der Wiedergabe habe ich dann Pixelfehler bemerkt.
      Timeshift iregendwann beendet, auf ARD HD geschaltet und extreme Pixelfehler gesehen.
      Dann ein Neustart und die Pixelfehler waren den ganzen Abend nicht mehr zu finden.
      Lässt sich so ein Verhalten mit einem minderwertigen HDMI Kabel begründen?

      Darüber hinaus habe ich gelesen, dass einige User die Pixelprobleme behoben haben, indem sie FCC ausgeschaltet haben.
      Hier ist das HDMI Kabel doch auszuschliessen, oder?

      Ich finde es ja gut, dass die User, die mit einem neuen HDMI Kabel glücklich wurden, nun zufrieden sind.
      Ich möchte nun aber mit aller Freundlichkeit fragen, ob den anderen Usern, wie mir, auch noch geholfen wird.

      Falls ich etwas tun kann, um das Fehlverhalten einzugrenzen oder einen Lösungsansatz, lasst es mich bitte wissen.

      Gruß

      Janny
      P.S.: Neustart während des TV-Schauens einmal alle ein bis zwei Wochen ist nicht wirklich ein Problem.
      Pixelfehler in einer Aufnahme hingegen schon, weil man es nicht mehr repariert bekommt.
    • Neu

      Ich tausche zwischen dem Neustart natürlich nicht das HDMI Kabel aus.
      da hier offenbar Leseschwäche epidemisch ausgebrochen ist:

      1. es gibt mehrere mögliche Ursachen für Bild-/Pixelfehler
      2. eine der möglichen Ursachen ist ein HDMI-Kabel, welches den aktuellen Anforderungen nicht (mehr) gewachsen ist, hier hilft ein Austausch
      3. bei anderen Ursachen hilft weder ein Kabel-Tausch noch getrolle

      von meiner Seite persönlich: nochmal nachgesehen, weder habe ich Löcher in den Händen noch Latschen an, es ist mir also leider nur möglich auf mir bekannte Möglichkeiten hinzuweisen. Weder kann ich jemandem ein Image schreiben noch aus dem Satz meines Morgenkaffees Ursachen benennen. Zumal ich zu bedenken gebe, dass die auffälligsten Poster sich leider nicht adäquat an der Ursachensuche beteiligen (logs, genau Beobachtungen, Details zu ihren Umgegungsbedingungen usw.)

      Durchaus habe ich Verständnis über Unzufriedenheit und Ärger, wenn es nicht so läuft wie gewünscht. Mir fehlt aber das Verständnis, dass an denen auszulassen, welche in keinster Weise etwas dafür können sondern versuchen (im Rahmen der Möglichkeiten!) zu helfen

      bitte beachten:
      da es nicht zu erahnen ist, sollte in Fällen wie diesen bei Anfragen bitte gleich hinzugefügt werden, welche Antworten unerwünscht sind bzw. welche Antwort man denn gerne hätte - verhindert auf allen Seiten viele Mißverständnisse