Erweiterte A/V-Einstellungen - Nachschärfung/Überschärfung abschaltbar?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Das passt auch in das allgemeine Bild der Problematik.
      Jede Anhebung der Schärfe hebt auch das MPEG-Blockrauschen ein wenig stärker hervor.

      Servus
    • @Harald_C: Ich hatte auch letztens das Problem mit einem unruhigen Bild, das ich ein extremes MPEG Rauschen bei einer geraden fläche sah, sogar HD. Dachte mir auch da passt etwas nicht, Ich habe am TV die Rauschunterdrückung aktiviert und dann war es besser. Ich habe mir das Beispiel extra aufgehaben und jetzt mit dem deinstallierten Plugin nachgestellt und muss sagen jetzt brauche ich die Rauschunterdrückung am TV nicht mehr aktivieren.

      Danke für den Tip.
      Skin: MetrixFHD Mod by Koloss - Picons: MetrixFHD Pro XHDPicons
      Wem meine Sachen gefallen der kann mich gerne Unterstützen: SPENDEN

      The post was edited 1 time, last by Koloss ().

    • Tolles Forum. Ich habe gerade eben meine altgediente Duo2 mit dem neusten Image versorgt und gleich auch mit und ohne Videoenhancement ausprobiert. Die Schattenbildung an Kontrastkanten ist spätestens beim Schärfe-Testpattern mehr als deutlich zu sehen. Ohne Videoenhancement ist auf alle Fälle empfehlenswert für alle, die eine neutrale Darstellung bevorzugen.

      Verstehe aber irgendwie nicht, wie so ein dicker Oschi als Default ins Image kommen kann. :think1:
    • Sowas geht relativ einfach. Die momentan verkauften LCDs sind wesentlich weiter entwickelter als noch vor einigen Monaten. Da sind solche Sachen überhaupt nicht aufgefallen und viele Leute schauen sowieso vollkommen unterschiedlich. Bei älteren Menschen sind deshalb gerne sowohl Kontrast als auch Schärfe auf Max, die Panelhelligkeit ebenfalls sehr stark hochgezogen und andere Fernsehgucker finden Bonbon-Farben in ihren Seifenopern totschick. Zumal solche "Überschwinger" immer auch von der Panelgrösse abhängig sein dürften.
      vorinstallierte Plugins per VTi-14.x: EPG Search| GraphMultiEPG | OpenWebIF
      installierte Plugins: Autotimer | CutListEditor | EPG Refresh| FileBrowserVTi | OSCamButler | PiconManager | SerienRecorder-GIT-3.9.7-beta
    • Das werde ich heute Abend auch mal
      Ausprobieren mit dem Deinstallieren des Plugins. Nur habe ich immer ein wenig den Kontrast in dem Plugin angehoben, da ich einen FHD Plasma habe (Panasonic VT50 im THX Modus), der nun 6 Jahre alt ist und tagsüber einfach nicht mehr hell genug wird.
      Mal sehen was mir wichtiger nach dem Test ist....
      :D

      The post was edited 1 time, last by bimmler ().

    • Ich finde das Plugin hat durchaus sienen Platz im Image verdient, man muss es ja nicht nutzen. Das einzige was mich stört ist, dass es ja wohl offensichtlich die Bildausgabe beeinflusst, obwohl man keine Veränderung an den Einstellungen vorgenommen hat. Dfaultmäßig müsste es auf sowas wie "passthrough" stehen.
    • Hi,
      habt ihr es auch mal mit einem nackten neuen 13.03 versucht? Wenn man nämlich irgendwann mal damit rum gespielt und Sachen verstellt hat bleiben die in den Settings werden aber nur gesetzt wenn das Plugin da ist.

      ciao
    • Ja. Ich habe es mit einem nackten Image 13.0.3 probiert.
      Die Überschärfung ist von Anfang an per Default vorhanden und auch nicht mit Einstellungen in Videoenhancement rückgängig zu machen. Nur das Deinstallieren von Videoenhancement löst die Problematik.

      Servus
    • @Trial
      Siehe Beitrag 44. Ich habe meine Duo2 heute komplett frisch installiert (ein Update von der vorherigen Uraltversion war nicht möglich). Ich habe keinerlei Sicherung irgendeiner Konfiguration zurückgespielt. Die Nachschärfung ist wirksam ohne dass ich überhaupt Videoenhancement angerührt habe.
    • Hi,
      da das Plugin nur Werte schreibt die man einstellen kann muss es auch eine Möglichkeit geben es so einzustellen als wenn es nicht da wäre und eventuell restliche Einstellungen benutzen zu können.

      Ich habe es mir an meiner Solo2 mal angesehen und 4 Werte werden standardmäßig anders gesetzt wenn das Plugin da ist. Diese Werte sind:
      pep_contrast, pep_saturation, pep_hue und pep_brightness
      Ohne Plugin haben alle Werte 0 und mit Plugin 00008000 ich vermute also das die Werte auf 128 statt 0 stehen.

      Vielleicht schaut ihr euch das mal so an.

      ciao
    • Kritik oder Hinweise nehme ich gerne an - wenn zum Thema gehörend dann hier, wenn nicht auch gerne per PN
      derartige pauschale Einwürfe sind für mich nichts als Spam
      ============================================================================================
    • Danke für den Tipp mit dem löschen. Dazu hab ich noch einen Tipp. Bitte die Schärfe überall auf Null stellen. Bitte mindestens 5 Tage so belassen (Testen). Nach dieser Zeit kommt einen der Versuch wieder Hochzustellen als eine Qual fürs Auge vor. Hab die Schärfe sofort wieder auf Null gestellt. Bin glücklich mit dem Ergebnis (Löschen und der Nullstellung)
    • Sorry Dann stell bitte die Schärfe deines Fernsehers auf Null. Das hab ich gemeint.
    • Jetzt bin ich aber verwirrt. Seit dem heutigen Update gibt es bei mir die Erweiterte A/V-Einstellungen nicht mehr. Ist das Absicht oder ein Fehler.
    • Wenn du das Video Enhancement Plugin löscht, dann fehlt natürlich auch der Menüpunkt erweiterte A/V Einstellungen, da hier das Plugin dahintersteckt.