Stream mit Solo4k stockt - aber nicht immer

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Stream mit Solo4k stockt - aber nicht immer

      Hallo Leute,

      hab den Solo4k und die HD+ Sender. Am eigentlichen TV läuft alles wie es soll. Einige Zimmer weiter steht mein alter Fernseher, an dem ich einen FireTV-Stick habe und via Kodi auf Aufnahmen und das LiveTv über das WLAN zugreife. Transcoding ist aus, der Solo leitet also einfach den .ts-Stream an den Stick weiter, wie er ihn selbst aus der Leitung zieht.

      Die Ergebnisse sind durchmischt. Abends/Nachts funktioniert eigentlich immer alles problemlos, Vormittags stocken die privaten in HD aber quasi immer. Dazu gehören Ruckler und das aufpoppende Ladezeichen von Kodi. Wenn ich jedoch eine Aufnahme von der Festplatte abspiele, geht diese immer ohne Probleme (auch wenn es eine HD Aufnahme ist), selbst wenn der Live-Stream ruckelt.

      Dachte natürlich, dass es am WLAN selbst liegt. Der Solo ist direkt an den Router angebunden via LAN. Vom Router/Modem geht ein Kabel zu einem DLAN-Modul, welches auf 200 MBit/s ausgelegt ist. Das Gegenstück ist dann die paar Zimmer weiter und führt dann in einen zweiten 300 MBit WLAN-Router, der nur im 2.4GHz-Netz funkt. Der zweite Router steht dabei nur 2 Meter vom Amazonstick entfernt, allerdings durch eine Wand getrennt. Der Empfang am Stick ist hervorragend, hab auch den Kanal 1 im WLAN ausgewählt, nachdem ich festgestellt habe, dass die Netzwerke der Nachbarn meistens Kanal 6 oder 11 belegen.

      Ich verstehe einfach nicht, woran das alles liegen könnte - wenn es nie klappen würde: okay. Aber dass es quasi Tageszeitabhängig ist verstehe ich nicht. Woran könnte ich denn noch etwas drehen?
    • Stream mit Solo4k stockt - aber nicht immer

      Wenn es geht den Kanal 13 nehmen, weil das bei Vielen eben nicht geht, weil ein dummer Client oder gar der Router patzt. Oder Kanalautomatik, die aber zu solchen Unterbrechungen führt und ich habe mit Wlan-Monitoren schon APs gesehen, die alle paar Sekunden den Kanal wechseln.
      Ich habe Automatik, Internetradio ist perfekt, Videostreaming nicht immer. Internetradios mit Frontier Silicon Modul buffern auch mind. 5 Sekunden vom Stream, bei anderen Geräten wäre ich mir da nicht sicher, aber Stecker vom Router ziehen und mit der Stoppuhr messen. Wer früher abbricht ist anfälliger.
    • Kannst du das testweise mit einem Ethernetkabel probieren?

      Meine Theorie dazu ist

      Ich meine, dass das Streamen von LIVE TV mit einem recht kleinen Jitterpuffer arbeitet und daher empfindlicher ist gegen Paketverlust (was einen grossen Jitter erzeugt) als Streams von Aufnahmen.

      Ich merke das bei mir daran, dass wenn eine uno4kse von einer remoten uno4kse im gleichen Ethernet mal einen TV Sender streamed, dann gibt es ganz am Anfang ein paar kurze Ruckler und dann hat sich die empfangende uno4kse daran angepasst und dann gibt es keine Ruckler mehr.

      Da gehen aber gar keine Pakete verloren. Im WLAN/DLAN werden immer wieder mal Paket verloren gehen und dann wird das Problem entstehen
    • Hi,
      welche Datenraten bleiben denn über? Schau mal in die Web-Oberfläcjen wenn vorhanden. 200 und 300MBit kannste erstmal schon durch 2 teilen und dann wirst Du die effektiv nicht einmal erreichen. Vielleicht mal einen Downloadtest starten um zu sehen wie die realen Übertragungsraten sind. Für SD sollen es schon >2MByte/sec (>15MBit/sec) und für HD ca. 3MByte/sec (>20MBit/sec sein).

      ciao
    • Also SD geht tatsächlich immer bei mir, es ruckeln nur mal die HD Sender. Natürlich gibt ab und zu der Firestick den Geist auf und dann ruckelt es deshalb, da hilft dann aber ein Neustart. 3 MB/sek hab ich aber im Prinzip immer. Im 5 GHz-Netz ist aber immer alles super, hat aber beim Speedport der Telekom nur eine Reichweite von 5cm :D
    • New

      Moin,

      ich habe auch das Rucklerproblem beim streamen von Festplattenaufnahmen auf eine UNO 4K. Komischerweise startet es immer gut und beginnt nach ca. 10 min zu ruckeln. Startet man das Netzwerk auf der SOLO 4K neu, geht es meist wieder 5-10 Minuten, dann ruckelt es wieder.

      Das WLAN kann es eigentlich nicht mehr sein, ich betreibe beide Vus mit einem TPLINK 1300 Stick, das ist so ziemlich das schnellste, was es als Stick gibt. Router ist eine Fritzbox 7590, ich habe überall schnelle Repeater, so dass im Fritzbox-Mesh-Bild ausschließlich Übertragungsraten > 300 Mbit/s angezeigt werden. Auch wenn die natürlich nicht real erreicht werden, müsste es für das streamen eigentlich auf jeden Fall ausreichen. Komischerweise funktioniert das streamen auf meinen PC im Keller (auch über Repeater) ohne Ruckler.

      Mir gehen so langsam die Ideen aus. Was bedeutet das mit dem transcoding nochmal (oben) ?

      VG Peter
    • New

      Wenn du Streamen vom LIVE TV machst und das ohne Trancodierung, ist WLAN immer problematisch, egal wie schnell das WLAN ist. WLAN ist nun mal eine Anbindung, die auch Pakete verliert und dann gibt es beim Streamen über TCP Wiederholungen und damit Latenzen, die man nicht mehr ausbügeln kann.

      Wenn du aufgenommene Filme über WLAN streamst, ist das alles ganz anders, weil das abspielende Geräte die Daten viel schneller holen kann, als diese abgespielt werden, weil die ja als Konserve vorliegen. Beim LIVE TV geht das nicht, da man ja nicht in die Zukunft schauen kann. Die Daten können nicht schneller geholt werden.

      Daher geht das alles nur sinnvoll, wenn man keine Paketverluste hat.
    • New

      Aber gerade das abspielen aufgenommener Filme ist ja hier das Problem. Kann ich denn mit Transcoding eventuell die Datenmenge reduzieren ?
    • New

      D.h. die Netzwerkkopplung wird gestört? Machst du Cifs/Samba oder nfs? Du könntest das jeweils andere mal probieren, ob es damit besser geht.
    • New

      nfs bis jetzt. Ich meine, ich hätte vor Jahren, als das Problem bereits einmal aufgetaucht war, mit cifs experimentiert, da gab es dann andere Schwierigkeiten. Gut, ich probier mal mit transcoding.
    • New

      Beim Transcoding wird das Bild aber schlechter.
      Ich würde nochmal mit CIFS/Samba probieren