GUI restart führt zu Dauercrashschleife

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Also es lag weder am Skin, noch an der epg.dat. Sicherung ist gemacht, jetzt läuft der Neuflash.

      Verflucht, wirklich nur das Nötigste wiederhergestellt und schon ist der Mist zurück. Ich muss alles wohl von Blank starten, keine Bouquets kein nix.
    • Ich habe das Problem lokalisiert: es ist das CI+-Modul!

      Sobald das Modul arbeitet (wenn eine Kanalliste da ist und es initialisiert wurde) ist ein Gui Neustart nicht mehr möglich und die Box kackt ab. Mit gezogenem Modul -> kein Problem...

      Habe da bereits alle Einstellungen für das Modul durch, ändert nichts. Ist das Problem bekannt? Kann gerne weitere Logs produzieren wenn das hilft.
    • Ich habe nun mal einen GUI Restart von Hand gemacht und einen Debug-Log mitlaufen lassen, Logs im Anhang. Da die Crashlogs immer gleich enden, hänge ich nur noch das erste an.

      Ich hoffe inständig, dass jemand helfen kann oder zumindest nachstellen bzw. an die Entwickler weitergeben.

      Bin ich der Einzige mit diesem Fehler?
      Dateien
    • Ist zwar nicht das selbe Problem, aber ebenfalls eins mit Modul:

      Bei Benutzung meines Technisat Conax Moduls in der Vu Uno 4k SE funktioniert der GUI Restart nicht mehr, die Box landet in einem Crash Loop of Death ;)
      Ohne Modul funktioniert alles tadellos.

      Dazu existiert auch ein eigener Thread im Uno 4k SE Bereich, den ich hier gerne anhänge:
      GUI restart führt zu Dauercrashschleife

      Da ich zuvor kein 13.03 benutzt habe, bin ich nicht sicher ob dies vorher funktioniert hat. Deshalb hatte ich es zuerst im allgemeinen Bereich der Box gepostet.
    • Dann führe ich mal meinen Monolog weiter:
      Dass ich nun aktuell keinen Gui Neustart machen kann, ist nicht tragisch. Ein normaler Reboot tut's ja auch.

      Das Problem ist, sollte die Box crashen hänge ich in der Crash-Schleife und die Box ist nur noch per SSH rebootbar. Das treibt den WAF unter Null! ;)

      Ich hätte deshalb am Liebsten einen Workaround, welcher entweder

      a) bei einem Crash die Box rebootet statt das Gui neu zu starten oder
      b) falls möglich den Reboot-Befehl auf eine Taste der FB legt, die im Crashfall gedrückt werden kann.

      Ich hoffe eine der beiden Lösungen funktioniert und jemand hat nen Tipp für die Umsetzung.
    • Muss ich mal testen ob das auch in meiner Crashschleife funktioniert. Ein kurzes drücken einer Taste und ausführen eines .sh-Scripts (mit Inhalt reboot) wäre mir eigentlich lieber.

      Ein kleines Problemchen ist dabei, dass ich mit einer Harmony bediene und ich da gar nicht "von Hand" ausschalte. Lässt sich aber natürlich über die Zuweisung der Power-Taste auf eine x-beliebige Taste der Harmony lösen. Dann mus nur die Frau entsprechend instruiert werden ;)

      Edit: Scheint mit MQB wohl zu gehen:
      Script per Taste an Fernbedienung starten

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Coxeroni ()

    • Hat eigentlich kein anderer Modulbesitzer dieses Problem? Gibt es hier andere Nutzer des TECHNICRYPT CX CSP Moduls? Wenn nicht, muss es ja wohl an mir und dann evtl. am Modul liegen? Allerdings frage ich mich da, warum ein Modul die libc zum Crashen bringt. Evtl. auch was in den Einstellungen? Jetzt ins Blaue ein neues Modul zu kaufen, noch dazu dass meine Smartcard ja ans Alte gepairt, wollte ich eigentlich vermeiden. In der Dreambox funktioniert es auch tadellos ;)

      Gibt es Empfehlungen was die Einstellungen des Moduls betrifft oder muss ich mich da durchtesten? :wall1: